General information
About
News
FAQ
Contact us
Documentation
How to file bugs
using templates
Debian policy
piuparts.d.o configuration:
piuparts.conf,
distros.conf,
scripts and logs
README
README_server
piuparts manpage
Summaries
Bugs filed
Suites overview
Suite: sid-nodoc
by maintainer / uploader
by source package
all tested suites
experimental
sid2experimental
sid
sid-strict
sid-nodoc
testing2sid
stable2sid
stable22sid
buster
buster-rcmd
stretch2buster
stretch2buster-rcmd
stretch2bpo2buster
stretch2bpo
stretch
stretch-rcmd
stretch-security
stretch-pu
stretch2proposed
oldstable222sid
oldstable22testing
jessie2stretch
jessie2Xstretch
jessie2stretch-rcmd
jessie2Xstretch-rcmd
jessie-lts2stretch
jessie2bpo2stretch
jessie2bpo
jessie2lts
jessie
jessie-rcmd
jessie-security
wheezy2jessie-lts
wheezy2jessie
wheezy2jessie-rcmd
wheezy2bpo2jessie
wheezy2lts
wheezy
wheezy-security
squeeze2wheezy-lts
squeeze2wheezy
squeeze2bpo-sloppy
squeeze2bpo2wheezy
squeeze2squeeze-lts
squeeze
lenny2squeeze
src: piuparts
Source
piuparts.d.o bugs
piuparts bugs / ToDo
Other Debian QA efforts
Debian QA Group
Dose tools (former: EDOS)
Lintian
Debian Package Tracker
Ultimate Debian Database
jenkins.debian.net
ci.debian.net
Last update
2019-01-17 03:30 UTC
Packages with failed logs because installation failed because no database could be connected. in sid-nodoc, sorted by reverse dependency count.

Just how buggy these packages really are is discussed in #595652 at the moment.

The commandline to find these logs is:

COMMAND='grep -E "(warning: database package not installed|dbconfig-common: .* configure: (aborted|noninteractive fail|ignoring errors from here forwards)|updating database schema for .*...command failed with code 0|(postgres|psql): could not connect to server: No such file or directory|DBI connect.* failed: could not connect to server|pg_pconnect\(\): Unable to connect to PostgreSQL server|Non-default port in /etc/postgresql/.*/main/postgresql.conf|Unable to connect to MySQL server|unable to connect to mysql server)"'

Please file bugs!

Affected packages in sid-nodoc: 17