General information
About
News
FAQ
Contact us
Documentation
How to file bugs
using templates
Debian policy
piuparts.d.o configuration:
piuparts.conf,
distros.conf,
scripts and logs
README
README_server
piuparts manpage
Summaries
Bugs filed
Suites overview
Suite: sid-strict
by maintainer / uploader
by source package
states graph
all tested suites
experimental
sid2experimental
sid
sid-strict
sid-nodoc
sid-merged-usr
sid-broken-symlinks
testing2sid
bullseye
bullseye-rcmd
stable2sid
stable22sid
buster
buster-rcmd
buster-security
buster-pu
buster2next
stretch2buster
stretch2Xbuster
stretch2buster-rcmd
stretch2Xbuster-rcmd
stretch2bpo2buster
stretch2bpo
stretch
stretch-rcmd
stretch-security
stretch-pu
stretch2next
oldstable222sid
oldstable22testing
jessie2stretch
jessie2Xstretch
jessie2stretch-rcmd
jessie2Xstretch-rcmd
jessie-lts2stretch
jessie2bpo2stretch
jessie2bpo
jessie2lts
jessie
jessie-rcmd
jessie-security
wheezy2jessie-lts
wheezy2jessie
wheezy2jessie-rcmd
wheezy2bpo2jessie
wheezy2lts
wheezy
wheezy-security
squeeze2wheezy-lts
squeeze2wheezy
squeeze2bpo-sloppy
squeeze2bpo2wheezy
squeeze2squeeze-lts
squeeze
lenny2squeeze
src: piuparts
Source
piuparts.d.o bugs
piuparts bugs / ToDo
Other Debian QA efforts
Debian QA Group
Dose tools (former: EDOS)
Lintian
Debian Package Tracker
Ultimate Debian Database
jenkins.debian.net
ci.debian.net
Last update
2019-08-25 18:15 UTC
UNTESTABLE packages in sid-strict
Log files for packages that have are UNTESTABLE with piuparts at the current time. The list has 16 packages.
gcc-9-aarch64-linux-gnu9.2.1-4cross1
gcc-9-arm-linux-gnueabi9.2.1-4cross1
gcc-9-arm-linux-gnueabihf9.2.1-4cross1
gcc-9-mips64el-linux-gnuabi649.2.1-4cross1
gcc-9-mipsel-linux-gnu9.2.1-4cross1
gcc-9-powerpc64le-linux-gnu9.2.1-4cross1
gcc-9-s390x-linux-gnu9.2.1-4cross1
golang-github-containerd-go-cni-dev0.0~git20190226.0683513-1
librlottie0-10~git20190721.24346d0+dfsg-2
librust-cookie+ring-dev0.12.0-3
librust-cookie+secure-dev0.12.0-3
librust-flate2+tokio-dev1.0.9-1
librust-flate2+tokio-io-dev1.0.9-1
librust-num-bigint+rand-dev0.2.0-1+b1
librust-petgraph+rand-dev0.4.13-2+b1
puppet-module-magnum14.4.0-3