General information
About
News
FAQ
Contact us
Documentation
How to file bugs
using templates
Debian policy
piuparts.d.o configuration:
piuparts.conf,
distros.conf,
scripts and logs
README
README_server
piuparts manpage
Summaries
Bugs filed
Suites overview
Suite: squeeze2bpo2wheezy
by maintainer / uploader
by source package
all tested suites
experimental
sid2experimental
sid
sid-strict
sid-nodoc
testing2sid
stable2sid
stable22sid
buster
buster-rcmd
stretch2buster
stretch2buster-rcmd
stretch2bpo2buster
stretch2bpo
stretch
stretch-rcmd
stretch-security
stretch-pu
stretch2proposed
oldstable222sid
oldstable22testing
jessie2stretch
jessie2Xstretch
jessie2stretch-rcmd
jessie2Xstretch-rcmd
jessie-lts2stretch
jessie2bpo2stretch
jessie2bpo
jessie2lts
jessie
jessie-rcmd
jessie-security
wheezy2jessie-lts
wheezy2jessie
wheezy2jessie-rcmd
wheezy2bpo2jessie
wheezy2lts
wheezy
wheezy-security
squeeze2wheezy-lts
squeeze2wheezy
squeeze2bpo-sloppy
squeeze2bpo2wheezy
squeeze2squeeze-lts
squeeze
lenny2squeeze
src: piuparts
Source
piuparts.d.o bugs
piuparts bugs / ToDo
Other Debian QA efforts
Debian QA Group
Dose tools (former: EDOS)
Lintian
Debian Package Tracker
Ultimate Debian Database
jenkins.debian.net
ci.debian.net
Last update
2019-01-16 09:04 UTC
Packages in state "dependency-does-not-exist" in squeeze2bpo2wheezy (reverse deps, blocked pkgs)
  • xen-linux-system-3.2.0-0.bpo.4-amd64 [cruft] (2, 2) (Debian Kernel Team <debian-kernel@lists.debian.org>)
  • ruby-actionmailer-2.3:all (1, 1) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)
    • dependency ruby is successfully-tested
      • alternative dependency ruby-interpreter is does-not-exist
    • dependency ruby-actionpack-2.3 is does-not-exist
    • dependency ruby-text-format is does-not-exist
      • alternative dependency libtext-format-ruby is successfully-tested
    • dependency ruby-tmail is successfully-tested
  • fuse4bsd-dkms:all (0, 0) (GNU/kFreeBSD Maintainers <debian-bsd@lists.debian.org>)
    • dependency dkms is successfully-tested
    • dependency freebsd-buildutils is successfully-tested
    • dependency kfreebsd-headers-8 is does-not-exist
      • alternative dependency kfreebsd-headers is does-not-exist
  • libjansson-doc:all (0, 0) (Alessandro Ghedini <ghedo@debian.org>)
  • librecad (0, 0) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libdxflib-2.2.0.0 is successfully-tested
    • dependency libfparser-4.3 is does-not-exist
    • dependency libgcc1 is successfully-tested
    • dependency libqt4-help is successfully-tested
    • dependency libqt4-qt3support is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency librecad-data is successfully-tested
    • dependency libqt4-sql-sqlite is successfully-tested
  • olsrd-gui (0, 0) (Roland Stigge <stigge@antcom.de>)
    • dependency libatk1.0-0 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libcairo2 is successfully-tested
    • dependency libfontconfig1 is successfully-tested
    • dependency libfreetype6 is successfully-tested
    • dependency libgdk-pixbuf2.0-0 is does-not-exist
    • dependency libglib2.0-0 is successfully-tested
    • dependency libgtk2.0-0 is successfully-tested
    • dependency libpango1.0-0 is successfully-tested
    • dependency olsrd is successfully-tested
  • ruby-rails-2.3:all (0, 0) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)
    • dependency ruby is successfully-tested
      • alternative dependency ruby-interpreter is does-not-exist
    • dependency rake is successfully-tested
    • dependency rubygems is successfully-tested
    • dependency ruby-activesupport-2.3 is successfully-tested
    • dependency ruby-activerecord-2.3 is successfully-tested
    • dependency ruby-actionpack-2.3 is does-not-exist
    • dependency ruby-actionmailer-2.3 is dependency-does-not-exist
    • dependency ruby-activeresource-2.3 is successfully-tested
    • dependency libjs-prototype is successfully-tested
    • dependency libjs-scriptaculous is successfully-tested