General information
About
News
FAQ
Contact us
Documentation
How to file bugs
using templates
Debian policy
piuparts.d.o configuration:
piuparts.conf,
distros.conf,
scripts and logs
README
README_server
piuparts manpage
Summaries
Bugs filed
Suites overview
Suite: stretch2bpo2buster
by maintainer / uploader
by source package
states graph
all tested suites
experimental
sid2experimental
sid
sid-strict
sid-nodoc
sid-broken-symlinks
testing2sid
stable2sid
stable22sid
buster
buster-rcmd
buster-security
buster-pu
buster2proposed
stretch2buster
stretch2Xbuster
stretch2buster-rcmd
stretch2Xbuster-rcmd
stretch2bpo2buster
stretch2bpo
stretch
stretch-rcmd
stretch-security
stretch-pu
stretch2proposed
oldstable222sid
oldstable22testing
jessie2stretch
jessie2Xstretch
jessie2stretch-rcmd
jessie2Xstretch-rcmd
jessie-lts2stretch
jessie2bpo2stretch
jessie2bpo
jessie2lts
jessie
jessie-rcmd
jessie-security
wheezy2jessie-lts
wheezy2jessie
wheezy2jessie-rcmd
wheezy2bpo2jessie
wheezy2lts
wheezy
wheezy-security
squeeze2wheezy-lts
squeeze2wheezy
squeeze2bpo-sloppy
squeeze2bpo2wheezy
squeeze2squeeze-lts
squeeze
lenny2squeeze
src: piuparts
Source
piuparts.d.o bugs
piuparts bugs / ToDo
Other Debian QA efforts
Debian QA Group
Dose tools (former: EDOS)
Lintian
Debian Package Tracker
Ultimate Debian Database
jenkins.debian.net
ci.debian.net
Last update
2019-02-19 04:24 UTC
Packages in state "dependency-cannot-be-tested" in stretch2bpo2buster (reverse deps, blocked pkgs)
  • libqgis-gui2.18.28 (13, 13) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqscintilla2-12v5 is successfully-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libqwt6abi1 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • libqgis-analysis2.18.28 (9, 9) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • libqgispython2.18.28 (7, 7) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libpython2.7 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • libqgis-customwidgets (6, 6) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency qt4-designer is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqgis-gui2.18.28 is dependency-cannot-be-tested
    • dependency libqscintilla2-12v5 is successfully-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libqwt6abi1 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • libqgis-networkanalysis2.18.28 (6, 6) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • libqgis-server2.18.28 (6, 6) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libfcgi0ldbl is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libpq5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libpython2.7 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-analysis2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqgis-gui2.18.28 is dependency-cannot-be-tested
    • dependency libqgispython2.18.28 is dependency-cannot-be-tested
    • dependency libqscintilla2-12v5 is successfully-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libqwt6abi1 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • python-qgis-common:all (5, 5) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency gdal-bin is successfully-tested
    • dependency python-gdal is successfully-tested
    • dependency python-matplotlib is successfully-tested
    • dependency python-shapely is successfully-tested
    • dependency libqgis-customwidgets is dependency-cannot-be-tested
    • dependency python is successfully-tested
  • tomcat8-common:all (5, 5) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)
    • dependency default-jre-headless is successfully-tested
      • alternative dependency java8-runtime-headless is virtual
        • provider openjdk-11-jre-headless is successfully-tested
        • provider openjdk-8-jre-headless is successfully-tested
        • provider default-jre-headless is successfully-tested
      • alternative dependency java8-runtime is virtual
        • provider openjdk-11-jre is failed-testing
        • provider default-jre is successfully-tested
        • provider openjdk-8-jre is successfully-tested
    • dependency libtomcat8-java is cannot-be-tested
  • libqgis-app2.18.28 (4, 4) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-analysis2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqgis-gui2.18.28 is dependency-cannot-be-tested
    • dependency libqscintilla2-12v5 is successfully-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libqwt6abi1 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • python-qgis (4, 4) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency python-qgis-common is dependency-cannot-be-tested
    • dependency python-dateutil is successfully-tested
    • dependency python-future is successfully-tested
    • dependency python-httplib2 is successfully-tested
    • dependency python-jinja2 is successfully-tested
    • dependency python-markupsafe is successfully-tested
    • dependency python-owslib is successfully-tested
    • dependency python-psycopg2 is successfully-tested
    • dependency python-pygments is successfully-tested
    • dependency python-pyproj is successfully-tested
    • dependency python-pyspatialite is successfully-tested
    • dependency python-qscintilla2 is successfully-tested
    • dependency python-qt4 is successfully-tested
    • dependency python-qt4-sql is successfully-tested
    • dependency python-requests is successfully-tested
    • dependency python-sip is successfully-tested
    • dependency python-six is successfully-tested
    • dependency python-tz is successfully-tested
    • dependency python-yaml is successfully-tested
    • dependency libqgispython2.18.28 is dependency-cannot-be-tested
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libfcgi0ldbl is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libpq5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libpython2.7 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-analysis2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqgis-gui2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-networkanalysis2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-server2.18.28 is dependency-cannot-be-tested
    • dependency libqscintilla2-12v5 is successfully-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libqwt6abi1 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency python is successfully-tested
    • dependency sip-api-11.3 is virtual
      • provider python-sip is successfully-tested
  • qgis-providers (4, 4) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency qgis-providers-common is cannot-be-tested
    • dependency libqca2-plugins is successfully-tested
    • dependency libqt4-sql-sqlite is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libpq5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqgis-gui2.18.28 is dependency-cannot-be-tested
    • dependency libqjson0 is successfully-tested
    • dependency libqscintilla2-12v5 is successfully-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-script is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libqwt6abi1 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency dpkg is successfully-tested
  • libqgisgrass7-2.18.28 (3, 3) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqgis-gui2.18.28 is dependency-cannot-be-tested
    • dependency libqscintilla2-12v5 is successfully-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libqwt6abi1 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • qgis (2, 2) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libgsl2 is successfully-tested
    • dependency libpq5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-analysis2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-app2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqgis-gui2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-networkanalysis2.18.28 is dependency-cannot-be-tested
    • dependency libqscintilla2-12v5 is successfully-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libqwt6abi1 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency python-qgis is dependency-cannot-be-tested
    • dependency qgis-providers is dependency-cannot-be-tested
    • dependency qgis-common is cannot-be-tested
  • libjetty9-extra-java:all (1, 1) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)
    • dependency libasm-java is successfully-tested
    • dependency libmail-java is successfully-tested
    • dependency libjetty9-java is successfully-tested
    • dependency libspring-beans-java is successfully-tested
    • dependency libtaglibs-standard-spec-java is successfully-tested
    • dependency libtaglibs-standard-impl-java is successfully-tested
    • dependency libtomcat8-java is cannot-be-tested
  • qgis-provider-grass (1, 1) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency qgis is dependency-cannot-be-tested
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqgis-gui2.18.28 is dependency-cannot-be-tested
    • dependency libqgisgrass7-2.18.28 is dependency-cannot-be-tested
    • dependency libqscintilla2-12v5 is successfully-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libqwt6abi1 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • qpdf (1, 1) (Jay Berkenbilt <qjb@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libjpeg62-turbo is successfully-tested
    • dependency libqpdf21 is cannot-be-tested
    • dependency libstdc++6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • copyq-plugins (0, 0) (Yangfl <mmyangfl@gmail.com>)
    • dependency copyq is cannot-be-tested
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libqt5core5a is successfully-tested
    • dependency libqt5gui5 is successfully-tested
    • dependency libqt5widgets5 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • eyes17:all (0, 0) (Georges Khaznadar <georgesk@debian.org>)
    • dependency python is successfully-tested
    • dependency python3 is successfully-tested
    • dependency python-expeyes is successfully-tested
    • dependency python-pyqtgraph is successfully-tested
    • dependency python-qt4 is successfully-tested
    • dependency python-qgis is dependency-cannot-be-tested
    • dependency python-configparser is successfully-tested
  • firejail-profiles:all (0, 0) (Reiner Herrmann <reiner@reiner-h.de>)
    • dependency firejail is cannot-be-tested
  • hdmi2usb-mode-switch:all (0, 0) (Stefano Rivera <stefanor@debian.org>)
    • dependency fxload is successfully-tested
    • dependency hdmi2usb-fx2-firmware is successfully-tested
    • dependency hdmi2usb-udev is successfully-tested
    • dependency ixo-usb-jtag is successfully-tested
    • dependency openocd is cannot-be-tested
    • dependency python3-pkg-resources is successfully-tested
    • dependency usbutils is successfully-tested
    • dependency python3 is successfully-tested
  • jetty9:all (0, 0) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)
    • dependency adduser is successfully-tested
    • dependency apache2-utils is successfully-tested
    • dependency default-jre-headless is successfully-tested
      • alternative dependency java7-runtime-headless is virtual
        • provider openjdk-11-jre-headless is successfully-tested
        • provider openjdk-8-jre-headless is successfully-tested
        • provider default-jre-headless is successfully-tested
    • dependency libjetty9-java is successfully-tested
    • dependency libjetty9-extra-java is dependency-cannot-be-tested
    • dependency lsb-base is successfully-tested
  • libqgis-dev (0, 0) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency grass-dev is successfully-tested
    • dependency libexpat1-dev is successfully-tested
    • dependency libgdal-dev is successfully-tested
    • dependency libgeos-dev is successfully-tested
    • dependency libgsl-dev is successfully-tested
    • dependency libpq-dev is successfully-tested
    • dependency libproj-dev is successfully-tested
    • dependency libqgis-app2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqgis-gui2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-analysis2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-networkanalysis2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-server2.18.28 is dependency-cannot-be-tested
    • dependency libqgisgrass7-2.18.28 is dependency-cannot-be-tested
    • dependency libqgispython2.18.28 is dependency-cannot-be-tested
    • dependency libqt4-dev is successfully-tested
    • dependency libsqlite3-dev is successfully-tested
    • dependency python-qt4 is successfully-tested
    • dependency python-qt4-dev is successfully-tested
    • dependency python-qt4-sql is successfully-tested
    • dependency qt4-designer is successfully-tested
  • libqpdf-dev (0, 0) (Jay Berkenbilt <qjb@debian.org>)
    • dependency libqpdf21 is cannot-be-tested
    • dependency libjpeg-dev is successfully-tested
      • provider libjpeg62-turbo-dev is successfully-tested
    • dependency zlib1g-dev is successfully-tested
  • ocrmypdf:all (0, 0) (Sean Whitton <spwhitton@spwhitton.name>)
    • dependency ghostscript is successfully-tested
    • dependency icc-profiles-free is successfully-tested
    • dependency liblept5 is successfully-tested
    • dependency python3-pil is successfully-tested
    • dependency python3-pkg-resources is successfully-tested
    • dependency python3-reportlab is successfully-tested
    • dependency python3-ruffus is successfully-tested
    • dependency qpdf is dependency-cannot-be-tested
    • dependency tesseract-ocr is successfully-tested
    • dependency zlib1g is successfully-tested
    • dependency python3-cffi-backend-api-min is virtual
      • provider python3-cffi-backend is successfully-tested
    • dependency python3-cffi-backend-api-max is virtual
      • provider python3-cffi-backend is successfully-tested
    • dependency python3-defusedxml is successfully-tested
    • dependency python3-img2pdf is successfully-tested
    • dependency python3-pypdf2 is successfully-tested
    • dependency python3 is successfully-tested
  • onionbalance:all (0, 0) (Debian Privacy Tools Maintainers <pkg-privacy-maintainers@lists.alioth.debian.org>)
    • dependency python3-crypto is successfully-tested
    • dependency python3-future is successfully-tested
    • dependency python3-pkg-resources is successfully-tested
    • dependency python3-setproctitle is successfully-tested
    • dependency python3-stem is dependency-does-not-exist
    • dependency python3-yaml is successfully-tested
    • dependency python3 is successfully-tested
    • dependency adduser is successfully-tested
    • dependency lsb-base is successfully-tested
    • dependency tor is successfully-tested
  • onionshare:all (0, 0) (Debian Privacy Tools Maintainers <pkg-privacy-maintainers@lists.alioth.debian.org>)
    • dependency python3 is successfully-tested
    • dependency python3-flask is successfully-tested
    • dependency python3-stem is dependency-does-not-exist
    • dependency python3-pyqt5 is successfully-tested
    • dependency obfs4proxy is successfully-tested
    • dependency tor is successfully-tested
  • qgis-plugin-grass (0, 0) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency qgis is dependency-cannot-be-tested
    • dependency qgis-plugin-grass-common is cannot-be-tested
    • dependency qgis-provider-grass is dependency-cannot-be-tested
    • dependency grass-core is successfully-tested
    • dependency grass720 is virtual
      • provider grass-core is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-analysis2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-app2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqgis-gui2.18.28 is dependency-cannot-be-tested
    • dependency libqgisgrass7-2.18.28 is dependency-cannot-be-tested
    • dependency libqscintilla2-12v5 is successfully-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libqwt6abi1 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • qgis-server (0, 0) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)
    • dependency qgis-providers is dependency-cannot-be-tested
    • dependency libc6 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libfcgi0ldbl is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libgdal20 is successfully-tested
    • dependency libgeos-c1v5 is successfully-tested
    • dependency libpq5 is successfully-tested
    • dependency libproj12 is successfully-tested
    • dependency libqca2 is successfully-tested
    • dependency libqgis-analysis2.18.28 is dependency-cannot-be-tested
    • dependency libqgis-core2.18.28 is cannot-be-tested
    • dependency libqgis-gui2.18.28 is dependency-cannot-be-tested
    • dependency libqscintilla2-12v5 is successfully-tested
    • dependency libqt4-network is successfully-tested
    • dependency libqt4-sql is successfully-tested
    • dependency libqt4-svg is successfully-tested
    • dependency libqt4-xml is successfully-tested
    • dependency libqtcore4 is successfully-tested
    • dependency libqtgui4 is successfully-tested
    • dependency libqtwebkit4 is successfully-tested
    • dependency libqwt6abi1 is successfully-tested
    • dependency libspatialindex4v5 is successfully-tested
    • dependency libspatialite7 is successfully-tested
    • dependency libsqlite3-0 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • tomcat8:all (0, 0) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)
    • dependency adduser is successfully-tested
    • dependency lsb-base is successfully-tested
    • dependency tomcat8-common is dependency-cannot-be-tested
    • dependency ucf is successfully-tested
    • dependency debconf is successfully-tested
      • alternative dependency debconf-2.0 is virtual
        • provider debconf is successfully-tested
        • provider cdebconf is successfully-tested
  • tomcat8-admin:all (0, 0) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)
  • tomcat8-docs:all (0, 0) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)
  • tomcat8-examples:all (0, 0) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)
    • dependency libtaglibs-standard-impl-java is successfully-tested
    • dependency libtaglibs-standard-spec-java is successfully-tested
    • dependency tomcat8-common is dependency-cannot-be-tested
  • tomcat8-user:all (0, 0) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)
    • dependency netcat is successfully-tested
      • provider netcat-traditional is successfully-tested
      • provider netcat-openbsd is successfully-tested
    • dependency tomcat8-common is dependency-cannot-be-tested