General information
About
News
FAQ
Contact us
Documentation
How to file bugs
using templates
Debian policy
piuparts.d.o configuration:
piuparts.conf,
distros.conf,
scripts and logs
README
README_server
piuparts manpage
Summaries
Bugs filed
Suites overview
Suite: jessie-security
by maintainer / uploader
by source package
states graph
all tested suites
experimental
sid2experimental
sid
sid-strict
sid-nodoc
sid-merged-usr
sid-broken-symlinks
testing2sid
bullseye
bullseye-rcmd
stable2sid
stable22sid
buster
buster-rcmd
buster-security
buster-pu
buster2next
stretch2buster
stretch2Xbuster
stretch2buster-rcmd
stretch2Xbuster-rcmd
stretch2bpo2buster
stretch2bpo
stretch
stretch-rcmd
stretch-security
stretch-pu
stretch2next
oldstable222sid
oldstable22testing
jessie2stretch
jessie2Xstretch
jessie2stretch-rcmd
jessie2Xstretch-rcmd
jessie-lts2stretch
jessie2bpo2stretch
jessie2bpo
jessie2lts
jessie
jessie-rcmd
jessie-security
wheezy2jessie-lts
wheezy2jessie
wheezy2jessie-rcmd
wheezy2bpo2jessie
wheezy2lts
wheezy
wheezy-security
squeeze2wheezy-lts
squeeze2wheezy
squeeze2bpo-sloppy
squeeze2bpo2wheezy
squeeze2squeeze-lts
squeeze
lenny2squeeze
src: piuparts
Source
piuparts.d.o bugs
piuparts bugs / ToDo
Other Debian QA efforts
Debian QA Group
Dose tools (former: EDOS)
Lintian
Debian Package Tracker
Ultimate Debian Database
jenkins.debian.net
ci.debian.net
Last update
2019-10-08 09:01 UTC
sune@debian.org in jessie-security
other distributions: experimental sid2experimental sid sid-strict sid-nodoc sid-merged-usr sid-broken-symlinks testing2sid bullseye bullseye-rcmd stable2sid stable22sid buster buster-rcmd buster-security buster-pu buster2next stretch2buster stretch2Xbuster stretch2buster-rcmd stretch2Xbuster-rcmd stretch2bpo2buster stretch2bpo stretch stretch-rcmd stretch-security stretch-pu stretch2next oldstable222sid oldstable22testing jessie2stretch jessie2Xstretch jessie2stretch-rcmd jessie2Xstretch-rcmd jessie-lts2stretch jessie2bpo2stretch jessie2bpo jessie2lts jessie jessie-rcmd wheezy2jessie-lts wheezy2jessie wheezy2jessie-rcmd wheezy2bpo2jessie wheezy2lts wheezy wheezy-security squeeze2wheezy-lts squeeze2wheezy squeeze2bpo-sloppy squeeze2bpo2wheezy squeeze2squeeze-lts squeeze lenny2squeeze
fail:3kde4libs kdepim kdepimlibs
unknown:0 
pass:0 
kde4libs in jessie-security
Source:kde4libspiuparts summary:failedVersion:4:4.14.2-5+deb8u3
Maintainer:Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders:Sune Vuorela <sune@debian.org>, Fathi Boudra <fabo@debian.org>, Modestas Vainius <modax@debian.org>, George Kiagiadakis <kiagiadakis.george@gmail.com>, Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>, Maximiliano Curia <maxy@debian.org>
Binary:kdelibs-binpiuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-5+deb8u3
Binary:kdelibs5-data:allpiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-5+deb8u3
Binary:kdelibs5-dbgpiuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:kdelibs5-devpiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-5+deb8u3
Binary:kdelibs5-pluginspiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-5+deb8u3
Binary:kdoctoolspiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-5+deb8u3
Binary:libkcmutils4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkde3support4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkdeclarative5piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkdecore5piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-5+deb8u3
Binary:libkdesu5piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-5+deb8u3
Binary:libkdeui5piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-5+deb8u3
Binary:libkdewebkit5piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-5+deb8u3
Binary:libkdnssd4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkemoticons4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkfile4piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-5+deb8u3
Binary:libkhtml5piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-5+deb8u3
Binary:libkidletime4piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-5+deb8u3
Binary:libkimproxy4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkio5piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-5+deb8u3
Binary:libkjsapi4piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-5+deb8u3
Binary:libkjsembed4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkmediaplayer4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libknewstuff2-4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libknewstuff3-4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-5+deb8u3
Binary:libknotifyconfig4piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-5+deb8u3
Binary:libkntlm4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkparts4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkprintutils4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkpty4piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-5+deb8u3
Binary:libkrosscore4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkrossui4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libktexteditor4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkunitconversion4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libkutils4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libnepomuk4piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-5+deb8u3
Binary:libnepomukquery4apiuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-5+deb8u3
Binary:libnepomukutils4piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-5+deb8u3
Binary:libplasma3piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-5+deb8u3
Binary:libsolid4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
Binary:libthreadweaver4piuparts-result:successfully-tested 4:4.14.2-5+deb8u3Version:4:4.14.2-5+deb8u3
kdepim in jessie-security
Source:kdepimpiuparts summary:failedVersion:4:4.14.1-1+deb8u2
Maintainer:Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders:Sune Vuorela <sune@debian.org>, Fathi Boudra <fabo@debian.org>, Modestas Vainius <modax@debian.org>, Michael Meskes <meskes@debian.org>, George Kiagiadakis <kiagiadakis.george@gmail.com>, Eshat Cakar <info@eshat.de>, Maximiliano Curia <maxy@debian.org>
Binary:akonadiconsolepiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:akregatorpiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:blogilopiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:kaddressbookpiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:kaddressbook-mobilepiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:kalarmpiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:kdepim:allpiuparts-result:successfully-tested 4:4.14.1-1+deb8u2Version:4:4.14.1-1+deb8u2
Binary:kdepim-dbgpiuparts-result:successfully-tested 4:4.14.1-1+deb8u2Version:4:4.14.1-1+deb8u2
Binary:kdepim-kresourcespiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:kdepim-mobile:allpiuparts-result:successfully-tested 4:4.14.1-1+deb8u2Version:4:4.14.1-1+deb8u2
Binary:kdepim-mobileui-data:allpiuparts-result:successfully-tested 4:4.14.1-1+deb8u2Version:4:4.14.1-1+deb8u2
Binary:kjotspiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:kleopatrapiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:kmailpiuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.1-1+deb8u2
Binary:kmail-mobilepiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:knodepiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:knotespiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:konsolekalendarpiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:kontactpiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:korganizerpiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:korganizer-mobilepiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:ktimetrackerpiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libcalendarsupport4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libcomposereditorng4piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.1-1+deb8u2
Binary:libeventviews4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libfollowupreminder4piuparts-result:successfully-tested 4:4.14.1-1+deb8u2Version:4:4.14.1-1+deb8u2
Binary:libincidenceeditorsng4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libkdepim4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libkdepimdbusinterfaces4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libkdepimmobileui4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libkdgantt2-0piuparts-result:successfully-tested 4:4.14.1-1+deb8u2Version:4:4.14.1-1+deb8u2
Binary:libkleo4piuparts-result:successfully-tested 4:4.14.1-1+deb8u2Version:4:4.14.1-1+deb8u2
Binary:libkmanagesieve4piuparts-result:successfully-tested 4:4.14.1-1+deb8u2Version:4:4.14.1-1+deb8u2
Binary:libkpgp4piuparts-result:successfully-tested 4:4.14.1-1+deb8u2Version:4:4.14.1-1+deb8u2
Binary:libksieve4piuparts-result:successfully-tested 4:4.14.1-1+deb8u2Version:4:4.14.1-1+deb8u2
Binary:libksieveui4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libmailcommon4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libmailimporter4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libmessagecomposer4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libmessagecore4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libmessagelist4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libmessageviewer4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libnoteshared4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libpimcommon4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:libsendlater4piuparts-result:successfully-tested 4:4.14.1-1+deb8u2Version:4:4.14.1-1+deb8u2
Binary:libtemplateparser4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:notes-mobilepiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:storageservicemanagerpiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
Binary:tasks-mobilepiuparts-result:dependency-does-not-exist N/AVersion:4:4.14.1-1+deb8u2
kdepimlibs in jessie-security
Source:kdepimlibspiuparts summary:failedVersion:4:4.14.2-2+deb8u2
Maintainer:Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders:Sune Vuorela <sune@debian.org>, Fathi Boudra <fabo@debian.org>, Modestas Vainius <modax@debian.org>, George Kiagiadakis <kiagiadakis.george@gmail.com>, Eshat Cakar <info@eshat.de>, Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>, Maximiliano Curia <maxy@debian.org>
Binary:kdepimlibs-dbgpiuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:kdepimlibs-kio-pluginspiuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:kdepimlibs5-devpiuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libakonadi-calendar4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libakonadi-contact4piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-2+deb8u2
Binary:libakonadi-kabc4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libakonadi-kcal4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libakonadi-kde4piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-2+deb8u2
Binary:libakonadi-kmime4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libakonadi-notes4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libakonadi-socialutils4piuparts-result:dependency-cannot-be-tested N/AVersion:4:4.14.2-2+deb8u2
Binary:libakonadi-xml4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libgpgme++2piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-2+deb8u2
Binary:libkabc4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkalarmcal2piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkblog4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkcal4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-2+deb8u2
Binary:libkcalcore4piuparts-result:dependency-does-not-exist N/AVersion:4:4.14.2-2+deb8u2
Binary:libkcalutils4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkholidays4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkimap4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkldap4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkmbox4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkmime4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkontactinterface4apiuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkpimidentities4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkpimtextedit4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkpimutils4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkresources4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libktnef4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libkxmlrpcclient4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libmailtransport4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libmicroblog4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libqgpgme1piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2
Binary:libsyndication4piuparts-result:successfully-tested 4:4.14.2-2+deb8u2Version:4:4.14.2-2+deb8u2