General information
About
News
FAQ
Contact us
Documentation
How to file bugs
using templates
Debian policy
piuparts.d.o configuration:
piuparts.conf,
distros.conf,
scripts and logs
README
README_server
piuparts manpage
Summaries
Bugs filed
Suites overview
Suite: sid-nodoc
by maintainer / uploader
by source package
states graph
all tested suites
experimental
sid2experimental
sid
sid-strict
sid-nodoc
sid-merged-usr
sid-broken-symlinks
testing2sid
bullseye
bullseye-rcmd
stable2sid
stable22sid
buster
buster-rcmd
buster-security
buster-pu
buster2next
stretch2buster
stretch2Xbuster
stretch2buster-rcmd
stretch2Xbuster-rcmd
stretch2bpo2buster
stretch2bpo
stretch
stretch-rcmd
stretch-security
stretch-pu
stretch2next
oldstable222sid
oldstable22testing
jessie2stretch
jessie2Xstretch
jessie2stretch-rcmd
jessie2Xstretch-rcmd
jessie-lts2stretch
jessie2bpo2stretch
jessie2bpo
jessie2lts
jessie
jessie-rcmd
jessie-security
wheezy2jessie-lts
wheezy2jessie
wheezy2jessie-rcmd
wheezy2bpo2jessie
wheezy2lts
wheezy
wheezy-security
squeeze2wheezy-lts
squeeze2wheezy
squeeze2bpo-sloppy
squeeze2bpo2wheezy
squeeze2squeeze-lts
squeeze
lenny2squeeze
src: piuparts
Source
piuparts.d.o bugs
piuparts bugs / ToDo
Other Debian QA efforts
Debian QA Group
Dose tools (former: EDOS)
Lintian
Debian Package Tracker
Ultimate Debian Database
jenkins.debian.net
ci.debian.net
Last update
2021-02-25 06:12 UTC
Packages in state "dependency-cannot-be-tested" in sid-nodoc (reverse deps, blocked pkgs)
  • librust-gstreamer+dox-dev (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-trust-dns-proto+data-encoding-dev (2, 2) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • libghc-chell-prof (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-chell-dev is dependency-does-not-exist
    • dependency libghc-ansi-terminal-prof-0.8.2-7acec is does-not-exist
    • dependency libghc-base-prof-4.12.0.0-a86a1 is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-20f27 is does-not-exist
    • dependency libghc-options-prof-1.2.1.1-ee8a0 is does-not-exist
    • dependency libghc-patience-prof-0.2.1.1-f1004 is does-not-exist
    • dependency libghc-random-prof-1.1-63bce is does-not-exist
    • dependency libghc-template-haskell-prof-2.14.0.0-47084 is does-not-exist
    • dependency libghc-text-prof-1.2.3.1-538d8 is does-not-exist
    • dependency libghc-transformers-prof-0.5.6.2-08fea is does-not-exist
  • mlton-runtime-native (1, 1) (Wesley W. Terpstra <terpstra@debian.org>)
  • fretsonfire:all (0, 0) (Debian Games Team <pkg-games-devel@lists.alioth.debian.org>)
  • icingaweb2-module-fileshipper:all (0, 0) (David Kunz <david.kunz@dknet.ch>)
  • kytea (0, 0) (Koichi Akabe <vbkaisetsu@gmail.com>)
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libkytea0 is dependency-does-not-exist
    • dependency libstdc++6 is successfully-tested
  • libaac-tactics-ocaml-dev (0, 0) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency libaac-tactics-ocaml-ono30 is virtual
    • dependency libcoq-ocaml-dev-fis13 is does-not-exist
    • dependency ocaml-nox-4.08.1 is does-not-exist
  • libghc-chell-quickcheck2-prof (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-chell-quickcheck2-dev is dependency-does-not-exist
    • dependency libghc-quickcheck-prof-2.12.6.1-acdeb is does-not-exist
    • dependency libghc-base-prof-4.12.0.0-a86a1 is does-not-exist
    • dependency libghc-chell-prof-0.5-1d6a9 is virtual
    • dependency libghc-random-prof-1.1-63bce is does-not-exist
  • libghc-dpkg-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-dpkg-dev is dependency-does-not-exist
    • dependency libghc-base-prof-4.10.1.0-35a7f is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-4a9e2 is does-not-exist
    • dependency libghc-monad-loops-prof-0.4.3-a4560 is does-not-exist
  • libghc-easytest-prof (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-easytest-dev is dependency-does-not-exist
    • dependency libghc-async-prof-2.2.2-1bf81 is does-not-exist
    • dependency libghc-base-prof-4.12.0.0-a86a1 is does-not-exist
    • dependency libghc-call-stack-prof-0.1.0-edc4b is does-not-exist
    • dependency libghc-containers-prof-0.6.0.1-b7319 is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-07ff1 is does-not-exist
    • dependency libghc-random-prof-1.1-63bce is does-not-exist
    • dependency libghc-stm-prof-2.5.0.0-daead is does-not-exist
    • dependency libghc-text-prof-1.2.3.1-538d8 is does-not-exist
    • dependency libghc-transformers-prof-0.5.6.2-08fea is does-not-exist
  • libghc-gitlib-prof (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-gitlib-dev is dependency-does-not-exist
    • dependency libghc-base-prof-4.12.0.0-a86a1 is does-not-exist
    • dependency libghc-base16-bytestring-prof-0.1.1.6-f55af is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-20f27 is does-not-exist
    • dependency libghc-conduit-prof-1.3.1.1-29880 is does-not-exist
    • dependency libghc-containers-prof-0.6.0.1-b7319 is does-not-exist
    • dependency libghc-directory-prof-1.3.3.0-40647 is does-not-exist
    • dependency libghc-exceptions-prof-0.10.2-29311 is does-not-exist
    • dependency libghc-filepath-prof-1.4.2.1-774a0 is does-not-exist
    • dependency libghc-hashable-prof-1.2.7.0-4dcfe is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-07ff1 is does-not-exist
    • dependency libghc-resourcet-prof-1.2.2-dad0a is does-not-exist
    • dependency libghc-semigroups-prof-0.18.5-24910 is does-not-exist
    • dependency libghc-tagged-prof-0.8.6-4a1c9 is does-not-exist
    • dependency libghc-text-prof-1.2.3.1-538d8 is does-not-exist
    • dependency libghc-time-prof-1.8.0.2-76e12 is does-not-exist
    • dependency libghc-transformers-prof-0.5.6.2-08fea is does-not-exist
    • dependency libghc-unix-prof-2.7.2.2-dbe0e is does-not-exist
    • dependency libghc-unliftio-prof-0.2.11-9941b is does-not-exist
    • dependency libghc-unliftio-core-prof-0.1.2.0-be9c5 is does-not-exist
    • dependency libghc-unordered-containers-prof-0.2.10.0-31f27 is does-not-exist
  • libghc-hdbc-odbc-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-hdbc-odbc-dev is dependency-does-not-exist
    • dependency libghc-hdbc-prof-2.4.0.2-17e44 is does-not-exist
    • dependency libghc-base-prof-4.10.1.0-35a7f is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-4a9e2 is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-ada79 is does-not-exist
    • dependency libghc-time-prof-1.8.0.2-7cc03 is does-not-exist
    • dependency libghc-utf8-string-prof-1.0.1.1-e0ce7 is does-not-exist
  • libghc-icalendar-prof (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-icalendar-dev is dependency-does-not-exist
    • dependency libghc-base-prof-4.12.0.0-a86a1 is does-not-exist
    • dependency libghc-base64-bytestring-prof-1.0.0.2-33b53 is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-20f27 is does-not-exist
    • dependency libghc-case-insensitive-prof-1.2.0.11-dc45e is does-not-exist
    • dependency libghc-containers-prof-0.6.0.1-b7319 is does-not-exist
    • dependency libghc-data-default-prof-0.7.1.1-96adc is does-not-exist
    • dependency libghc-mime-prof-0.4.0.2-26328 is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-07ff1 is does-not-exist
    • dependency libghc-network-prof-2.8.0.1-f1250 is does-not-exist
    • dependency libghc-network-uri-prof-2.6.1.0-2af69 is does-not-exist
    • dependency libghc-old-locale-prof-1.0.0.7-05a9f is does-not-exist
    • dependency libghc-parsec-prof-3.1.13.0-732de is does-not-exist
    • dependency libghc-text-prof-1.2.3.1-538d8 is does-not-exist
    • dependency libghc-time-prof-1.8.0.2-76e12 is does-not-exist
  • libghc-taskell-prof (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-taskell-dev is dependency-does-not-exist
    • dependency libghc-aeson-prof-1.4.2.0-fe1b8 is does-not-exist
    • dependency libghc-attoparsec-prof-0.13.2.2-c82a3 is does-not-exist
    • dependency libghc-base-prof-4.12.0.0-a86a1 is does-not-exist
    • dependency libghc-brick-prof-0.47.1-32e39 is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-20f27 is does-not-exist
    • dependency libghc-classy-prelude-prof-1.5.0-f416a is does-not-exist
    • dependency libghc-config-ini-prof-0.2.4.0-2af05 is does-not-exist
    • dependency libghc-containers-prof-0.6.0.1-b7319 is does-not-exist
    • dependency libghc-directory-prof-1.3.3.0-40647 is does-not-exist
    • dependency libghc-file-embed-prof-0.0.11-e816a is does-not-exist
    • dependency libghc-fold-debounce-prof-0.2.0.9-b5aa1 is does-not-exist
    • dependency libghc-http-client-prof-0.5.14-fdb6f is does-not-exist
    • dependency libghc-http-conduit-prof-2.3.7.1-300ce is does-not-exist
    • dependency libghc-http-types-prof-0.12.3-a4110 is does-not-exist
    • dependency libghc-lens-prof-4.17.1-9a9f7 is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-07ff1 is does-not-exist
    • dependency libghc-template-haskell-prof-2.14.0.0-47084 is does-not-exist
    • dependency libghc-text-prof-1.2.3.1-538d8 is does-not-exist
    • dependency libghc-time-prof-1.8.0.2-76e12 is does-not-exist
    • dependency libghc-vty-prof-5.25.1-6528b is does-not-exist
  • libghc-werewolf-prof (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-werewolf-dev is dependency-does-not-exist
    • dependency libghc-aeson-prof-1.3.1.1-5ffb4 is does-not-exist
    • dependency libghc-base-prof-4.11.1.0-5dd74 is does-not-exist
    • dependency libghc-containers-prof-0.5.11.0-e0faa is does-not-exist
    • dependency libghc-extra-prof-1.6.9-31542 is does-not-exist
    • dependency libghc-interpolate-prof-0.2.0-9dda2 is does-not-exist
    • dependency libghc-lens-prof-4.16.1-2e0ff is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-28a8b is does-not-exist
    • dependency libghc-template-haskell-prof-2.13.0.0-87d93 is does-not-exist
    • dependency libghc-text-prof-1.2.3.1-30bbe is does-not-exist
    • dependency libghc-transformers-prof-0.5.5.0-b5d2f is does-not-exist
  • libghc-yesod-auth-oauth2-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-yesod-auth-oauth2-dev is dependency-does-not-exist
    • dependency libghc-aeson-prof-1.4.2.0-fe1b8 is does-not-exist
    • dependency libghc-base-prof-4.12.0.0-a86a1 is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-20f27 is does-not-exist
    • dependency libghc-errors-prof-2.3.0-e765f is does-not-exist
    • dependency libghc-hoauth2-prof-1.8.7-9deed is does-not-exist
    • dependency libghc-http-client-prof-0.5.14-fdb6f is does-not-exist
    • dependency libghc-http-conduit-prof-2.3.7.1-300ce is does-not-exist
    • dependency libghc-http-types-prof-0.12.3-a4110 is does-not-exist
    • dependency libghc-microlens-prof-0.4.10-40f16 is does-not-exist
    • dependency libghc-random-prof-1.1-63bce is does-not-exist
    • dependency libghc-safe-exceptions-prof-0.1.7.0-4d341 is does-not-exist
    • dependency libghc-text-prof-1.2.3.1-538d8 is does-not-exist
    • dependency libghc-uri-bytestring-prof-0.3.2.1-0167d is does-not-exist
    • dependency libghc-yesod-auth-prof-1.6.7-cd49b is does-not-exist
    • dependency libghc-yesod-core-prof-1.6.14-a9ef5 is does-not-exist
  • libkytea-dev (0, 0) (Koichi Akabe <vbkaisetsu@gmail.com>)
    • dependency libkytea0 is dependency-does-not-exist
  • librust-bcder+backtrace-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-combine+doc-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-grcov-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-chrono-0.4+default-dev is virtual
    • dependency librust-clap-2+default-dev is virtual
    • dependency librust-crossbeam-0.7+default-dev is virtual
    • dependency librust-fomat-macros-0.3+default-dev is virtual
    • dependency librust-globset-0.4+default-dev is virtual
    • dependency librust-log-0.4+default-dev is virtual
    • dependency librust-md-5-0.9+default-dev is virtual
    • dependency librust-num-cpus-1+default-dev is virtual
    • dependency librust-quick-xml-0.20+default-dev is virtual
    • dependency librust-rayon-1+default-dev is virtual
    • dependency librust-regex-1+default-dev is virtual
    • dependency librust-rustc-hash-1+default-dev is virtual
    • dependency librust-semver-0.9+default-dev is virtual
    • dependency librust-serde-json-1+default-dev is virtual
    • dependency librust-simplelog-0.7+default-dev is virtual
    • dependency librust-smallvec-1+default-dev is virtual
    • dependency librust-tcmalloc-0.3+default-dev is virtual
    • dependency librust-tempfile-3+default-dev is virtual
    • dependency librust-uuid-0.8+default-dev is virtual
    • dependency librust-uuid-0.8+v4-dev is virtual
    • dependency librust-walkdir-2+default-dev is virtual
    • dependency librust-zip-0.5+deflate-zlib-dev is virtual
  • librust-gstreamer-audio+dox-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gstreamer-audio+subclassing-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gstreamer-base+dox-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gstreamer-base+subclassing-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gstreamer-video+dox-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gstreamer-video+subclassing-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-nom-3+regexp-macros-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-trust-dns-proto+dnssec-openssl-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-trust-dns-proto+dnssec-ring-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-trust-dns-proto+mdns-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-trust-dns-proto+openssl-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-trust-dns-proto+ring-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-trust-dns-proto+serde-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-trust-dns-proto+tokio-compat-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-trust-dns-proto+tokio-reactor-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-trust-dns-proto+tokio-tcp-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-trust-dns-proto+tokio-udp-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-zstd+futures-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-zstd+tokio-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-zstd+tokio-io-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • php-async-aws-ses:all (0, 0) (Debian PHP PEAR Maintainers <pkg-php-pear@lists.alioth.debian.org>)
  • php-async-aws-sqs:all (0, 0) (Debian PHP PEAR Maintainers <pkg-php-pear@lists.alioth.debian.org>)
  • sofa-apps (0, 0) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)
    • dependency libsofa1 is dependency-does-not-exist
    • dependency sofa-data is successfully-tested
    • dependency freeglut3 is successfully-tested
    • dependency libboost-thread1.67.0 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libgl1 is successfully-tested
    • dependency libglew2.1 is successfully-tested
    • dependency libglu1-mesa is successfully-tested
      • alternative dependency libglu1 is virtual
    • dependency libnewmat10ldbl is successfully-tested
    • dependency libpng16-16 is successfully-tested
    • dependency libqt4-opengl is does-not-exist
    • dependency libqt4-qt3support is does-not-exist
    • dependency libqtcore4 is does-not-exist
    • dependency libqtgui4 is does-not-exist
    • dependency libqwt5-qt4 is does-not-exist
    • dependency libstdc++6 is successfully-tested
    • dependency libtinyxml2.6.2v5 is successfully-tested
    • dependency libx11-6 is successfully-tested
    • dependency libxml2 is successfully-tested
    • dependency zlib1g is successfully-tested
  • zorp (0, 0) (SZALAY Attila <sasa@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libglib2.0-0 is successfully-tested
    • dependency libzorp-7.0 is dependency-does-not-exist
    • dependency libzorpll-7.0-1 is does-not-exist
    • dependency python-openssl is does-not-exist
    • dependency python-dnspython is does-not-exist
    • dependency adduser is successfully-tested
    • dependency python2.7 is successfully-tested
    • dependency python2 is successfully-tested
    • dependency python-radix is does-not-exist
    • dependency lsb-base is successfully-tested
    • dependency openssl is successfully-tested
    • dependency python-netaddr is does-not-exist
  • zorp-modules (0, 0) (SZALAY Attila <sasa@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libglib2.0-0 is successfully-tested
    • dependency libpython2.7 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency libzorp-7.0 is dependency-does-not-exist
    • dependency libzorpll-7.0-1 is does-not-exist
    • dependency python2 is successfully-tested