General information
About
News
FAQ
Contact us
Documentation
How to file bugs
using templates
Debian policy
piuparts.d.o configuration:
piuparts.conf,
distros.conf,
scripts and logs
README
README_server
piuparts manpage
Summaries
Bugs filed
Suites overview
Suite: jessie2bpo
by maintainer / uploader
by source package
states graph
all tested suites
experimental
sid2experimental
sid
sid-strict
sid-nodoc
sid-merged-usr
sid-broken-symlinks
testing2sid
bullseye
bullseye-rcmd
stable2sid
stable22sid
buster
buster-rcmd
buster-security
buster-pu
buster2next
stretch2buster
stretch2Xbuster
stretch2buster-rcmd
stretch2Xbuster-rcmd
stretch2bpo2buster
stretch2bpo
stretch
stretch-rcmd
stretch-security
stretch-pu
stretch2next
oldstable222sid
oldstable22testing
jessie2stretch
jessie2Xstretch
jessie2stretch-rcmd
jessie2Xstretch-rcmd
jessie-lts2stretch
jessie2bpo2stretch
jessie2bpo
jessie2lts
jessie
jessie-rcmd
jessie-security
wheezy2jessie-lts
wheezy2jessie
wheezy2jessie-rcmd
wheezy2bpo2jessie
wheezy2lts
wheezy
wheezy-security
squeeze2wheezy-lts
squeeze2wheezy
squeeze2bpo-sloppy
squeeze2bpo2wheezy
squeeze2squeeze-lts
squeeze
lenny2squeeze
src: piuparts
Source
piuparts.d.o bugs
piuparts bugs / ToDo
Other Debian QA efforts
Debian QA Group
Dose tools (former: EDOS)
Lintian
Debian Package Tracker
Ultimate Debian Database
jenkins.debian.net
ci.debian.net
Last update
2019-10-07 21:00 UTC
bottoms@debian.org in jessie2bpo
other distributions: experimental sid2experimental sid sid-strict sid-nodoc sid-merged-usr sid-broken-symlinks testing2sid bullseye bullseye-rcmd stable2sid stable22sid buster buster-rcmd buster-security buster-pu buster2next stretch2buster stretch2Xbuster stretch2buster-rcmd stretch2Xbuster-rcmd stretch2bpo2buster stretch2bpo stretch stretch-rcmd stretch-security stretch-pu stretch2next oldstable222sid oldstable22testing jessie2stretch jessie2Xstretch jessie2stretch-rcmd jessie2Xstretch-rcmd jessie-lts2stretch jessie2bpo2stretch jessie2lts jessie jessie-rcmd jessie-security wheezy2jessie-lts wheezy2jessie wheezy2jessie-rcmd wheezy2bpo2jessie wheezy2lts wheezy wheezy-security squeeze2wheezy-lts squeeze2wheezy squeeze2bpo-sloppy squeeze2bpo2wheezy squeeze2squeeze-lts squeeze lenny2squeeze
fail:16airspy-host bladerf codec2 gnuradio gr-air-modes gr-fcdproplus gr-fosphor gr-hpsdr gr-iqbal gr-osmosdr gr-rds hackrf log4cpp rtl-sdr uhd volk
unknown:1gqrx-sdr
pass:0 
airspy-host in jessie2bpo
Source:airspy-hostpiuparts summary:failedVersion:1.0.8-1~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:airspypiuparts-result:dependency-does-not-exist N/AVersion:1.0.8-1~bpo8+1
Binary:libairspy-devpiuparts-result:successfully-tested 1.0.8-1~bpo8+1Version:1.0.8-1~bpo8+1
Binary:libairspy0piuparts-result:dependency-does-not-exist N/AVersion:1.0.8-1~bpo8+1
bladerf in jessie2bpo
Source:bladerfpiuparts summary:failedVersion:0.2016.06-1~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:bladerfpiuparts-result:dependency-does-not-exist N/AVersion:0.2016.06-1~bpo8+1
Binary:bladerf-firmware-fx3unknown package
Binary:bladerf-fpga-hostedx115unknown package
Binary:bladerf-fpga-hostedx40unknown package
Binary:libbladerf-devpiuparts-result:dependency-does-not-exist N/AVersion:0.2016.06-1~bpo8+1
Binary:libbladerf1piuparts-result:dependency-does-not-exist N/AVersion:0.2016.06-1~bpo8+1
codec2 in jessie2bpo
Source:codec2piuparts summary:failedVersion:0.5.1-1~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:codec2piuparts-result:dependency-does-not-exist N/AVersion:0.5.1-1~bpo8+1
Binary:codec2-examples:allpiuparts-result:successfully-tested 0.5.1-1~bpo8+1Version:0.5.1-1~bpo8+1
Binary:libcodec2-0.4piuparts-result:dependency-does-not-exist N/AVersion:0.5.1-1~bpo8+1
Binary:libcodec2-devpiuparts-result:successfully-tested 0.5.1-1~bpo8+1Version:0.5.1-1~bpo8+1
gnuradio in jessie2bpo
Source:gnuradiopiuparts summary:failedVersion:3.7.10.1-1~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:gnuradiopiuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:gnuradio-devpiuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:gnuradio-doc:allpiuparts-result:successfully-tested 3.7.10.1-1~bpo8+1Version:3.7.10.1-1~bpo8+1
Binary:libgnuradio-analog3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-atsc3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-audio3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-blocks3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-channels3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-comedi3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-digital3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-dtv3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-fcd3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-fec3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-fft3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-filter3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-noaa3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-pager3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-pmt3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-qtgui3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-runtime3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-trellis3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-uhd3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-video-sdl3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-vocoder3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-wavelet3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-wxgui3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
Binary:libgnuradio-zeromq3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.10.1-1~bpo8+1
gr-air-modes in jessie2bpo
Source:gr-air-modespiuparts summary:failedVersion:0.0.2.c29eb60-1~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:gr-air-modespiuparts-result:dependency-does-not-exist N/AVersion:0.0.2.c29eb60-1~bpo8+1
Binary:libair-modes0piuparts-result:dependency-does-not-exist N/AVersion:0.0.2.c29eb60-1~bpo8+1
gr-fcdproplus in jessie2bpo
Source:gr-fcdpropluspiuparts summary:failedVersion:3.7.25.4b6464b-2~bpo8+2
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:gr-fcdpropluspiuparts-result:dependency-cannot-be-tested N/AVersion:3.7.25.4b6464b-2~bpo8+2
Binary:libgnuradio-fcdproplus3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.25.4b6464b-2~bpo8+2
gr-fosphor in jessie2bpo
Source:gr-fosphorpiuparts summary:failedVersion:3.7.0.2.7b6b996-1~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:gr-fosphorpiuparts-result:dependency-does-not-exist N/AVersion:3.7.0.2.7b6b996-1~bpo8+1
Binary:libgnuradio-fosphor3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.0.2.7b6b996-1~bpo8+1
gr-hpsdr in jessie2bpo
Source:gr-hpsdrpiuparts summary:failedVersion:0.0.0.bb77f3c-2~bpo8+3
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:gr-hpsdrpiuparts-result:dependency-does-not-exist N/AVersion:0.0.0.bb77f3c-2~bpo8+3
Binary:libgnuradio-hpsdr0piuparts-result:dependency-does-not-exist N/AVersion:0.0.0.bb77f3c-2~bpo8+3
gr-iqbal in jessie2bpo
Source:gr-iqbalpiuparts summary:failedVersion:0.37.2-7~bpo8+2
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:gr-iqbalpiuparts-result:dependency-does-not-exist N/AVersion:0.37.2-7~bpo8+2
Binary:libgnuradio-iqbalance3.7.10piuparts-result:dependency-does-not-exist N/AVersion:0.37.2-7~bpo8+2
gr-osmosdr in jessie2bpo
Source:gr-osmosdrpiuparts summary:failedVersion:0.1.4-11~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:gr-osmosdrpiuparts-result:dependency-does-not-exist N/AVersion:0.1.4-11~bpo8+1
Binary:libgnuradio-osmosdr0.1.4piuparts-result:dependency-cannot-be-tested N/AVersion:0.1.4-11~bpo8+1
gr-rds in jessie2bpo
Source:gr-rdspiuparts summary:failedVersion:3.7.0.2.a542331-1~bpo8+3
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:gr-rdspiuparts-result:dependency-cannot-be-tested N/AVersion:3.7.0.2.a542331-1~bpo8+3
Binary:libgnuradio-rds3.7.10piuparts-result:dependency-does-not-exist N/AVersion:3.7.0.2.a542331-1~bpo8+3
hackrf in jessie2bpo
Source:hackrfpiuparts summary:failedVersion:2015.07.2-10~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:hackrfpiuparts-result:dependency-does-not-exist N/AVersion:2015.07.2-10~bpo8+1
Binary:libhackrf-devpiuparts-result:successfully-tested 2015.07.2-10~bpo8+1Version:2015.07.2-10~bpo8+1
Binary:libhackrf0piuparts-result:dependency-does-not-exist N/AVersion:2015.07.2-10~bpo8+1
log4cpp in jessie2bpo
Source:log4cpppiuparts summary:failedVersion:1.1.1-3~bpo8+2
Maintainer:Fathi Boudra <fabo@debian.org>
Uploaders:A. Maitland Bottoms <bottoms@debian.org>
Binary:liblog4cpp5piuparts-result:dependency-does-not-exist N/AVersion:1.1.1-3~bpo8+2
Binary:liblog4cpp5-devpiuparts-result:successfully-tested 1.1.1-3~bpo8+2Version:1.1.1-3~bpo8+2
rtl-sdr in jessie2bpo
Source:rtl-sdrpiuparts summary:failedVersion:0.5.3-10~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Uploaders:Adam C├ęcile (Le_Vert) <gandalf@le-vert.net>
Binary:librtlsdr-devpiuparts-result:dependency-does-not-exist N/AVersion:0.5.3-10~bpo8+1
Binary:librtlsdr0piuparts-result:dependency-does-not-exist N/AVersion:0.5.3-10~bpo8+1
Binary:rtl-sdrpiuparts-result:dependency-does-not-exist N/AVersion:0.5.3-10~bpo8+1
uhd in jessie2bpo
Source:uhdpiuparts summary:failedVersion:3.9.5-1~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:libuhd-devpiuparts-result:successfully-tested 3.9.5-1~bpo8+1Version:3.9.5-1~bpo8+1
Binary:libuhd003piuparts-result:dependency-does-not-exist N/AVersion:3.9.5-1~bpo8+1
Binary:uhd-hostpiuparts-result:dependency-does-not-exist N/AVersion:3.9.5-1~bpo8+1
volk in jessie2bpo
Source:volkpiuparts summary:failedVersion:1.3-1~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:libvolk1-binpiuparts-result:dependency-does-not-exist N/AVersion:1.3-1~bpo8+1
Binary:libvolk1-devpiuparts-result:successfully-tested 1.3-1~bpo8+1Version:1.3-1~bpo8+1
Binary:libvolk1.3piuparts-result:dependency-does-not-exist N/AVersion:1.3-1~bpo8+1
gqrx-sdr in jessie2bpo
Source:gqrx-sdrpiuparts summary:unknownVersion:2.6-1~bpo8+1
Maintainer:A. Maitland Bottoms <bottoms@debian.org>
Binary:gqrx-sdrpiuparts-result:dependency-cannot-be-tested N/AVersion:2.6-1~bpo8+1