General information
About
News
FAQ
Contact us
Documentation
How to file bugs
using templates
Debian policy
piuparts.d.o configuration:
piuparts.conf,
distros.conf,
scripts and logs
README
README_server
piuparts manpage
Summaries
Bugs filed
Suites overview
Suite: jessie2bpo
by maintainer / uploader
by source package
states graph
all tested suites
experimental
sid2experimental
sid
sid-strict
sid-nodoc
sid-merged-usr
sid-broken-symlinks
testing2sid
bullseye
bullseye-rcmd
stable2sid
stable22sid
buster
buster-rcmd
buster-security
buster-pu
buster2next
stretch2buster
stretch2Xbuster
stretch2buster-rcmd
stretch2Xbuster-rcmd
stretch2bpo2buster
stretch2bpo
stretch
stretch-rcmd
stretch-security
stretch-pu
stretch2next
oldstable222sid
oldstable22testing
jessie2stretch
jessie2Xstretch
jessie2stretch-rcmd
jessie2Xstretch-rcmd
jessie-lts2stretch
jessie2bpo2stretch
jessie2bpo
jessie2lts
jessie
jessie-rcmd
jessie-security
wheezy2jessie-lts
wheezy2jessie
wheezy2jessie-rcmd
wheezy2bpo2jessie
wheezy2lts
wheezy
wheezy-security
squeeze2wheezy-lts
squeeze2wheezy
squeeze2bpo-sloppy
squeeze2bpo2wheezy
squeeze2squeeze-lts
squeeze
lenny2squeeze
src: piuparts
Source
piuparts.d.o bugs
piuparts bugs / ToDo
Other Debian QA efforts
Debian QA Group
Dose tools (former: EDOS)
Lintian
Debian Package Tracker
Ultimate Debian Database
jenkins.debian.net
ci.debian.net
Last update
2019-10-14 03:00 UTC
hyperair@debian.org in jessie2bpo
other distributions: experimental sid2experimental sid sid-strict sid-nodoc sid-merged-usr sid-broken-symlinks testing2sid bullseye bullseye-rcmd stable2sid stable22sid buster buster-rcmd buster-security buster-pu buster2next stretch2buster stretch2Xbuster stretch2buster-rcmd stretch2Xbuster-rcmd stretch2bpo2buster stretch2bpo stretch stretch-rcmd stretch-security stretch-pu stretch2next oldstable222sid oldstable22testing jessie2stretch jessie2Xstretch jessie2stretch-rcmd jessie2Xstretch-rcmd jessie-lts2stretch jessie2bpo2stretch jessie2lts jessie jessie-rcmd jessie-security wheezy2jessie-lts wheezy2jessie wheezy2jessie-rcmd wheezy2bpo2jessie wheezy2lts wheezy wheezy-security squeeze2wheezy-lts squeeze2wheezy squeeze2bpo-sloppy squeeze2bpo2wheezy squeeze2squeeze-lts squeeze lenny2squeeze
fail:3geany geany-plugins notify-sharp-3.0
unknown:0 
pass:0 
geany in jessie2bpo
Source:geanypiuparts summary:failedVersion:1.28-1~bpo8+1
Maintainer:Geany Packaging Team <pkg-geany-team@lists.alioth.debian.org>
Uploaders:Damián Viano <des@debian.org>, Chow Loong Jin <hyperair@debian.org>, Evgeni Golov <evgeni@debian.org>
Binary:geanypiuparts-result:dependency-does-not-exist N/AVersion:1.28-1~bpo8+1
Binary:geany-common:allpiuparts-result:successfully-tested 1.28-1~bpo8+1Version:1.28-1~bpo8+1
geany-plugins in jessie2bpo
Source:geany-pluginspiuparts summary:failedVersion:1.28+dfsg-1~bpo8+1
Maintainer:Geany Packaging Team <pkg-geany-team@lists.alioth.debian.org>
Uploaders:Chow Loong Jin <hyperair@debian.org>, Evgeni Golov <evgeni@debian.org>
Binary:geany-plugin-addonspiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-autoclosepiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-automarkpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-codenavpiuparts-result:dependency-cannot-be-tested N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-commanderpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-ctagspiuparts-result:dependency-cannot-be-tested N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-debuggerpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-defineformatpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-devhelppiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-docpiuparts-result:dependency-cannot-be-tested N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-extraselpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-gendocpiuparts-result:dependency-cannot-be-tested N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-geniuspastepiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-git-changebarpiuparts-result:dependency-cannot-be-tested N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-gproject:allpiuparts-result:successfully-tested 1.28+dfsg-1~bpo8+1Version:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-insertnumpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-latexpiuparts-result:dependency-cannot-be-tested N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-lineoperationspiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-lipsumpiuparts-result:dependency-cannot-be-tested N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-luapiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-macropiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-markdownpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-miniscriptpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-multitermpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-numberedbookmarkspiuparts-result:dependency-cannot-be-tested N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-overviewpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-pairtaghighlighterpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-pgpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-pohelperpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-prettyprinterpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-prjpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-projectorganizerpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-pypiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-scopepiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-sendmailpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-shiftcolumnpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-spellcheckpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-tableconvertpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-treebrowserpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-updatecheckerpiuparts-result:dependency-cannot-be-tested N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-vcpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-webhelperpiuparts-result:dependency-does-not-exist N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugin-xmlsnippetspiuparts-result:dependency-cannot-be-tested N/AVersion:1.28+dfsg-1~bpo8+1
Binary:geany-plugins:allpiuparts-result:successfully-tested 1.28+dfsg-1~bpo8+1Version:1.28+dfsg-1~bpo8+1
Binary:geany-plugins-common:allpiuparts-result:successfully-tested 1.28+dfsg-1~bpo8+1Version:1.28+dfsg-1~bpo8+1
notify-sharp-3.0 in jessie2bpo
Source:notify-sharp-3.0piuparts summary:failedVersion:3.0.3-3~bpo8+1
Maintainer:Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>
Uploaders:Sebastian Dröge <slomo@debian.org>, Mirco Bauer <meebey@debian.org>, Chow Loong Jin <hyperair@debian.org>
Binary:libnotify3.0-cil:allpiuparts-result:dependency-does-not-exist N/AVersion:3.0.3-3~bpo8+1
Binary:libnotify3.0-cil-dev:allpiuparts-result:successfully-tested 3.0.3-3~bpo8+1Version:3.0.3-3~bpo8+1
Binary:monodoc-notify3.0-manual:allpiuparts-result:dependency-does-not-exist N/AVersion:3.0.3-3~bpo8+1