General information
About
News
FAQ
Contact us
Documentation
How to file bugs
using templates
Debian policy
piuparts.d.o configuration:
piuparts.conf,
distros.conf,
scripts and logs
README
README_server
piuparts manpage
Summaries
Bugs filed
Suites overview
Suite: sid-merged-usr
by maintainer / uploader
by source package
states graph
all tested suites
experimental
sid2experimental
sid
sid-strict
sid-nodoc
sid-merged-usr
sid-broken-symlinks
testing2sid
bookworm
bookworm-rcmd
bullseye
bullseye-rcmd
bullseye-security
bullseye-pu
bullseye2next
stable2sid
stable22sid
buster
buster-rcmd
buster-security
buster-pu
buster2next
stretch2buster
stretch2Xbuster
stretch2buster-rcmd
stretch2Xbuster-rcmd
stretch2bpo2buster
stretch2bpo
stretch
stretch-rcmd
stretch-security
stretch-pu
stretch2next
oldstable222sid
oldstable22testing
jessie2stretch
jessie2Xstretch
jessie2stretch-rcmd
jessie2Xstretch-rcmd
jessie-lts2stretch
jessie2bpo2stretch
jessie2bpo
jessie2lts
jessie
jessie-rcmd
jessie-security
wheezy2jessie-lts
wheezy2jessie
wheezy2jessie-rcmd
wheezy2bpo2jessie
wheezy2lts
wheezy
wheezy-security
squeeze2wheezy-lts
squeeze2wheezy
squeeze2bpo-sloppy
squeeze2bpo2wheezy
squeeze2squeeze-lts
squeeze
lenny2squeeze
src: piuparts
Source
piuparts.d.o bugs
piuparts bugs / ToDo
Other Debian QA efforts
Debian QA Group
Dose tools (former: EDOS)
Lintian
Debian Package Tracker
Ultimate Debian Database
jenkins.debian.net
ci.debian.net
Last update
2022-08-10 03:30 UTC
Packages in state "dependency-does-not-exist" in sid-merged-usr (reverse deps, blocked pkgs)
  • librust-gstreamer-dev (38, 38) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bitflags-1+default-dev is virtual
    • dependency librust-cfg-if-0.1+default-dev is virtual
    • dependency librust-glib-0.8+default-dev is does-not-exist
    • dependency librust-glib-sys-0.9+default-dev is does-not-exist
    • dependency librust-gobject-sys-0.9+default-dev is does-not-exist
    • dependency librust-gstreamer-sys-0.8+default-dev is does-not-exist
    • dependency librust-gstreamer-sys-0.8+v1-8-dev is does-not-exist
    • dependency librust-lazy-static-1+default-dev is virtual
    • dependency librust-libc-0.2+default-dev is virtual
    • dependency librust-muldiv-0.2+default-dev is virtual
    • dependency librust-num-rational-0.2-dev is does-not-exist
  • libvibe-utils0 (26, 26) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • librust-glib+v2-44-dev [cruft] (25, 25) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-glib-dev is successfully-tested
    • dependency librust-glib-sys-0.9+v2-44-dev is does-not-exist
    • dependency librust-gobject-sys-0.9+v2-44-dev is does-not-exist
  • librust-gstreamer-base-dev (24, 24) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bitflags-1+default-dev is virtual
    • dependency librust-glib-0.8+default-dev is does-not-exist
    • dependency librust-glib-sys-0.9+default-dev is does-not-exist
    • dependency librust-gobject-sys-0.9+default-dev is does-not-exist
    • dependency librust-gstreamer-0.14+default-dev is virtual
    • dependency librust-gstreamer-base-sys-0.8+default-dev is does-not-exist
    • dependency librust-gstreamer-base-sys-0.8+v1-8-dev is does-not-exist
    • dependency librust-gstreamer-sys-0.8+default-dev is does-not-exist
    • dependency librust-gstreamer-sys-0.8+v1-8-dev is does-not-exist
    • dependency librust-libc-0.2+default-dev is virtual
  • libvibe-data0 (24, 24) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • libvibe-core0 (22, 22) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • kopano-libs (33, 20) (Giraffe Maintainers <pkg-giraffe-maintainers@alioth-lists.debian.net>)
    • dependency libc6 is successfully-tested
    • dependency libcom-err2 is successfully-tested
    • dependency libcurl4 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency libgsoap-2.8.104 is does-not-exist
    • dependency libgssapi-krb5-2 is successfully-tested
    • dependency libhx32 is successfully-tested
    • dependency libical3 is successfully-tested
    • dependency libicu67 is successfully-tested
    • dependency libjsoncpp24 is does-not-exist
    • dependency libkrb5-3 is successfully-tested
    • dependency libmariadb3 is successfully-tested
    • dependency libpam0g is successfully-tested
    • dependency libpython3.9 is successfully-tested
    • dependency libssl1.1 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency libuuid1 is successfully-tested
    • dependency libvmime1 is successfully-tested
    • dependency libxml2 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-yi-language-dev (17, 17) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-data-default-dev-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-hashable-dev-1.3.0.0-d5f3c is does-not-exist
    • dependency libghc-microlens-platform-dev-0.4.1-361c7 is does-not-exist
    • dependency libghc-oo-prototypes-dev-0.1.0.0-ea409 is does-not-exist
    • dependency libghc-pointedlist-dev-0.6.1-b0d1c is does-not-exist
    • dependency libghc-regex-base-dev-0.94.0.0-acc48 is does-not-exist
    • dependency libghc-regex-tdfa-dev-1.3.1.0-14693 is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • librust-gio+v2-44-dev [cruft] (17, 17) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is successfully-tested
    • dependency librust-gio-sys-0.9+v2-44-dev is does-not-exist
    • dependency librust-glib-0.8+v2-44-dev is virtual
  • librust-tokio-io-dev (17, 17) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bytes-0.4+default-dev is does-not-exist
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-log-0.4+default-dev is virtual
  • libvibe-stream0 (16, 16) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • libghc-yi-core-dev (15, 15) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-listlike-dev-4.7.1-73a7e is does-not-exist
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-attoparsec-dev-0.13.2.4-b0216 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-data-default-dev-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-dlist-dev-0.8.0.8-7f473 is does-not-exist
    • dependency libghc-dynamic-state-dev-0.3.1-8dd99 is does-not-exist
    • dependency libghc-exceptions-dev-0.10.4-5a148 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-hashable-dev-1.3.0.0-d5f3c is does-not-exist
    • dependency libghc-microlens-platform-dev-0.4.1-361c7 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-old-locale-dev-1.0.0.7-93114 is does-not-exist
    • dependency libghc-oo-prototypes-dev-0.1.0.0-ea409 is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-pointedlist-dev-0.6.1-b0d1c is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-process-extras-dev-0.7.4-f20d9 is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libghc-unix-dev-2.7.2.2-bb33f is does-not-exist
    • dependency libghc-unix-compat-dev-0.5.2-0cbb9 is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libghc-xdg-basedir-dev-0.2.2-d39da is does-not-exist
    • dependency libghc-yi-language-dev-0.19.0-f8b5b is virtual
    • dependency libghc-yi-rope-dev-0.11-a3330 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • librust-serde+derive-dev [cruft] (252, 15) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-serde-dev is successfully-tested
    • dependency librust-serde-derive-1.0.130+default-dev is does-not-exist
  • libvibe-textfilter0 (14, 14) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • libghc-lambdabot-core-dev [cruft] (13, 13) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-http-dev-4000.3.14-c6289 is does-not-exist
    • dependency libghc-safesemaphore-dev-0.10.1-4355f is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-dependent-map-dev-0.4.0.0-39ff7 is does-not-exist
    • dependency libghc-dependent-sum-dev-0.7.1.0-b3873 is does-not-exist
    • dependency libghc-dependent-sum-template-dev-0.1.0.3-6eeae is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-edit-distance-dev-0.2.2.1-23de2 is does-not-exist
    • dependency libghc-exceptions-dev-0.10.4-5a148 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-haskeline-dev-0.7.5.0-d1275 is does-not-exist
    • dependency libghc-hslogger-dev-1.3.1.0-73db3 is does-not-exist
    • dependency libghc-lifted-base-dev-0.2.3.12-b160e is does-not-exist
    • dependency libghc-monad-control-dev-1.0.2.3-d0848 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-network-dev-3.1.1.1-464ab is does-not-exist
    • dependency libghc-network-bsd-dev-2.8.1.0-5a202 is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-prim-uniq-dev-0.2-b3dc4 is does-not-exist
    • dependency libghc-random-dev-1.1-523a8 is does-not-exist
    • dependency libghc-random-fu-dev-0.2.7.4-060d2 is does-not-exist
    • dependency libghc-random-source-dev-0.3.0.8-6f81b is does-not-exist
    • dependency libghc-regex-tdfa-dev-1.3.1.0-14693 is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-syb-dev-0.7.1-bb80c is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libghc-unix-dev-2.7.2.2-bb33f is does-not-exist
    • dependency libghc-utf8-string-dev-1.0.1.1-866d7 is does-not-exist
    • dependency libghc-zlib-dev-0.6.2.2-eae20 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libtinfo6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libvibe-inet0 (12, 12) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • libvibe-tls0 (12, 12) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • libghc-product-isomorphic-dev (13, 11) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-th-data-compat-dev-0.1.0.0-b5d14 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libvibe-crypto0 (10, 10) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • libghc-pandoc-dev (9, 9) (Debian Haskell Group <debian-haskell@lists.debian.org>)
    • dependency libghc-glob-dev-0.10.1-313f9 is does-not-exist
    • dependency libghc-http-dev-4000.3.14-c6289 is does-not-exist
    • dependency libghc-hsyaml-dev-0.2.1.0-d86b8 is does-not-exist
    • dependency libghc-juicypixels-dev-3.3.5-0e12c is does-not-exist
    • dependency libghc-sha-dev-1.6.4.4-bb204 is does-not-exist
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-aeson-pretty-dev-0.8.8-4d151 is does-not-exist
    • dependency libghc-attoparsec-dev-0.13.2.4-b0216 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-base64-bytestring-dev-1.0.0.3-39c3c is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-blaze-html-dev-0.9.1.2-60c39 is does-not-exist
    • dependency libghc-blaze-markup-dev-0.8.2.7-83382 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-case-insensitive-dev-1.2.1.0-677af is does-not-exist
    • dependency libghc-cmark-gfm-dev-0.2.1-aba5b is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-data-default-dev-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-deepseq-dev-1.4.4.0-9f093 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-doclayout-dev-0.3-67047 is does-not-exist
    • dependency libghc-doctemplates-dev-0.8.2-1a69f is does-not-exist
    • dependency libghc-emojis-dev-0.1-757f5 is does-not-exist
    • dependency libghc-exceptions-dev-0.10.4-5a148 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-haddock-library-dev-1.8.0-3a0e8 is does-not-exist
    • dependency libghc-hslua-dev-1.0.3.2-7389e is does-not-exist
    • dependency libghc-hslua-module-system-dev-0.2.1-d6872 is does-not-exist
    • dependency libghc-hslua-module-text-dev-0.2.1-62fb4 is does-not-exist
    • dependency libghc-http-client-dev-0.6.4.1-365cd is does-not-exist
    • dependency libghc-http-client-tls-dev-0.3.5.3-ebdea is does-not-exist
    • dependency libghc-http-types-dev-0.12.3-c1723 is does-not-exist
    • dependency libghc-ipynb-dev-0.1.0.1-54379 is does-not-exist
    • dependency libghc-jira-wiki-markup-dev-1.1.4-fcb88 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-network-dev-3.1.1.1-464ab is does-not-exist
    • dependency libghc-network-uri-dev-2.6.3.0-a53be is does-not-exist
    • dependency libghc-pandoc-types-dev-1.20-52102 is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-random-dev-1.1-523a8 is does-not-exist
    • dependency libghc-safe-dev-0.3.19-7ae12 is does-not-exist
    • dependency libghc-scientific-dev-0.3.6.2-3ce19 is does-not-exist
    • dependency libghc-skylighting-dev-0.8.5-f9443 is does-not-exist
    • dependency libghc-skylighting-core-dev-0.8.5-2cfde is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-syb-dev-0.7.1-bb80c is does-not-exist
    • dependency libghc-tagsoup-dev-0.14.8-aa427 is does-not-exist
    • dependency libghc-temporary-dev-1.3-d53ce is does-not-exist
    • dependency libghc-texmath-dev-0.12.0.2-e7842 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-text-conversions-dev-0.3.0-c316d is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-unicode-transforms-dev-0.3.6-8d08b is does-not-exist
    • dependency libghc-unix-dev-2.7.2.2-bb33f is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libghc-xml-dev-1.3.14-6ab42 is does-not-exist
    • dependency libghc-zip-archive-dev-0.4.1-2e399 is does-not-exist
    • dependency libghc-zlib-dev-0.6.2.2-eae20 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libcmark-gfm-extensions0.29.0.gfm.3 is successfully-tested
    • dependency libcmark-gfm0.29.0.gfm.3 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libpcre3 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-persistable-record-dev (11, 9) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-dlist-dev-0.8.0.8-7f473 is does-not-exist
    • dependency libghc-names-th-dev-0.3.0.1-183eb is does-not-exist
    • dependency libghc-product-isomorphic-dev-0.0.3.3-9b352 is virtual
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-th-bang-compat-dev-0.0.1.0-6f5e4 is does-not-exist
    • dependency libghc-th-constraint-compat-dev-0.0.1.0-f850f is does-not-exist
    • dependency libghc-th-data-compat-dev-0.1.0.0-b5d14 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • librust-gtk+v3-16-dev [cruft] (9, 9) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is successfully-tested
    • dependency librust-gdk-0.11+v3-16-dev is does-not-exist
    • dependency librust-gio-0.7+v2-44-dev is virtual
    • dependency librust-gtk-sys-0.9+v3-16-dev is does-not-exist
  • librust-tokio-executor-dev (9, 9) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • libgeda42 (8, 8) (Debian Electronics Team <pkg-electronics-devel@lists.alioth.debian.org>)
    • dependency guile-2.0-libs is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgc1c2 is does-not-exist
    • dependency libgdk-pixbuf2.0-0 is successfully-tested
    • dependency libglib2.0-0 is successfully-tested
    • dependency libstroke0 is successfully-tested
    • dependency libgeda-common is successfully-tested
  • libghc-relational-query-dev [cruft] (9, 7) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-dlist-dev-0.8.0.8-7f473 is does-not-exist
    • dependency libghc-names-th-dev-0.3.0.1-183eb is does-not-exist
    • dependency libghc-persistable-record-dev-0.6.0.5-18996 is virtual
    • dependency libghc-product-isomorphic-dev-0.0.3.3-9b352 is virtual
    • dependency libghc-sql-words-dev-0.1.6.4-9b57d is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-th-constraint-compat-dev-0.0.1.0-f850f is does-not-exist
    • dependency libghc-th-reify-compat-dev-0.0.1.5-61a64 is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-time-locale-compat-dev-0.1.1.5-ddecb is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • librust-glib+v2-52-dev [cruft] (7, 7) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gstreamer-audio-dev (7, 7) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-array-init-0.1+default-dev is virtual
    • dependency librust-bitflags-1+default-dev is virtual
    • dependency librust-glib-0.8+default-dev is does-not-exist
    • dependency librust-glib-sys-0.9+default-dev is does-not-exist
    • dependency librust-gobject-sys-0.9+default-dev is does-not-exist
    • dependency librust-gstreamer-0.14+default-dev is virtual
    • dependency librust-gstreamer-audio-sys-0.8+default-dev is does-not-exist
    • dependency librust-gstreamer-audio-sys-0.8+v1-8-dev is does-not-exist
    • dependency librust-gstreamer-base-0.14+default-dev is virtual
    • dependency librust-gstreamer-base-sys-0.8+default-dev is does-not-exist
    • dependency librust-gstreamer-base-sys-0.8+v1-8-dev is does-not-exist
    • dependency librust-gstreamer-sys-0.8+default-dev is does-not-exist
    • dependency librust-gstreamer-sys-0.8+v1-8-dev is does-not-exist
    • dependency librust-libc-0.2+default-dev is virtual
  • librust-gstreamer-video-dev (7, 7) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bitflags-1+default-dev is virtual
    • dependency librust-glib-0.8+default-dev is does-not-exist
    • dependency librust-glib-sys-0.9+default-dev is does-not-exist
    • dependency librust-gobject-sys-0.9+default-dev is does-not-exist
    • dependency librust-gstreamer-0.14+default-dev is virtual
    • dependency librust-gstreamer-base-0.14+default-dev is virtual
    • dependency librust-gstreamer-base-sys-0.8+default-dev is does-not-exist
    • dependency librust-gstreamer-base-sys-0.8+v1-8-dev is does-not-exist
    • dependency librust-gstreamer-sys-0.8+default-dev is does-not-exist
    • dependency librust-gstreamer-sys-0.8+v1-8-dev is does-not-exist
    • dependency librust-gstreamer-video-sys-0.8+default-dev is does-not-exist
    • dependency librust-gstreamer-video-sys-0.8+v1-8-dev is does-not-exist
    • dependency librust-lazy-static-1+default-dev is virtual
    • dependency librust-libc-0.2+default-dev is virtual
    • dependency gstreamer1.0-plugins-base is successfully-tested
  • librust-pbkdf2-dev (7, 7) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-byteorder-1-dev is virtual
    • dependency librust-crypto-mac-0.7+default-dev is does-not-exist
  • librust-gtk+v3-22-dev [cruft] (6, 6) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is successfully-tested
    • dependency librust-gtk+v3-20-dev is dependency-cannot-be-tested
    • dependency librust-gdk-0.11+v3-22-dev is does-not-exist
    • dependency librust-gtk-sys-0.9+v3-22-dev is does-not-exist
  • librust-zstd-dev [cruft] (6, 6) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-zstd-safe-2.0.3+experimental-dev is does-not-exist
  • libuhd3.15.0 [cruft] (7, 6) (A. Maitland Bottoms <bottoms@debian.org>)
  • libvibe-http0 (6, 6) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • libghc-pandoc-citeproc-dev (5, 5) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-pandoc-citeproc-data is successfully-tested
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-data-default-dev-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-hs-bibutils-dev-6.10.0.0-63813 is does-not-exist
    • dependency libghc-hsyaml-aeson-dev-0.2.0.0-61edd is does-not-exist
    • dependency libghc-hsyaml-dev-0.2.1.0-d86b8 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-network-dev-3.1.1.1-464ab is does-not-exist
    • dependency libghc-old-locale-dev-1.0.0.7-93114 is does-not-exist
    • dependency libghc-pandoc-dev-2.9.2.1-3d50f is virtual
    • dependency libghc-pandoc-types-dev-1.20-52102 is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-setenv-dev-0.1.1.3-6868c is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-syb-dev-0.7.1-bb80c is does-not-exist
    • dependency libghc-tagsoup-dev-0.14.8-aa427 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-text-icu-dev-0.7.0.1-1471f is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libghc-xml-conduit-dev-1.9.0.0-6d009 is does-not-exist
    • dependency libghc-yaml-dev-0.11.4.0-2ddc0 is does-not-exist
    • dependency sgml-base is successfully-tested
    • dependency libbibutils8 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libcmark-gfm-extensions0.29.0.gfm.3 is successfully-tested
    • dependency libcmark-gfm0.29.0.gfm.3 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libicu71 is successfully-tested
    • dependency libpcre3 is successfully-tested
    • dependency libyaml-0-2 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-relational-schemas-dev (7, 5) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-relational-query-dev-0.12.2.3-813c0 is virtual
    • dependency libghc-sql-words-dev-0.1.6.4-9b57d is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-snap-server-dev [cruft] (5, 5) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-attoparsec-dev-0.13.2.4-b0216 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-blaze-builder-dev-0.4.1.0-1625c is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-case-insensitive-dev-1.2.1.0-677af is does-not-exist
    • dependency libghc-clock-dev-0.8-b1f3c is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-io-streams-dev-1.5.1.0-44489 is does-not-exist
    • dependency libghc-io-streams-haproxy-dev-1.0.1.0-87000 is does-not-exist
    • dependency libghc-lifted-base-dev-0.2.3.12-b160e is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-network-dev-3.1.1.1-464ab is does-not-exist
    • dependency libghc-old-locale-dev-1.0.0.7-93114 is does-not-exist
    • dependency libghc-snap-core-dev-1.0.4.2-c7311 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-unix-dev-2.7.2.2-bb33f is does-not-exist
    • dependency libghc-unix-compat-dev-0.5.2-0cbb9 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency zlib1g is successfully-tested
  • librust-glib+dox-dev [cruft] (5, 5) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-glib-dev is successfully-tested
    • dependency librust-glib-sys-0.9+dox-dev is does-not-exist
    • dependency librust-gobject-sys-0.9+dox-dev is does-not-exist
  • librust-glib+v2-54-dev [cruft] (5, 5) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-glib-dev is successfully-tested
    • dependency librust-glib+v2-52-dev is dependency-does-not-exist
    • dependency librust-glib-sys-0.9+v2-54-dev is does-not-exist
    • dependency librust-gobject-sys-0.9+v2-54-dev is does-not-exist
  • librust-gtk+v3-22-20-dev [cruft] (5, 5) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • srslte-core (5, 5) (Debian Mobcom Maintainers <Debian-mobcom-maintainers@lists.alioth.debian.org>)
    • dependency libbladerf2 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency libsoapysdr0.7 is does-not-exist
    • dependency libstdc++6 is successfully-tested
    • dependency libuhd3.15.0 is dependency-does-not-exist
  • librust-gstreamer+futures-dev (4, 4) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gstreamer-dev is dependency-does-not-exist
    • dependency librust-futures-core-preview-0.3+default-dev is does-not-exist
  • librust-gstreamer+ser-de-dev (4, 4) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gstreamer-dev is dependency-does-not-exist
    • dependency librust-num-rational-0.2+serde-dev is does-not-exist
    • dependency librust-serde-1+default-dev is virtual
    • dependency librust-serde-bytes-0.11+default-dev is virtual
    • dependency librust-serde-derive-1+default-dev is virtual
  • librust-gstreamer-base+v1-10-dev (4, 4) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gstreamer-base-dev is dependency-does-not-exist
    • dependency librust-gstreamer-base-sys-0.8+v1-10-dev is does-not-exist
    • dependency librust-gstreamer-sys-0.8+v1-10-dev is does-not-exist
  • librust-gtk+v3-22-26-dev [cruft] (4, 4) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-sha-1-dev (4, 4) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-block-buffer-0.9+default-dev is does-not-exist
    • dependency librust-digest-0.9+default-dev is does-not-exist
    • dependency librust-opaque-debug-0.3+default-dev is virtual
  • librust-tokio-reactor-dev (4, 4) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • clickhouse-common (3, 3) (Alexander GQ Gerasiov <gq@debian.org>)
    • dependency libboost-filesystem1.74.0 is successfully-tested
    • dependency libboost-program-options1.74.0 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libcapnp-0.7.0 is does-not-exist
    • dependency libcctz2 is successfully-tested
    • dependency libcpuinfo0 is successfully-tested
    • dependency libdouble-conversion3 is successfully-tested
    • dependency libfarmhash0 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency libicu67 is successfully-tested
    • dependency libjemalloc2 is successfully-tested
    • dependency liblz4-1 is successfully-tested
    • dependency libmariadb3 is successfully-tested
    • dependency libmetrohash1 is successfully-tested
    • dependency libpocodata70 is does-not-exist
    • dependency libpocodataodbc70 is does-not-exist
    • dependency libpocofoundation70 is does-not-exist
    • dependency libpocomongodb70 is does-not-exist
    • dependency libpoconet70 is does-not-exist
    • dependency libpoconetssl70 is does-not-exist
    • dependency libpocoutil70 is does-not-exist
    • dependency libpocoxml70 is does-not-exist
    • dependency librdkafka1 is successfully-tested
    • dependency libre2-9 is successfully-tested
    • dependency libssl1.1 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency libzstd1 is successfully-tested
  • libghc-crypto-numbers-dev (3, 3) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-crypto-random-dev-0.0.9-1612d is does-not-exist
    • dependency libghc-ghc-prim-dev-0.5.3-49209 is does-not-exist
    • dependency libghc-integer-gmp-dev-1.0.2.0-fa0ae is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-dice-dev (3, 3) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-random-fu-dev-0.2.7.4-060d2 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-ekg-json-dev (3, 3) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-ekg-core-dev-0.1.1.7-886f1 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-heist-dev (3, 3) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-attoparsec-dev-0.13.2.4-b0216 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-blaze-builder-dev-0.4.1.0-1625c is does-not-exist
    • dependency libghc-blaze-html-dev-0.9.1.2-60c39 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-directory-tree-dev-0.12.1-33c1e is does-not-exist
    • dependency libghc-dlist-dev-0.8.0.8-7f473 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-hashable-dev-1.3.0.0-d5f3c is does-not-exist
    • dependency libghc-lifted-base-dev-0.2.3.12-b160e is does-not-exist
    • dependency libghc-map-syntax-dev-0.3-f1832 is does-not-exist
    • dependency libghc-monad-control-dev-1.0.2.3-d0848 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-random-dev-1.1-523a8 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libghc-xmlhtml-dev-0.2.5.2-f5c63 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-lambdabot-reference-plugins-dev (3, 3) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-http-dev-4000.3.14-c6289 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-lambdabot-core-dev-5.3.0.1-6a93b is virtual
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-network-dev-3.1.1.1-464ab is does-not-exist
    • dependency libghc-network-uri-dev-2.6.3.0-a53be is does-not-exist
    • dependency libghc-oeis-dev-0.3.10-443d7 is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-regex-tdfa-dev-1.3.1.0-14693 is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-tagsoup-dev-0.14.8-aa427 is does-not-exist
    • dependency libghc-utf8-string-dev-1.0.1.1-866d7 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libtinfo6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-language-haskell-extract-dev (3, 3) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-regex-posix-dev-0.96.0.0-f6ee8 is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-misfortune-dev (3, 3) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-cereal-dev-0.5.8.1-61932 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-knob-dev-0.1.1-8b311 is does-not-exist
    • dependency libghc-monad-loops-dev-0.4.3-5ae4a is does-not-exist
    • dependency libghc-random-fu-dev-0.2.7.4-060d2 is does-not-exist
    • dependency libghc-regex-base-dev-0.94.0.0-acc48 is does-not-exist
    • dependency libghc-regex-pcre-dev-0.95.0.0-fa4b2 is does-not-exist
    • dependency libghc-semigroups-dev-0.19.1-31c30 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-utf8-string-dev-1.0.1.1-866d7 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libpcre3 is successfully-tested
  • libghc-relational-query-hdbc-dev (5, 3) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-hdbc-dev-2.4.0.3-890c1 is does-not-exist
    • dependency libghc-hdbc-session-dev-0.1.2.0-33421 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-convertible-dev-1.1.1.0-f1cb4 is does-not-exist
    • dependency libghc-dlist-dev-0.8.0.8-7f473 is does-not-exist
    • dependency libghc-names-th-dev-0.3.0.1-183eb is does-not-exist
    • dependency libghc-persistable-record-dev-0.6.0.5-18996 is virtual
    • dependency libghc-product-isomorphic-dev-0.0.3.3-9b352 is virtual
    • dependency libghc-relational-query-dev-0.12.2.3-813c0 is virtual
    • dependency libghc-relational-schemas-dev-0.1.8.0-6ea9a is virtual
    • dependency libghc-sql-words-dev-0.1.6.4-9b57d is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-th-data-compat-dev-0.1.0.0-b5d14 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-simple-templates-dev (3, 3) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-attoparsec-dev-0.13.2.4-b0216 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-scientific-dev-0.3.6.2-3ce19 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-yi-misc-modes-dev (3, 3) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-data-default-dev-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-microlens-platform-dev-0.4.1-361c7 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-yi-core-dev-0.19.2-21133 is virtual
    • dependency libghc-yi-language-dev-0.19.0-f8b5b is virtual
    • dependency libghc-yi-rope-dev-0.11-a3330 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • librust-gio+v2-52-dev [cruft] (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-glib+v2-56-dev [cruft] (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gstreamer+subclassing-dev (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gstreamer-dev is dependency-does-not-exist
    • dependency librust-glib-0.8+subclassing-dev is does-not-exist
    • dependency librust-paste-0.1+default-dev is does-not-exist
  • librust-gstreamer+v1-10-dev (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gstreamer-dev is dependency-does-not-exist
    • dependency librust-gstreamer-sys-0.8+v1-10-dev is does-not-exist
  • librust-gstreamer-audio+v1-10-dev (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gstreamer-audio-dev is dependency-does-not-exist
    • dependency librust-gstreamer-audio-sys-0.8+v1-10-dev is does-not-exist
    • dependency librust-gstreamer-sys-0.8+v1-10-dev is does-not-exist
  • librust-gstreamer-video+v1-10-dev (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gstreamer-video-dev is dependency-does-not-exist
    • dependency librust-gstreamer-sys-0.8+v1-10-dev is does-not-exist
    • dependency librust-gstreamer-video-sys-0.8+v1-10-dev is does-not-exist
  • librust-gtk+v3-22-27-dev [cruft] (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • libvtk6.3 (4, 3) (Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>)
  • libzorp-7.0 (3, 3) (SZALAY Attila <sasa@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libglib2.0-0 is successfully-tested
    • dependency libpython2.7 is successfully-tested
    • dependency libssl1.1 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency libzorpll-7.0-1 is does-not-exist
  • geda-gnetlist (2, 2) (Debian Electronics Team <pkg-electronics-devel@lists.alioth.debian.org>)
    • dependency guile-2.0-libs is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgeda42 is dependency-does-not-exist
    • dependency libglib2.0-0 is successfully-tested
    • dependency geda-symbols is successfully-tested
  • geda-gschem (2, 2) (Debian Electronics Team <pkg-electronics-devel@lists.alioth.debian.org>)
  • libflang0d-7 (2, 2) (LLVM Packaging Team <pkg-llvm-team@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency libomp5-7 is does-not-exist
  • libghc-pandoc-citeproc-prof (2, 2) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-aeson-prof-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-base-prof-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-prof-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-prof-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-data-default-prof-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-directory-prof-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-filepath-prof-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-hs-bibutils-prof-6.10.0.0-63813 is does-not-exist
    • dependency libghc-hsyaml-aeson-prof-0.2.0.0-61edd is does-not-exist
    • dependency libghc-hsyaml-prof-0.2.1.0-d86b8 is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-7208c is does-not-exist
    • dependency libghc-network-prof-3.1.1.1-464ab is does-not-exist
    • dependency libghc-old-locale-prof-1.0.0.7-93114 is does-not-exist
    • dependency libghc-pandoc-citeproc-dev is dependency-does-not-exist
    • dependency libghc-pandoc-prof-2.9.2.1-3d50f is virtual
    • dependency libghc-pandoc-types-prof-1.20-52102 is does-not-exist
    • dependency libghc-parsec-prof-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-setenv-prof-0.1.1.3-6868c is does-not-exist
    • dependency libghc-split-prof-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-syb-prof-0.7.1-bb80c is does-not-exist
    • dependency libghc-tagsoup-prof-0.14.8-aa427 is does-not-exist
    • dependency libghc-text-icu-prof-0.7.0.1-1471f is does-not-exist
    • dependency libghc-text-prof-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-prof-1.9.3-1ee94 is does-not-exist
    • dependency libghc-unordered-containers-prof-0.2.10.0-71273 is does-not-exist
    • dependency libghc-vector-prof-0.12.1.2-29734 is does-not-exist
    • dependency libghc-xml-conduit-prof-1.9.0.0-6d009 is does-not-exist
    • dependency libghc-yaml-prof-0.11.4.0-2ddc0 is does-not-exist
    • dependency sgml-base is successfully-tested
  • libkytea0 (2, 2) (Koichi Akabe <vbkaisetsu@gmail.com>)
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency liblinear1 is does-not-exist
    • dependency libstdc++6 is successfully-tested
  • librust-gio+v2-54-dev [cruft] (2, 2) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gtk+v3-22-29-dev [cruft] (2, 2) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-tokio-buf-dev (2, 2) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bytes-0.4+default-dev is does-not-exist
    • dependency librust-futures-0.1+default-dev is does-not-exist
  • librust-tokio-codec-dev (2, 2) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bytes-0.4+default-dev is does-not-exist
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-tokio-io-0.1+default-dev is virtual
  • libsimpleitk1.0 (2, 2) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libdcmtk14 is does-not-exist
    • dependency libdouble-conversion3 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libfftw3-double3 is successfully-tested
    • dependency libfftw3-single3 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libgdcm2.8 is does-not-exist
    • dependency libhdf5-103 is successfully-tested
    • dependency libhdf5-cpp-103 is successfully-tested
    • dependency libicu63 is does-not-exist
    • dependency libinsighttoolkit4.12 is does-not-exist
    • dependency libjpeg62-turbo is successfully-tested
    • dependency libnifti2 is does-not-exist
    • dependency libpng16-16 is successfully-tested
    • dependency libssl1.1 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency libsz2 is successfully-tested
    • dependency libtiff5 is successfully-tested
    • dependency libwrap0 is successfully-tested
    • dependency libxml2 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libvibe-mail0 (2, 2) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • libvibe-mongodb0 (2, 2) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • libvibe-redis0 (2, 2) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • libvibe-web0 (2, 2) (Debian D Language Group <team+d-team@tracker.debian.org>)
  • gnome-shell-xrdesktop (1, 1) (Andrew Lee (李健秋) <ajqlee@debian.org>)
  • gri (1, 1) (Peter S Galbraith <psg@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency libnetcdf18 is does-not-exist
    • dependency libreadline8 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency dpkg is successfully-tested
      • alternative dependency install-info is successfully-tested
    • dependency perl is successfully-tested
  • htcondor (1, 1) (HTCondor Developers <condor-debian@cs.wisc.edu>)
  • jami-daemon (1, 1) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>)
  • ladish (1, 1) (Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>)
    • dependency jackd is successfully-tested
    • dependency python-dbus is does-not-exist
    • dependency python2 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libdbus-1-3 is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libjack-jackd2-0 is successfully-tested
      • alternative dependency libjack-0.125 is virtual
    • dependency libuuid1 is successfully-tested
  • libghc-binary-tagged-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-base16-bytestring-dev-0.1.1.7-df9d7 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-cryptohash-sha1-dev-0.11.100.1-0ed69 is does-not-exist
    • dependency libghc-generics-sop-dev-0.5.1.0-91f86 is does-not-exist
    • dependency libghc-hashable-dev-1.3.0.0-d5f3c is does-not-exist
    • dependency libghc-scientific-dev-0.3.6.2-3ce19 is does-not-exist
    • dependency libghc-tagged-dev-0.8.6-08c73 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-blogliterately-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-blaze-html-dev-0.9.1.2-60c39 is does-not-exist
    • dependency libghc-bool-extras-dev-0.4.0-410df is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-cmdargs-dev-0.10.20-bc47b is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-data-default-dev-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-haxml-dev-1.25.5-df67e is does-not-exist
    • dependency libghc-haxr-dev-3000.11.4.1-0f27d is does-not-exist
    • dependency libghc-highlighting-kate-dev-0.6.4-1d669 is does-not-exist
    • dependency libghc-hscolour-dev-1.24.4-d17db is does-not-exist
    • dependency libghc-http-dev-4000.3.14-c6289 is does-not-exist
    • dependency libghc-lens-dev-4.18.1-4bce0 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-pandoc-citeproc-dev-0.17.0.1-5df0b is virtual
    • dependency libghc-pandoc-dev-2.9.2.1-3d50f is virtual
    • dependency libghc-pandoc-types-dev-1.20-52102 is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-strict-dev-0.3.2-c16aa is does-not-exist
    • dependency libghc-tagsoup-dev-0.14.8-aa427 is does-not-exist
    • dependency libghc-temporary-dev-1.3-d53ce is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency sgml-base is successfully-tested
    • dependency libbibutils8 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libcmark-gfm-extensions0.29.0.gfm.3 is successfully-tested
    • dependency libcmark-gfm0.29.0.gfm.3 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libicu71 is successfully-tested
    • dependency libpcre3 is successfully-tested
    • dependency libssl3 is successfully-tested
    • dependency libyaml-0-2 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-bytestring-handle-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-criterion-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-glob-dev-0.10.1-313f9 is does-not-exist
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-ansi-wl-pprint-dev-0.6.9-2468c is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-base-compat-batteries-dev-0.11.1-29544 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-binary-orphans-dev-1.0.1-6bbbf is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-cassava-dev-0.5.2.0-3ce8f is does-not-exist
    • dependency libghc-code-page-dev-0.2-0b966 is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-criterion-measurement-dev-0.1.2.0-7bb46 is does-not-exist
    • dependency libghc-deepseq-dev-1.4.4.0-9f093 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-exceptions-dev-0.10.4-5a148 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-js-flot-dev-0.8.3-c1c22 is does-not-exist
    • dependency libghc-js-jquery-dev-3.3.1-26461 is does-not-exist
    • dependency libghc-microstache-dev-1.0.1.1-ecd9e is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-mwc-random-dev-0.14.0.0-0fc75 is does-not-exist
    • dependency libghc-optparse-applicative-dev-0.15.1.0-b1ffb is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-statistics-dev-0.15.2.0-7d8d4 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-transformers-compat-dev-0.6.5-54570 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libghc-vector-algorithms-dev-0.8.0.3-33d65 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-crypto-pubkey-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-byteable-dev-0.1.1-b48bd is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-crypto-numbers-dev-0.2.7-13fc0 is virtual
    • dependency libghc-crypto-pubkey-types-dev-0.4.3-92f8b is does-not-exist
    • dependency libghc-crypto-random-dev-0.0.9-1612d is does-not-exist
    • dependency libghc-cryptohash-dev-0.11.9-3dde8 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-cryptol-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-graphscc-dev-1.0.4-3fa13 is does-not-exist
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-base-compat-dev-0.11.1-10d6a is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-cryptohash-sha1-dev-0.11.100.1-0ed69 is does-not-exist
    • dependency libghc-deepseq-dev-1.4.4.0-9f093 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-gitrev-dev-1.3.1-d5ab3 is does-not-exist
    • dependency libghc-heredoc-dev-0.2.0.0-58741 is does-not-exist
    • dependency libghc-monad-control-dev-1.0.2.3-d0848 is does-not-exist
    • dependency libghc-monadlib-dev-3.10-c24cd is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-panic-dev-0.4.0.1-62bf3 is does-not-exist
    • dependency libghc-pretty-dev-1.1.3.6-33019 is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-random-dev-1.1-523a8 is does-not-exist
    • dependency libghc-sbv-dev-8.7-b655d is does-not-exist
    • dependency libghc-simple-smt-dev-0.9.5-b7be9 is does-not-exist
    • dependency libghc-strict-dev-0.3.2-c16aa is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-tf-random-dev-0.5-7b4a1 is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-curry-base-dev (1, 1) (Debian Curry Maintainers <pkg-curry-maintainers@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-extra-dev-1.7.4-fddc5 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-pretty-dev-1.1.3.6-33019 is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
  • libghc-curry-frontend-dev (1, 1) (Debian Curry Maintainers <pkg-curry-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-extra-dev-1.7.4-fddc5 is does-not-exist
    • dependency libghc-file-embed-dev-0.0.12.0-009e7 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-network-uri-dev-2.6.3.0-a53be is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-pretty-dev-1.1.3.6-33019 is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-set-extra-dev-1.4.1-7c8b7 is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-descriptive-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bifunctors-dev-5.5.7-a016f is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-scientific-dev-0.3.6.2-3ce19 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-djinn-ghc-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-async-dev-2.2.2-97ad7 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-djinn-lib-dev-0.0.1.3-ade36 is does-not-exist
    • dependency libghc-ghc-dev-8.8.4-bc988 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libtinfo6 is successfully-tested
  • libghc-ekg-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-ekg-data is successfully-tested
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-ekg-core-dev-0.1.1.7-886f1 is does-not-exist
    • dependency libghc-ekg-json-dev-0.1.0.6-da228 is virtual
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-network-dev-3.1.1.1-464ab is does-not-exist
    • dependency libghc-snap-core-dev-1.0.4.2-c7311 is does-not-exist
    • dependency libghc-snap-server-dev-1.1.1.2-826d9 is virtual
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-ghc-mtl-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-exceptions-dev-0.10.4-5a148 is does-not-exist
    • dependency libghc-extensible-exceptions-dev-0.1.1.4-10872 is does-not-exist
    • dependency libghc-ghc-dev-8.8.4-bc988 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libtinfo6 is successfully-tested
  • libghc-gitit-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-gitit-data is successfully-tested
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-base64-bytestring-dev-1.0.0.3-39c3c is does-not-exist
    • dependency libghc-blaze-html-dev-0.9.1.2-60c39 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-configfile-dev-1.1.4-e312e is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-doctemplates-dev-0.8.2-1a69f is does-not-exist
    • dependency libghc-feed-dev-1.3.0.1-9d3a4 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-filestore-dev-0.6.5-13ad9 is does-not-exist
    • dependency libghc-ghc-dev-8.8.4-bc988 is does-not-exist
    • dependency libghc-ghc-paths-dev-0.1.0.12-d452a is does-not-exist
    • dependency libghc-happstack-server-dev-7.6.1-3b186 is does-not-exist
    • dependency libghc-hoauth2-dev-1.14.0-cbe8c is does-not-exist
    • dependency libghc-hslogger-dev-1.3.1.0-73db3 is does-not-exist
    • dependency libghc-hstringtemplate-dev-0.8.8-fa4c2 is does-not-exist
    • dependency libghc-http-client-tls-dev-0.3.5.3-ebdea is does-not-exist
    • dependency libghc-http-conduit-dev-2.3.7.3-414e5 is does-not-exist
    • dependency libghc-http-dev-4000.3.14-c6289 is does-not-exist
    • dependency libghc-json-dev-0.10-3da53 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-network-bsd-dev-2.8.1.0-5a202 is does-not-exist
    • dependency libghc-network-dev-3.1.1.1-464ab is does-not-exist
    • dependency libghc-network-uri-dev-2.6.3.0-a53be is does-not-exist
    • dependency libghc-old-locale-dev-1.0.0.7-93114 is does-not-exist
    • dependency libghc-old-time-dev-1.1.0.3-6f86f is does-not-exist
    • dependency libghc-pandoc-dev-2.9.2.1-3d50f is virtual
    • dependency libghc-pandoc-types-dev-1.20-52102 is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-pretty-dev-1.1.3.6-33019 is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-random-dev-1.1-523a8 is does-not-exist
    • dependency libghc-recaptcha-dev-0.1.0.4-d7302 is does-not-exist
    • dependency libghc-safe-dev-0.3.19-7ae12 is does-not-exist
    • dependency libghc-sha-dev-1.6.4.4-bb204 is does-not-exist
    • dependency libghc-skylighting-dev-0.8.5-f9443 is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-syb-dev-0.7.1-bb80c is does-not-exist
    • dependency libghc-tagsoup-dev-0.14.8-aa427 is does-not-exist
    • dependency libghc-temporary-dev-1.3-d53ce is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-uri-bytestring-dev-0.3.2.2-5e0fc is does-not-exist
    • dependency libghc-url-dev-2.1.3-eaedc is does-not-exist
    • dependency libghc-utf8-string-dev-1.0.1.1-866d7 is does-not-exist
    • dependency libghc-uuid-dev-1.3.13-eb484 is does-not-exist
    • dependency libghc-xhtml-dev-3000.2.2.1-771e1 is does-not-exist
    • dependency libghc-xml-conduit-dev-1.9.0.0-6d009 is does-not-exist
    • dependency libghc-xml-dev-1.3.14-6ab42 is does-not-exist
    • dependency libghc-xml-types-dev-0.3.8-bd07f is does-not-exist
    • dependency libghc-xss-sanitize-dev-0.3.6-7bba5 is does-not-exist
    • dependency libghc-zlib-dev-0.6.2.2-eae20 is does-not-exist
    • dependency sgml-base is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libcmark-gfm-extensions0.29.0.gfm.3 is successfully-tested
    • dependency libcmark-gfm0.29.0.gfm.3 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libpcre3 is successfully-tested
    • dependency libtinfo6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-hakyll-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-blaze-html-dev-0.9.1.2-60c39 is does-not-exist
    • dependency libghc-blaze-markup-dev-0.8.2.7-83382 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-cryptonite-dev-0.26-8895f is does-not-exist
    • dependency libghc-data-default-dev-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-deepseq-dev-1.4.4.0-9f093 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-file-embed-dev-0.0.12.0-009e7 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-fsnotify-dev-0.3.0.1-ef0ba is does-not-exist
    • dependency libghc-http-conduit-dev-2.3.7.3-414e5 is does-not-exist
    • dependency libghc-http-types-dev-0.12.3-c1723 is does-not-exist
    • dependency libghc-lrucache-dev-1.2.0.1-fa6a1 is does-not-exist
    • dependency libghc-memory-dev-0.15.0-08b3c is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-network-uri-dev-2.6.3.0-a53be is does-not-exist
    • dependency libghc-optparse-applicative-dev-0.15.1.0-b1ffb is does-not-exist
    • dependency libghc-pandoc-citeproc-dev-0.17.0.1-5df0b is virtual
    • dependency libghc-pandoc-dev-2.9.2.1-3d50f is virtual
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-random-dev-1.1-523a8 is does-not-exist
    • dependency libghc-regex-tdfa-dev-1.3.1.0-14693 is does-not-exist
    • dependency libghc-resourcet-dev-1.2.4.2-304bf is does-not-exist
    • dependency libghc-scientific-dev-0.3.6.2-3ce19 is does-not-exist
    • dependency libghc-tagsoup-dev-0.14.8-aa427 is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-time-locale-compat-dev-0.1.1.5-ddecb is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libghc-wai-app-static-dev-3.1.7.1-7f998 is does-not-exist
    • dependency libghc-wai-dev-3.2.2.1-024e4 is does-not-exist
    • dependency libghc-warp-dev-3.3.13-180cc is does-not-exist
    • dependency libghc-yaml-dev-0.11.4.0-2ddc0 is does-not-exist
    • dependency sgml-base is successfully-tested
    • dependency libbibutils8 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libcmark-gfm-extensions0.29.0.gfm.3 is successfully-tested
    • dependency libcmark-gfm0.29.0.gfm.3 is successfully-tested
    • dependency libffi8 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libicu71 is successfully-tested
    • dependency libpcre3 is successfully-tested
    • dependency libyaml-0-2 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-lambdabot-haskell-plugins-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-http-dev-4000.3.14-c6289 is does-not-exist
    • dependency libghc-iospec-dev-0.3.1.1-101cd is does-not-exist
    • dependency libghc-monadrandom-dev-0.5.2-f3e77 is does-not-exist
    • dependency libghc-quickcheck-dev-2.13.2-3e7ed is does-not-exist
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-arrows-dev-0.4.4.2-6696b is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-data-memocombinators-dev-0.5.1-260e5 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-haskell-src-exts-simple-dev-1.23.0.0-876de is does-not-exist
    • dependency libghc-hoogle-dev-5.0.18.1-87d05 is does-not-exist
    • dependency libghc-lambdabot-core-dev-5.3.0.1-6a93b is virtual
    • dependency libghc-lambdabot-reference-plugins-dev-5.3-a8f81 is virtual
    • dependency libghc-lambdabot-trusted-dev-5.3-72732 is does-not-exist
    • dependency libghc-lifted-base-dev-0.2.3.12-b160e is does-not-exist
    • dependency libghc-logict-dev-0.7.0.2-0c541 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-mueval-dev-0.9.3-1add7 is does-not-exist
    • dependency libghc-network-dev-3.1.1.1-464ab is does-not-exist
    • dependency libghc-numbers-dev-3000.2.0.2-1c7e5 is does-not-exist
    • dependency libghc-oeis-dev-0.3.10-443d7 is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-pretty-dev-1.1.3.6-33019 is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-regex-tdfa-dev-1.3.1.0-14693 is does-not-exist
    • dependency libghc-show-dev-0.6-2f67e is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-syb-dev-0.7.1-bb80c is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-utf8-string-dev-1.0.1.1-866d7 is does-not-exist
    • dependency libghc-vector-space-dev-0.16-91176 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libtinfo6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-lambdabot-irc-plugins-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-safesemaphore-dev-0.10.1-4355f is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-lambdabot-core-dev-5.3.0.1-6a93b is virtual
    • dependency libghc-lifted-base-dev-0.2.3.12-b160e is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-network-dev-3.1.1.1-464ab is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libtinfo6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-lambdabot-misc-plugins-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-safesemaphore-dev-0.10.1-4355f is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-lambdabot-core-dev-5.3.0.1-6a93b is virtual
    • dependency libghc-lifted-base-dev-0.2.3.12-b160e is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-network-dev-3.1.1.1-464ab is does-not-exist
    • dependency libghc-network-uri-dev-2.6.3.0-a53be is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-random-dev-1.1-523a8 is does-not-exist
    • dependency libghc-random-fu-dev-0.2.7.4-060d2 is does-not-exist
    • dependency libghc-random-source-dev-0.3.0.8-6f81b is does-not-exist
    • dependency libghc-regex-tdfa-dev-1.3.1.0-14693 is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-tagsoup-dev-0.14.8-aa427 is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libghc-unix-dev-2.7.2.2-bb33f is does-not-exist
    • dependency libghc-utf8-string-dev-1.0.1.1-866d7 is does-not-exist
    • dependency libghc-zlib-dev-0.6.2.2-eae20 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libtinfo6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-lambdabot-novelty-plugins-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-brainfuck-dev-0.1.0.3-1b025 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-dice-dev-0.1.0.1-63e7c is virtual
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-lambdabot-core-dev-5.3.0.1-6a93b is virtual
    • dependency libghc-misfortune-dev-0.1.1.2-c221f is virtual
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-random-fu-dev-0.2.7.4-060d2 is does-not-exist
    • dependency libghc-regex-tdfa-dev-1.3.1.0-14693 is does-not-exist
    • dependency libghc-unlambda-dev-0.1.4.2-1b5d7 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libpcre3 is successfully-tested
    • dependency libtinfo6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-lambdabot-social-plugins-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-lambdabot-core-dev-5.3.0.1-6a93b is virtual
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libtinfo6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-lambdahack-dev [cruft] (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-assert-failure-dev-0.1.2.3-1c12f is does-not-exist
    • dependency libghc-async-dev-2.2.2-97ad7 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-base-compat-dev-0.11.1-10d6a is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-deepseq-dev-1.4.4.0-9f093 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-enummapset-dev-0.6.0.3-9191b is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-ghc-compact-dev-0.1.0.0-9700a is does-not-exist
    • dependency libghc-ghc-prim-dev-0.5.3-49209 is does-not-exist
    • dependency libghc-hashable-dev-1.3.0.0-d5f3c is does-not-exist
    • dependency libghc-hsini-dev-0.5.1.2-fe894 is does-not-exist
    • dependency libghc-keys-dev-3.12.3-178fe is does-not-exist
    • dependency libghc-miniutter-dev-0.5.1.0-df7d4 is does-not-exist
    • dependency libghc-optparse-applicative-dev-0.15.1.0-b1ffb is does-not-exist
    • dependency libghc-pretty-show-dev-1.10-05715 is does-not-exist
    • dependency libghc-primitive-dev-0.7.0.1-fc459 is does-not-exist
    • dependency libghc-random-dev-1.1-523a8 is does-not-exist
    • dependency libghc-sdl2-dev-2.5.2.0-5a758 is does-not-exist
    • dependency libghc-sdl2-ttf-dev-2.1.1-c3fd1 is does-not-exist
    • dependency libghc-stm-dev-2.5.0.0-28cfe is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libghc-vector-binary-instances-dev-0.2.5.1-3c9fd is does-not-exist
    • dependency libghc-zlib-dev-0.6.2.2-eae20 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libsdl2-2.0-0 is successfully-tested
    • dependency libsdl2-ttf-2.0-0 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-maths-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-random-dev-1.1-523a8 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-monad-unlift-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-constraints-dev-0.12-736a2 is does-not-exist
    • dependency libghc-monad-control-dev-1.0.2.3-d0848 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-persistable-types-hdbc-pg-dev (3, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-hdbc-dev-2.4.0.3-890c1 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-convertible-dev-1.1.1.0-f1cb4 is does-not-exist
    • dependency libghc-dlist-dev-0.8.0.8-7f473 is does-not-exist
    • dependency libghc-persistable-record-dev-0.6.0.5-18996 is virtual
    • dependency libghc-relational-query-dev-0.12.2.3-813c0 is virtual
    • dependency libghc-relational-query-hdbc-dev-0.7.2.0-42567 is virtual
    • dependency libghc-text-postgresql-dev-0.0.3.1-9b579 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-pipes-aeson-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-attoparsec-dev-0.13.2.4-b0216 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-pipes-dev-4.3.14-193f8 is does-not-exist
    • dependency libghc-pipes-attoparsec-dev-0.5.1.5-2705c is does-not-exist
    • dependency libghc-pipes-bytestring-dev-2.1.6-a7383 is does-not-exist
    • dependency libghc-pipes-parse-dev-3.0.8-96521 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-pipes-zlib-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-pipes-dev-4.3.14-193f8 is does-not-exist
    • dependency libghc-streaming-commons-dev-0.2.2.1-74642 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-regex-compat-tdfa-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-regex-base-dev-0.94.0.0-acc48 is does-not-exist
    • dependency libghc-regex-tdfa-dev-1.3.1.0-14693 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-simple-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-base64-bytestring-dev-1.0.0.3-39c3c is does-not-exist
    • dependency libghc-blaze-builder-dev-0.4.1.0-1625c is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-http-types-dev-0.12.3-c1723 is does-not-exist
    • dependency libghc-mime-types-dev-0.1.0.9-d0ef7 is does-not-exist
    • dependency libghc-monad-control-dev-1.0.2.3-d0848 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-simple-templates-dev-1.0.0-e58f7 is virtual
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libghc-wai-dev-3.2.2.1-024e4 is does-not-exist
    • dependency libghc-wai-extra-dev-3.0.29.2-78659 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-snap-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-attoparsec-dev-0.13.2.4-b0216 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-cereal-dev-0.5.8.1-61932 is does-not-exist
    • dependency libghc-clientsession-dev-0.9.1.2-df1c9 is does-not-exist
    • dependency libghc-configurator-dev-0.3.0.0-6f16c is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-directory-tree-dev-0.12.1-33c1e is does-not-exist
    • dependency libghc-dlist-dev-0.8.0.8-7f473 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-hashable-dev-1.3.0.0-d5f3c is does-not-exist
    • dependency libghc-heist-dev-1.1.0.1-13c52 is virtual
    • dependency libghc-lens-dev-4.18.1-4bce0 is does-not-exist
    • dependency libghc-lifted-base-dev-0.2.3.12-b160e is does-not-exist
    • dependency libghc-map-syntax-dev-0.3-f1832 is does-not-exist
    • dependency libghc-monad-control-dev-1.0.2.3-d0848 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-mwc-random-dev-0.14.0.0-0fc75 is does-not-exist
    • dependency libghc-pwstore-fast-dev-2.4.4-aa250 is does-not-exist
    • dependency libghc-snap-core-dev-1.0.4.2-c7311 is does-not-exist
    • dependency libghc-snap-server-dev-1.1.1.2-826d9 is virtual
    • dependency libghc-stm-dev-2.5.0.0-28cfe is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libghc-xmlhtml-dev-0.2.5.2-f5c63 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-taffybar-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-configfile-dev-1.1.4-e312e is does-not-exist
    • dependency libghc-hstringtemplate-dev-0.8.7-efbd4 is does-not-exist
    • dependency libghc-x11-dev-1.9.1-11a5c is does-not-exist
    • dependency libghc-ansi-terminal-dev-0.10.3-1c365 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-broadcast-chan-dev-0.2.1.1-7a8f3 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-dbus-dev-1.2.16-a9d71 is does-not-exist
    • dependency libghc-dbus-hslogger-dev-0.1.0.1-639b6 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-dyre-dev-0.8.12-2f407 is does-not-exist
    • dependency libghc-either-dev-5.0.1.1-92414 is does-not-exist
    • dependency libghc-enclosed-exceptions-dev-1.0.3-63f07 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-gi-cairo-dev-1.0.24-7a749 is does-not-exist
    • dependency libghc-gi-cairo-connector-dev-0.0.1-8a65f is does-not-exist
    • dependency libghc-gi-cairo-render-dev-0.0.1-a92c7 is does-not-exist
    • dependency libghc-gi-gdk-dev-3.0.23-88084 is does-not-exist
    • dependency libghc-gi-gdkpixbuf-dev-2.0.24-a373d is does-not-exist
    • dependency libghc-gi-gdkx11-dev-3.0.10-5307a is does-not-exist
    • dependency libghc-gi-glib-dev-2.0.24-8204b is does-not-exist
    • dependency libghc-gi-gtk-dev-3.0.36-a73d1 is does-not-exist
    • dependency libghc-gi-gtk-hs-dev-0.3.9-dbb7e is does-not-exist
    • dependency libghc-gi-pango-dev-1.0.23-2ff38 is does-not-exist
    • dependency libghc-gtk-sni-tray-dev-0.1.6.0-0fb54 is does-not-exist
    • dependency libghc-gtk-strut-dev-0.1.3.0-cf0b5 is does-not-exist
    • dependency libghc-haskell-gi-dev-0.24.4-8ada6 is does-not-exist
    • dependency libghc-haskell-gi-base-dev-0.24.2-a5e12 is does-not-exist
    • dependency libghc-hslogger-dev-1.3.1.0-73db3 is does-not-exist
    • dependency libghc-http-client-dev-0.6.4.1-365cd is does-not-exist
    • dependency libghc-http-client-tls-dev-0.3.5.3-ebdea is does-not-exist
    • dependency libghc-http-types-dev-0.12.3-c1723 is does-not-exist
    • dependency libghc-multimap-dev-1.2.1-b96d3 is does-not-exist
    • dependency libghc-old-locale-dev-1.0.0.7-93114 is does-not-exist
    • dependency libghc-parsec-dev-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-process-dev-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-rate-limit-dev-1.4.2-b6aa9 is does-not-exist
    • dependency libghc-regex-compat-dev-0.95.2.0-9a89f is does-not-exist
    • dependency libghc-safe-dev-0.3.19-7ae12 is does-not-exist
    • dependency libghc-scotty-dev-0.11.6-36f3e is does-not-exist
    • dependency libghc-split-dev-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-status-notifier-item-dev-0.3.0.5-a7177 is does-not-exist
    • dependency libghc-stm-dev-2.5.0.0-28cfe is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-time-locale-compat-dev-0.1.1.5-ddecb is does-not-exist
    • dependency libghc-time-units-dev-1.0.0-9f167 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libghc-tuple-dev-0.3.0.2-dc52c is does-not-exist
    • dependency libghc-unix-dev-2.7.2.2-bb33f is does-not-exist
    • dependency libghc-utf8-string-dev-1.0.1.1-866d7 is does-not-exist
    • dependency libghc-xdg-basedir-dev-0.2.2-d39da is does-not-exist
    • dependency libghc-xdg-desktop-entry-dev-0.1.1.1-d9575 is does-not-exist
    • dependency libghc-xml-dev-1.3.14-6ab42 is does-not-exist
    • dependency libghc-xml-helpers-dev-1.0.0-d65dd is does-not-exist
    • dependency libghc-xmonad-dev-0.15-a09b4 is does-not-exist
    • dependency libatk1.0-0 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libcairo-gobject2 is successfully-tested
    • dependency libcairo2 is successfully-tested
    • dependency libdbusmenu-glib4 is successfully-tested
    • dependency libdbusmenu-gtk3-4 is successfully-tested
    • dependency libgdk-pixbuf-2.0-0 is successfully-tested
    • dependency libgirepository-1.0-1 is successfully-tested
    • dependency libglib2.0-0 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libgtk-3-0 is successfully-tested
    • dependency libharfbuzz-gobject0 is successfully-tested
    • dependency libharfbuzz0b is successfully-tested
    • dependency libpango-1.0-0 is successfully-tested
    • dependency libpangocairo-1.0-0 is successfully-tested
    • dependency libx11-6 is successfully-tested
    • dependency libxext6 is successfully-tested
    • dependency libxinerama1 is successfully-tested
    • dependency libxrandr2 is successfully-tested
    • dependency libxss1 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-taskell-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-aeson-dev-1.4.2.0-fe1b8 is does-not-exist
    • dependency libghc-attoparsec-dev-0.13.2.2-c82a3 is does-not-exist
    • dependency libghc-base-dev-4.12.0.0-a86a1 is does-not-exist
    • dependency libghc-brick-dev-0.47.1-32e39 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.8.2-20f27 is does-not-exist
    • dependency libghc-classy-prelude-dev-1.5.0-f416a is does-not-exist
    • dependency libghc-config-ini-dev-0.2.4.0-2af05 is does-not-exist
    • dependency libghc-containers-dev-0.6.0.1-b7319 is does-not-exist
    • dependency libghc-directory-dev-1.3.3.0-40647 is does-not-exist
    • dependency libghc-file-embed-dev-0.0.11-e816a is does-not-exist
    • dependency libghc-fold-debounce-dev-0.2.0.9-b5aa1 is does-not-exist
    • dependency libghc-http-client-dev-0.5.14-fdb6f is does-not-exist
    • dependency libghc-http-conduit-dev-2.3.7.1-300ce is does-not-exist
    • dependency libghc-http-types-dev-0.12.3-a4110 is does-not-exist
    • dependency libghc-lens-dev-4.17.1-9a9f7 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-07ff1 is does-not-exist
    • dependency libghc-template-haskell-dev-2.14.0.0-47084 is does-not-exist
    • dependency libghc-text-dev-1.2.3.1-538d8 is does-not-exist
    • dependency libghc-time-dev-1.8.0.2-76e12 is does-not-exist
    • dependency libghc-vty-dev-5.25.1-6528b is does-not-exist
    • dependency libatomic1 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libtinfo6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-test-framework-th-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-haskell-src-exts-dev-1.23.1-26f39 is does-not-exist
    • dependency libghc-language-haskell-extract-dev-0.2.4-0ce63 is virtual
    • dependency libghc-regex-posix-dev-0.96.0.0-f6ee8 is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-test-framework-dev-0.8.2.0-aaf1c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-test-framework-th-prime-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-cpphs-dev-1.20.9.1-dd5ed is does-not-exist
    • dependency libghc-haskell-src-exts-dev-1.23.1-26f39 is does-not-exist
    • dependency libghc-template-haskell-dev-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-test-framework-dev-0.8.2.0-aaf1c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-text-format-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-double-conversion-dev-2.0.2.0-9264d is does-not-exist
    • dependency libghc-ghc-prim-dev-0.5.3-49209 is does-not-exist
    • dependency libghc-integer-gmp-dev-1.0.2.0-fa0ae is does-not-exist
    • dependency libghc-old-locale-dev-1.0.0.7-93114 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-transformers-dev-0.5.6.2-59c2c is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libdouble-conversion3 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • libghc-thyme-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-quickcheck-dev-2.13.2-3e7ed is does-not-exist
    • dependency libghc-aeson-dev-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-attoparsec-dev-0.13.2.4-b0216 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-deepseq-dev-1.4.4.0-9f093 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-old-locale-dev-1.0.0.7-93114 is does-not-exist
    • dependency libghc-profunctors-dev-5.5.2-bb323 is does-not-exist
    • dependency libghc-random-dev-1.1-523a8 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-dev-1.9.3-1ee94 is does-not-exist
    • dependency libghc-vector-dev-0.12.1.2-29734 is does-not-exist
    • dependency libghc-vector-space-dev-0.16-91176 is does-not-exist
    • dependency libghc-vector-th-unbox-dev-0.2.1.7-cb31f is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-token-bucket-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-xmonad-wallpaper-dev [cruft] (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-magic-dev-1.1-fc0b3 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-random-dev-1.1-523a8 is does-not-exist
    • dependency libghc-unix-dev-2.7.2.2-bb33f is does-not-exist
    • dependency libghc-xmonad-dev-0.15-a09b4 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libmagic1 is successfully-tested
    • dependency libx11-6 is successfully-tested
    • dependency libxext6 is successfully-tested
    • dependency libxinerama1 is successfully-tested
    • dependency libxrandr2 is successfully-tested
    • dependency libxss1 is successfully-tested
    • dependency feh is successfully-tested
  • libghc-yesod-auth-oauth-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-authenticate-oauth-dev-1.6.0.1-44a4b is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-bytestring-dev-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-unliftio-dev-0.2.13-ab09d is does-not-exist
    • dependency libghc-yesod-auth-dev-1.6.10-3bcca is does-not-exist
    • dependency libghc-yesod-core-dev-1.6.18-756a8 is does-not-exist
    • dependency libghc-yesod-form-dev-1.6.7-b6984 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-yi-frontend-pango-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-glib-dev-0.13.8.1-9a499 is does-not-exist
    • dependency libghc-gtk-dev-0.15.5-86625 is does-not-exist
    • dependency libghc-microlens-platform-dev-0.4.1-361c7 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-oo-prototypes-dev-0.1.0.0-ea409 is does-not-exist
    • dependency libghc-pango-dev-0.13.8.1-d0197 is does-not-exist
    • dependency libghc-pointedlist-dev-0.6.1-b0d1c is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libghc-yi-core-dev-0.19.2-21133 is virtual
    • dependency libghc-yi-language-dev-0.19.0-f8b5b is virtual
    • dependency libghc-yi-rope-dev-0.11-a3330 is does-not-exist
    • dependency libatk1.0-0 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libcairo2 is successfully-tested
    • dependency libfontconfig1 is successfully-tested
    • dependency libfreetype6 is successfully-tested
    • dependency libgdk-pixbuf-2.0-0 is successfully-tested
    • dependency libglib2.0-0 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libgtk2.0-0 is successfully-tested
    • dependency libharfbuzz0b is successfully-tested
    • dependency libpango-1.0-0 is successfully-tested
    • dependency libpangocairo-1.0-0 is successfully-tested
    • dependency libpangoft2-1.0-0 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libghc-yi-frontend-vty-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-data-default-dev-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-dlist-dev-0.8.0.8-7f473 is does-not-exist
    • dependency libghc-microlens-platform-dev-0.4.1-361c7 is does-not-exist
    • dependency libghc-pointedlist-dev-0.6.1-b0d1c is does-not-exist
    • dependency libghc-stm-dev-2.5.0.0-28cfe is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-vty-dev-5.28.2-0eade is does-not-exist
    • dependency libghc-yi-core-dev-0.19.2-21133 is virtual
    • dependency libghc-yi-language-dev-0.19.0-f8b5b is virtual
    • dependency libghc-yi-rope-dev-0.11-a3330 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
    • dependency libtinfo6 is successfully-tested
  • libghc-yi-keymap-emacs-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-hclip-dev-3.0.0.4-711ec is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-microlens-platform-dev-0.4.1-361c7 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-oo-prototypes-dev-0.1.0.0-ea409 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libghc-yi-core-dev-0.19.2-21133 is virtual
    • dependency libghc-yi-language-dev-0.19.0-f8b5b is virtual
    • dependency libghc-yi-misc-modes-dev-0.19.0-34dcb is virtual
    • dependency libghc-yi-rope-dev-0.11-a3330 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-yi-keymap-vim-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-hclip-dev-3.0.0.4-711ec is does-not-exist
    • dependency libghc-attoparsec-dev-0.13.2.4-b0216 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-containers-dev-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-data-default-dev-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-directory-dev-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-microlens-platform-dev-0.4.1-361c7 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-oo-prototypes-dev-0.1.0.0-ea409 is does-not-exist
    • dependency libghc-pointedlist-dev-0.6.1-b0d1c is does-not-exist
    • dependency libghc-safe-dev-0.3.19-7ae12 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-transformers-base-dev-0.4.5.2-ff438 is does-not-exist
    • dependency libghc-unordered-containers-dev-0.2.10.0-71273 is does-not-exist
    • dependency libghc-yi-core-dev-0.19.2-21133 is virtual
    • dependency libghc-yi-language-dev-0.19.0-f8b5b is virtual
    • dependency libghc-yi-rope-dev-0.11-a3330 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-yi-mode-haskell-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-data-default-dev-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-microlens-platform-dev-0.4.1-361c7 is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-yi-core-dev-0.19.2-21133 is virtual
    • dependency libghc-yi-language-dev-0.19.0-f8b5b is virtual
    • dependency libghc-yi-rope-dev-0.11-a3330 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libghc-yi-mode-javascript-dev (1, 1) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-array-dev-0.5.4.0-ddbb2 is does-not-exist
    • dependency libghc-base-dev-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-dev-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-data-default-dev-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-dlist-dev-0.8.0.8-7f473 is does-not-exist
    • dependency libghc-filepath-dev-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-microlens-platform-dev-0.4.1-361c7 is does-not-exist
    • dependency libghc-mtl-dev-2.2.2-7208c is does-not-exist
    • dependency libghc-text-dev-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-yi-core-dev-0.19.2-21133 is virtual
    • dependency libghc-yi-language-dev-0.19.0-f8b5b is virtual
    • dependency libghc-yi-rope-dev-0.11-a3330 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgmp10 is successfully-tested
  • libmelt-ocaml-dev (1, 1) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency libcairo-ocaml-dev-wdwd0 is does-not-exist
    • dependency libmlpost-ocaml-dev-2joe1 is does-not-exist
    • dependency ocaml-nox-4.08.1 is does-not-exist
  • libpurify2.0 (2, 1) (Debian Astro Team <debian-astro-maintainers@lists.alioth.debian.org>)
  • librust-aliasable+aliasable-deref-trait-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-aliasable-dev is successfully-tested
    • dependency librust-aliasable-deref-trait-0.2+default-dev is does-not-exist
  • librust-criterion+async-std-dev (1, 1) (Jonas Smedegaard <dr@jones.dk>)
    • dependency librust-async-std-1+default-dev is does-not-exist
    • dependency librust-criterion-dev is successfully-tested
  • librust-diesel+network-address-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-diesel-dev is successfully-tested
    • dependency librust-ipnetwork-0.16+default-dev is does-not-exist
      • alternative dependency librust-ipnetwork-0.15+default-dev is does-not-exist
      • alternative dependency librust-ipnetwork-0.14+default-dev is does-not-exist
      • alternative dependency librust-ipnetwork-0.13+default-dev is does-not-exist
      • alternative dependency librust-ipnetwork-0.12+default-dev is does-not-exist
    • dependency librust-libc-0.2+default-dev is virtual
  • librust-diesel+numeric-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-diesel-dev is successfully-tested
    • dependency librust-bigdecimal-0.1+default-dev is does-not-exist
      • alternative dependency librust-bigdecimal-0.0+default-dev is does-not-exist
    • dependency librust-num-bigint-0.2+default-dev is does-not-exist
      • alternative dependency librust-num-bigint-0.1+default-dev is does-not-exist
    • dependency librust-num-integer-0.1+default-dev is virtual
    • dependency librust-num-traits-0.2+default-dev is virtual
  • librust-futures-cpupool-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-futures-0.1+use-std-dev is does-not-exist
    • dependency librust-num-cpus-1+default-dev is virtual
  • librust-gio+subclassing-dev [cruft] (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is successfully-tested
    • dependency librust-glib-0.8+subclassing-dev is does-not-exist
  • librust-gio+v2-56-dev [cruft] (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-glib+v2-58-dev [cruft] (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gstreamer-base+v1-14-1-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gtk+v3-22-30-dev [cruft] (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-liquid-derive-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-proc-macro2-1+default-dev is virtual
    • dependency librust-proc-quote-0.3+default-dev is does-not-exist
    • dependency librust-syn-1+default-dev is virtual
  • librust-nom-3+regexp-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-nom-3-dev is successfully-tested
    • dependency librust-regex-0.2+default-dev is does-not-exist
  • librust-ogg+async-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-ogg-dev is successfully-tested
    • dependency librust-bytes-0.4+default-dev is does-not-exist
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-tokio-io-0.1+default-dev is virtual
  • librust-prometheus+procfs-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-prometheus-dev is successfully-tested
    • dependency librust-procfs-0.10-dev is does-not-exist
  • librust-sha-1+std-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-sha-1-dev is dependency-does-not-exist
    • dependency librust-digest-0.9+std-dev is does-not-exist
  • librust-tcmalloc-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-tcmalloc-sys-0.3+default-dev is does-not-exist
  • librust-tokio-async-await-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-tokio-io-0.1+default-dev is virtual
  • librust-tokio-threadpool-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-crossbeam-deque-0.7+default-dev is does-not-exist
    • dependency librust-crossbeam-queue-0.2+default-dev is does-not-exist
    • dependency librust-crossbeam-utils-0.7+default-dev is virtual
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-lazy-static-1+default-dev is virtual
    • dependency librust-log-0.4+default-dev is virtual
    • dependency librust-num-cpus-1+default-dev is virtual
    • dependency librust-slab-0.4+default-dev is virtual
    • dependency librust-tokio-executor-0.1+default-dev is virtual
  • librust-tokio-timer-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-crossbeam-utils-0.7+default-dev is virtual
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-slab-0.4+default-dev is virtual
    • dependency librust-tokio-executor-0.1+default-dev is virtual
  • librust-xkb-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bitflags-1+default-dev is virtual
    • dependency librust-libc-0.2+default-dev is virtual
    • dependency librust-xcb-0.9+default-dev is does-not-exist
    • dependency librust-xcb-0.9+xkb-dev is does-not-exist
    • dependency librust-xkbcommon-sys-0.7+default-dev is virtual
    • dependency librust-xkbcommon-sys-0.7+static-dev is virtual
    • dependency librust-xkbcommon-sys-0.7+x11-dev is virtual
  • python-mini-buildd:all [cruft] (1, 1) (Stephan Sürken <absurd@debian.org>)
    • dependency python is does-not-exist
    • dependency python-argparse is virtual
    • dependency python-argcomplete is does-not-exist
    • dependency python-keyring is does-not-exist
    • dependency python-debian is does-not-exist
    • dependency python-django is does-not-exist
    • dependency python-django-registration is does-not-exist
    • dependency python-tz is does-not-exist
    • dependency python-tzlocal is does-not-exist
  • aboot-cross (0, 0) (John Paul Adrian Glaubitz <glaubitz@physik.fu-berlin.de>)
    • dependency libc6 is successfully-tested
    • dependency aboot-base is does-not-exist
  • ants (0, 0) (NeuroDebian Team <team@neuro.debian.net>)
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libinsighttoolkit4.12 is does-not-exist
    • dependency libstdc++6 is successfully-tested
  • asterisk-espeak (0, 0) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>)
    • dependency asterisk is successfully-tested
    • dependency asterisk-1fb7f5c06d7a2052e38d021b3d8ca151 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libespeak-ng1 is successfully-tested
    • dependency libsamplerate0 is successfully-tested
  • bist (0, 0) (David Paleino <dapal@debian.org>)
  • cargo-lichking (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency libc6 is successfully-tested
    • dependency libcurl3-gnutls is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libgit2-27 is does-not-exist
    • dependency libssh2-1 is successfully-tested
    • dependency libssl1.1 is successfully-tested
    • dependency zlib1g is successfully-tested
  • cduce (0, 0) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency libcamlp4-ocaml-dev-p9wj7 is does-not-exist
    • dependency libcurl-ocaml-dev-34fm5 is does-not-exist
    • dependency libexpat-ocaml-dev-18y95 is does-not-exist
    • dependency libocamlnet-ocaml-dev-zpic0 is does-not-exist
    • dependency libpcre-ocaml-dev-54x46 is does-not-exist
    • dependency ocaml-nox-4.02.3 is does-not-exist
    • dependency ocaml-ulex-68rw6 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libcurl3-gnutls is successfully-tested
    • dependency libexpat1 is successfully-tested
    • dependency libpcre3 is successfully-tested
  • cernlib:all (0, 0) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)
  • childsplay:all (0, 0) (Markus Koschany <apo@debian.org>)
    • dependency fonts-dejavu is successfully-tested
    • dependency python is does-not-exist
    • dependency python-numpy is does-not-exist
    • dependency python-pygame is does-not-exist
    • dependency python-sqlalchemy is does-not-exist
    • dependency python is does-not-exist
  • clickhouse-client (0, 0) (Alexander GQ Gerasiov <gq@debian.org>)
    • dependency clickhouse-common is dependency-does-not-exist
    • dependency libboost-program-options1.74.0 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency libjemalloc2 is successfully-tested
    • dependency libpocofoundation70 is does-not-exist
    • dependency libpoconet70 is does-not-exist
    • dependency libpoconetssl70 is does-not-exist
    • dependency libpocoutil70 is does-not-exist
    • dependency libreadline8 is successfully-tested
    • dependency libstdc++6 is successfully-tested
  • coq-theories [cruft] (0, 0) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency coq-8.15.0+4.13.1 is does-not-exist
  • elektra-tests (0, 0) (Pino Toscano <pino@debian.org>)
    • dependency libelektra4 is successfully-tested
    • dependency elektra-bin is successfully-tested
    • dependency libaugeas0 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libdbus-1-3 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency liblua5.2-0 is successfully-tested
    • dependency libpython3.5 is does-not-exist
    • dependency libstdc++6 is successfully-tested
    • dependency libxml2 is successfully-tested
    • dependency libyajl2 is successfully-tested
  • falcon (0, 0) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency python2.7 is successfully-tested
    • dependency python is does-not-exist
    • dependency python-pkg-resources is successfully-tested
    • dependency python-networkx is does-not-exist
    • dependency rsync is successfully-tested
    • dependency time is successfully-tested
  • flang-7 (0, 0) (LLVM Packaging Team <pkg-llvm-team@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency libllvm7 is does-not-exist
    • dependency libstdc++6 is successfully-tested
    • dependency libflang0d-7 is dependency-does-not-exist
    • dependency libflang-dev is dependency-cannot-be-tested
    • dependency libomp-7-dev is does-not-exist
  • freeture (0, 0) (Debian Astronomy Team <debian-astro-maintainer@lists.alioth.debian.org>)
    • dependency libaravis-0.6-0 is does-not-exist
    • dependency libboost-chrono1.67.0 is does-not-exist
    • dependency libboost-date-time1.67.0 is does-not-exist
    • dependency libboost-filesystem1.67.0 is does-not-exist
    • dependency libboost-iostreams1.67.0 is does-not-exist
    • dependency libboost-log1.67.0 is does-not-exist
    • dependency libboost-program-options1.67.0 is does-not-exist
    • dependency libboost-system1.67.0 is does-not-exist
    • dependency libboost-thread1.67.0 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libcfitsio8 is does-not-exist
    • dependency libgcc1 is virtual
    • dependency libglib2.0-0 is successfully-tested
    • dependency libopencv-calib3d3.2 is does-not-exist
    • dependency libopencv-core3.2 is does-not-exist
    • dependency libopencv-features2d3.2 is does-not-exist
    • dependency libopencv-flann3.2 is does-not-exist
    • dependency libopencv-highgui3.2 is does-not-exist
    • dependency libopencv-imgcodecs3.2 is does-not-exist
    • dependency libopencv-imgproc3.2 is does-not-exist
    • dependency libopencv-ml3.2 is does-not-exist
    • dependency libopencv-objdetect3.2 is does-not-exist
    • dependency libopencv-video3.2 is does-not-exist
    • dependency libopencv-videoio3.2 is does-not-exist
    • dependency libssl1.1 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency libudev1 is successfully-tested
    • dependency libv4l-0 is successfully-tested
    • dependency libxml2 is successfully-tested
  • gauche-gtk (0, 0) (NIIBE Yutaka <gniibe@fsij.org>)
  • gcc-python3-dbg-plugin (0, 0) (Debian GCC Maintainers <debian-gcc@lists.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency gcc-python3-plugin is successfully-tested
    • dependency python3-lxml-dbg is does-not-exist
  • geda-gattrib (0, 0) (Debian Electronics Team <pkg-electronics-devel@lists.alioth.debian.org>)
    • dependency guile-2.0-libs is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgeda42 is dependency-does-not-exist
    • dependency libglib2.0-0 is successfully-tested
    • dependency libgtk2.0-0 is successfully-tested
    • dependency libpango-1.0-0 is successfully-tested
    • dependency geda-symbols is successfully-tested
  • geda-gsymcheck (0, 0) (Debian Electronics Team <pkg-electronics-devel@lists.alioth.debian.org>)
    • dependency guile-2.0-libs is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgeda42 is dependency-does-not-exist
    • dependency libglib2.0-0 is successfully-tested
    • dependency geda-symbols is successfully-tested
  • geda-utils (0, 0) (Debian Electronics Team <pkg-electronics-devel@lists.alioth.debian.org>)
    • dependency guile-2.0-libs is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgeda42 is dependency-does-not-exist
    • dependency libglib2.0-0 is successfully-tested
    • dependency python is does-not-exist
    • dependency gawk is successfully-tested
    • dependency mawk is successfully-tested
  • gigedit (0, 0) (Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>)
  • git-notifier:all (0, 0) (Robert Edmonds <edmonds@debian.org>)
    • dependency default-mta is virtual
    • dependency git is successfully-tested
    • dependency python is does-not-exist
  • gnat-gps (0, 0) (Ludovic Brenta <lbrenta@debian.org>)
    • dependency gnat-gps-common is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libcairo2 is successfully-tested
    • dependency libclang1-9 is does-not-exist
    • dependency libgcc-s1 is successfully-tested
    • dependency libgdk-pixbuf2.0-0 is successfully-tested
    • dependency libglib2.0-0 is successfully-tested
    • dependency libgnat-9 is successfully-tested
    • dependency libgnatcoll-iconv19 is does-not-exist
    • dependency libgnatcoll-python18 is does-not-exist
    • dependency libgnatcoll-sql2 is does-not-exist
    • dependency libgnatcoll-sqlite19 is does-not-exist
    • dependency libgnatcoll-xref19 is does-not-exist
    • dependency libgnatcoll18 is does-not-exist
    • dependency libgnatprj7 is does-not-exist
    • dependency libgtk-3-0 is successfully-tested
    • dependency libgtkada19 is does-not-exist
    • dependency libpango-1.0-0 is successfully-tested
    • dependency libpython2.7 is successfully-tested
    • dependency libtemplates-parser19 is does-not-exist
    • dependency libxmlada-dom6 is does-not-exist
    • dependency libxmlada-input6 is does-not-exist
    • dependency libxmlada-sax6 is does-not-exist
    • dependency libxmlada-schema6 is does-not-exist
    • dependency libxmlada-unicode6 is does-not-exist
    • dependency gir1.2-gtk-3.0 is successfully-tested
    • dependency gprbuild is successfully-tested
    • dependency python-gi is does-not-exist
    • dependency libgnatcoll-sqlite-bin is does-not-exist
    • dependency python-six is successfully-tested
  • grokmirror:all (0, 0) (Adrian Alves <aalves@gmail.com>)
    • dependency python is does-not-exist
    • dependency python-anyjson is does-not-exist
    • dependency python-git is does-not-exist
    • dependency python-pkg-resources is successfully-tested
  • guacamole:all (0, 0) (Debian Remote Maintainers <pkg-remote-team@lists.alioth.debian.org>)
  • hol-light (0, 0) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency camlp5 is successfully-tested
    • dependency camlp5-y7l77 is does-not-exist
    • dependency ocaml-nox-4.11.1 is does-not-exist
  • k3d (0, 0) (Manuel A. Fernandez Montecelo <mafm@debian.org>)
  • kwin-effect-xrdesktop (0, 0) (Andrew Lee (李健秋) <ajqlee@debian.org>)
  • libcrypt-openssl-pkcs12-perl (0, 0) (Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>)
    • dependency perl is successfully-tested
    • dependency perl-openssl-abi-1.1 is does-not-exist
    • dependency perlapi-5.34.0 is virtual
    • dependency libc6 is successfully-tested
    • dependency libssl1.1 is successfully-tested
  • libdune-pdelab-dev (0, 0) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)
  • libelektra4-python (0, 0) (Pino Toscano <pino@debian.org>)
    • dependency libelektra4 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libpython3.5 is does-not-exist
    • dependency libstdc++6 is successfully-tested
  • libgeda-dev (0, 0) (Debian Electronics Team <pkg-electronics-devel@lists.alioth.debian.org>)
    • dependency libgeda42 is dependency-does-not-exist
    • dependency libgtk2.0-dev is successfully-tested
    • dependency guile-2.0-dev is does-not-exist
    • dependency libgd-dev is successfully-tested
  • libghc-binary-tagged-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-bindings-nettle-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-bindings-sane-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-bitarray-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-blogliterately-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-blogliterately-prof (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-prof-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-blaze-html-prof-0.9.1.2-60c39 is does-not-exist
    • dependency libghc-blogliterately-dev is dependency-does-not-exist
    • dependency libghc-bool-extras-prof-0.4.0-410df is does-not-exist
    • dependency libghc-bytestring-prof-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-cmdargs-prof-0.10.20-bc47b is does-not-exist
    • dependency libghc-containers-prof-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-data-default-prof-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-directory-prof-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-filepath-prof-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-haxml-prof-1.25.5-df67e is does-not-exist
    • dependency libghc-haxr-prof-3000.11.4.1-0f27d is does-not-exist
    • dependency libghc-highlighting-kate-prof-0.6.4-1d669 is does-not-exist
    • dependency libghc-hscolour-prof-1.24.4-d17db is does-not-exist
    • dependency libghc-http-prof-4000.3.14-c6289 is does-not-exist
    • dependency libghc-lens-prof-4.18.1-4bce0 is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-7208c is does-not-exist
    • dependency libghc-pandoc-citeproc-prof-0.17.0.1-5df0b is virtual
    • dependency libghc-pandoc-prof-2.9.2.1-3d50f is virtual
    • dependency libghc-pandoc-types-prof-1.20-52102 is does-not-exist
    • dependency libghc-parsec-prof-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-process-prof-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-split-prof-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-strict-prof-0.3.2-c16aa is does-not-exist
    • dependency libghc-tagsoup-prof-0.14.8-aa427 is does-not-exist
    • dependency libghc-temporary-prof-1.3-d53ce is does-not-exist
    • dependency libghc-text-prof-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-transformers-prof-0.5.6.2-59c2c is does-not-exist
    • dependency sgml-base is successfully-tested
  • libghc-brainfuck-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-bytestring-handle-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-bytestring-mmap-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-classy-prelude-yesod-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-cracknum-doc:all [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-criterion-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-crypto-numbers-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-crypto-pubkey-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-cryptol-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-curry-base-doc:all (0, 0) (Debian Curry Maintainers <pkg-curry-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-curry-frontend-doc:all (0, 0) (Debian Curry Maintainers <pkg-curry-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-dav-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-descriptive-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-dice-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-djinn-ghc-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-ekg-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-ekg-json-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-ghc-mtl-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-gitit-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
    • dependency sgml-base is successfully-tested
  • libghc-gitit-prof (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-aeson-prof-1.4.7.1-e9a35 is does-not-exist
    • dependency libghc-base-prof-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-base64-bytestring-prof-1.0.0.3-39c3c is does-not-exist
    • dependency libghc-blaze-html-prof-0.9.1.2-60c39 is does-not-exist
    • dependency libghc-bytestring-prof-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-configfile-prof-1.1.4-e312e is does-not-exist
    • dependency libghc-containers-prof-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-directory-prof-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-doctemplates-prof-0.8.2-1a69f is does-not-exist
    • dependency libghc-feed-prof-1.3.0.1-9d3a4 is does-not-exist
    • dependency libghc-filepath-prof-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-filestore-prof-0.6.5-13ad9 is does-not-exist
    • dependency libghc-ghc-paths-prof-0.1.0.12-d452a is does-not-exist
    • dependency libghc-ghc-prof-8.8.4-bc988 is does-not-exist
    • dependency libghc-gitit-dev is dependency-does-not-exist
    • dependency libghc-happstack-server-prof-7.6.1-3b186 is does-not-exist
    • dependency libghc-hoauth2-prof-1.14.0-cbe8c is does-not-exist
    • dependency libghc-hslogger-prof-1.3.1.0-73db3 is does-not-exist
    • dependency libghc-hstringtemplate-prof-0.8.8-fa4c2 is does-not-exist
    • dependency libghc-http-client-tls-prof-0.3.5.3-ebdea is does-not-exist
    • dependency libghc-http-conduit-prof-2.3.7.3-414e5 is does-not-exist
    • dependency libghc-http-prof-4000.3.14-c6289 is does-not-exist
    • dependency libghc-json-prof-0.10-3da53 is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-7208c is does-not-exist
    • dependency libghc-network-bsd-prof-2.8.1.0-5a202 is does-not-exist
    • dependency libghc-network-prof-3.1.1.1-464ab is does-not-exist
    • dependency libghc-network-uri-prof-2.6.3.0-a53be is does-not-exist
    • dependency libghc-old-locale-prof-1.0.0.7-93114 is does-not-exist
    • dependency libghc-old-time-prof-1.1.0.3-6f86f is does-not-exist
    • dependency libghc-pandoc-prof-2.9.2.1-3d50f is virtual
    • dependency libghc-pandoc-types-prof-1.20-52102 is does-not-exist
    • dependency libghc-parsec-prof-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-pretty-prof-1.1.3.6-33019 is does-not-exist
    • dependency libghc-process-prof-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-random-prof-1.1-523a8 is does-not-exist
    • dependency libghc-recaptcha-prof-0.1.0.4-d7302 is does-not-exist
    • dependency libghc-safe-prof-0.3.19-7ae12 is does-not-exist
    • dependency libghc-sha-prof-1.6.4.4-bb204 is does-not-exist
    • dependency libghc-skylighting-prof-0.8.5-f9443 is does-not-exist
    • dependency libghc-split-prof-0.2.3.4-a5cd3 is does-not-exist
    • dependency libghc-syb-prof-0.7.1-bb80c is does-not-exist
    • dependency libghc-tagsoup-prof-0.14.8-aa427 is does-not-exist
    • dependency libghc-temporary-prof-1.3-d53ce is does-not-exist
    • dependency libghc-text-prof-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-prof-1.9.3-1ee94 is does-not-exist
    • dependency libghc-uri-bytestring-prof-0.3.2.2-5e0fc is does-not-exist
    • dependency libghc-url-prof-2.1.3-eaedc is does-not-exist
    • dependency libghc-utf8-string-prof-1.0.1.1-866d7 is does-not-exist
    • dependency libghc-uuid-prof-1.3.13-eb484 is does-not-exist
    • dependency libghc-xhtml-prof-3000.2.2.1-771e1 is does-not-exist
    • dependency libghc-xml-conduit-prof-1.9.0.0-6d009 is does-not-exist
    • dependency libghc-xml-prof-1.3.14-6ab42 is does-not-exist
    • dependency libghc-xml-types-prof-0.3.8-bd07f is does-not-exist
    • dependency libghc-xss-sanitize-prof-0.3.6-7bba5 is does-not-exist
    • dependency libghc-zlib-prof-0.6.2.2-eae20 is does-not-exist
    • dependency sgml-base is successfully-tested
  • libghc-hakyll-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-hakyll-prof (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-base-prof-4.13.0.0-2f220 is does-not-exist
    • dependency libghc-binary-prof-0.8.7.0-943d8 is does-not-exist
    • dependency libghc-blaze-html-prof-0.9.1.2-60c39 is does-not-exist
    • dependency libghc-blaze-markup-prof-0.8.2.7-83382 is does-not-exist
    • dependency libghc-bytestring-prof-0.10.10.1-c40ee is does-not-exist
    • dependency libghc-containers-prof-0.6.2.1-ab1cf is does-not-exist
    • dependency libghc-cryptonite-prof-0.26-8895f is does-not-exist
    • dependency libghc-data-default-prof-0.7.1.1-958e3 is does-not-exist
    • dependency libghc-deepseq-prof-1.4.4.0-9f093 is does-not-exist
    • dependency libghc-directory-prof-1.3.6.0-49fdf is does-not-exist
    • dependency libghc-file-embed-prof-0.0.12.0-009e7 is does-not-exist
    • dependency libghc-filepath-prof-1.4.2.1-103b6 is does-not-exist
    • dependency libghc-fsnotify-prof-0.3.0.1-ef0ba is does-not-exist
    • dependency libghc-hakyll-dev is dependency-does-not-exist
    • dependency libghc-http-conduit-prof-2.3.7.3-414e5 is does-not-exist
    • dependency libghc-http-types-prof-0.12.3-c1723 is does-not-exist
    • dependency libghc-lrucache-prof-1.2.0.1-fa6a1 is does-not-exist
    • dependency libghc-memory-prof-0.15.0-08b3c is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-7208c is does-not-exist
    • dependency libghc-network-uri-prof-2.6.3.0-a53be is does-not-exist
    • dependency libghc-optparse-applicative-prof-0.15.1.0-b1ffb is does-not-exist
    • dependency libghc-pandoc-citeproc-prof-0.17.0.1-5df0b is virtual
    • dependency libghc-pandoc-prof-2.9.2.1-3d50f is virtual
    • dependency libghc-parsec-prof-3.1.14.0-b0d22 is does-not-exist
    • dependency libghc-process-prof-1.6.9.0-88a89 is does-not-exist
    • dependency libghc-random-prof-1.1-523a8 is does-not-exist
    • dependency libghc-regex-tdfa-prof-1.3.1.0-14693 is does-not-exist
    • dependency libghc-resourcet-prof-1.2.4.2-304bf is does-not-exist
    • dependency libghc-scientific-prof-0.3.6.2-3ce19 is does-not-exist
    • dependency libghc-tagsoup-prof-0.14.8-aa427 is does-not-exist
    • dependency libghc-template-haskell-prof-2.15.0.0-80f0d is does-not-exist
    • dependency libghc-text-prof-1.2.4.0-a7a6e is does-not-exist
    • dependency libghc-time-locale-compat-prof-0.1.1.5-ddecb is does-not-exist
    • dependency libghc-time-prof-1.9.3-1ee94 is does-not-exist
    • dependency libghc-unordered-containers-prof-0.2.10.0-71273 is does-not-exist
    • dependency libghc-vector-prof-0.12.1.2-29734 is does-not-exist
    • dependency libghc-wai-app-static-prof-3.1.7.1-7f998 is does-not-exist
    • dependency libghc-wai-prof-3.2.2.1-024e4 is does-not-exist
    • dependency libghc-warp-prof-3.3.13-180cc is does-not-exist
    • dependency libghc-yaml-prof-0.11.4.0-2ddc0 is does-not-exist
    • dependency sgml-base is successfully-tested
  • libghc-hashmap-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-hdbc-sqlite3-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-heist-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-highlighting-kate-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-hsh-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-lambdabot-core-doc:all [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-lambdabot-haskell-plugins-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-lambdabot-irc-plugins-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-lambdabot-misc-plugins-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-lambdabot-novelty-plugins-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-lambdabot-reference-plugins-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-lambdabot-social-plugins-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-lambdabot-trusted-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-lambdahack-doc:all [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-language-haskell-extract-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-maths-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-misfortune-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-monad-unlift-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-pandoc-citeproc-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-pandoc-doc:all (0, 0) (Debian Haskell Group <debian-haskell@lists.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-pcre-light-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-persistable-record-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-persistable-types-hdbc-pg-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-pipes-aeson-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-pipes-zlib-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-product-isomorphic-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-propellor-doc:all (0, 0) (Sean Whitton <spwhitton@spwhitton.name>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-raaz-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-regex-applicative-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-regex-applicative-text-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-regex-compat-tdfa-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-relational-query-doc:all [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-relational-query-hdbc-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-relational-record-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-relational-schemas-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-simple-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-simple-templates-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-snap-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-snap-server-doc:all [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-statistics-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-taffybar-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-taskell-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-33 is does-not-exist
  • libghc-test-framework-th-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-test-framework-th-prime-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-text-format-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-thyme-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-token-bucket-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-uri-doc:all [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-xdg-desktop-entry-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-xmonad-wallpaper-doc:all [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-yesod-auth-oauth-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-yi-core-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-yi-frontend-pango-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-yi-frontend-vty-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-yi-keymap-emacs-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-yi-keymap-vim-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-yi-language-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-yi-misc-modes-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-yi-mode-haskell-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-yi-mode-javascript-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libghc-yi-rope-doc:all (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency haddock-interface-35 is does-not-exist
  • libgnuradio-pdu3.10.0 [cruft] (0, 0) (A. Maitland Bottoms <bottoms@debian.org>)
  • libgnuradio-pdu3.10.1 [cruft] (0, 0) (A. Maitland Bottoms <bottoms@debian.org>)
  • libgnuradio-wavelet3.10.0 [cruft] (0, 0) (A. Maitland Bottoms <bottoms@debian.org>)
  • libgnuradio-wavelet3.10.1 [cruft] (0, 0) (A. Maitland Bottoms <bottoms@debian.org>)
  • libgnuradio-wavelet3.8.2 [cruft] (0, 0) (A. Maitland Bottoms <bottoms@debian.org>)
  • libgnuradio-wavelet3.9.4 [cruft] (0, 0) (A. Maitland Bottoms <bottoms@debian.org>)
  • libmyodbc (0, 0) (Steve Langasek <vorlon@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libmysqlclient18 is does-not-exist
    • dependency odbcinst1debian2 is successfully-tested
    • dependency zlib1g is successfully-tested
    • dependency debconf is successfully-tested
      • alternative dependency debconf-2.0 is virtual
        • provider cdebconf is successfully-tested
        • provider debconf is successfully-tested
  • libow-perl (0, 0) (Vincent Danjean <vdanjean@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libow-3.2-4 is successfully-tested
    • dependency perl is successfully-tested
    • dependency perlapi-5.32.0 is does-not-exist
  • libow-php7 (0, 0) (Vincent Danjean <vdanjean@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libow-3.2-4 is successfully-tested
    • dependency phpapi-20190902 is does-not-exist
  • libphobos2-ldc-shared90 [cruft] (0, 0) (Debian D Language Group <team+d-team@tracker.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency libllvm9 is does-not-exist
    • dependency libstdc++6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libphobos2-ldc-shared91 [cruft] (0, 0) (Debian D Language Group <team+d-team@tracker.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency libllvm9 is does-not-exist
    • dependency libstdc++6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • libreins-ocaml-dev (0, 0) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency libnum-ocaml-dev-f5qg6 is does-not-exist
    • dependency ocaml-nox-4.08.1 is does-not-exist
  • librust-aes-ctr-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-aes-soft-0.3+default-dev is does-not-exist
    • dependency librust-ctr-0.3+default-dev is virtual
    • dependency librust-stream-cipher-0.3+default-dev is virtual
  • librust-average-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-bufstream+futures-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bufstream-dev is successfully-tested
    • dependency librust-futures-0.1+default-dev is does-not-exist
  • librust-bufstream+tokio-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bufstream-dev is successfully-tested
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-tokio-io-0.1+default-dev is virtual
  • librust-cssparser-dev (1, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-cssparser-macros-0.6+default-dev is virtual
    • dependency librust-dtoa-short-0.3+default-dev is virtual
    • dependency librust-itoa-0.4+default-dev is does-not-exist
    • dependency librust-matches-0.1+default-dev is virtual
    • dependency librust-phf-0.8+default-dev is does-not-exist
    • dependency librust-phf-0.8+macros-dev is does-not-exist
    • dependency librust-proc-macro2-1+default-dev is virtual
    • dependency librust-quote-1+default-dev is virtual
    • dependency librust-smallvec-1+default-dev is virtual
    • dependency librust-syn-1+default-dev is virtual
    • dependency librust-syn-1+extra-traits-dev is virtual
    • dependency librust-syn-1+fold-dev is virtual
    • dependency librust-syn-1+full-dev is virtual
  • librust-cxxbridge-macro-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-derive-more+generate-parsing-rs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-derive-more-dev is successfully-tested
    • dependency librust-peg-0.5+default-dev is does-not-exist
  • librust-derive-more+rustc-version-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-derive-more-dev is successfully-tested
    • dependency librust-rustc-version-0.2+default-dev is does-not-exist
  • librust-dialoguer-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-console-0.15+default-dev is virtual
    • dependency librust-fuzzy-matcher-0.3+default-dev is does-not-exist
    • dependency librust-tempfile-3+default-dev is virtual
    • dependency librust-zeroize-1+default-dev is virtual
  • librust-diesel+bigdecimal-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-diesel-dev is successfully-tested
    • dependency librust-bigdecimal-0.1+default-dev is does-not-exist
      • alternative dependency librust-bigdecimal-0.0+default-dev is does-not-exist
  • librust-diesel+extras-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-diesel-dev is successfully-tested
    • dependency librust-diesel+deprecated-time-dev is successfully-tested
    • dependency librust-diesel+network-address-dev is dependency-does-not-exist
    • dependency librust-diesel+numeric-dev is dependency-does-not-exist
    • dependency librust-chrono-0.4+default-dev is virtual
    • dependency librust-r2d2-0.8+default-dev is does-not-exist
    • dependency librust-serde-json-1+default-dev is virtual
      • alternative dependency librust-serde-json-0+default-dev is does-not-exist
    • dependency librust-uuid-0.6+default-dev is does-not-exist
      • alternative dependency librust-uuid-0.5+default-dev is does-not-exist
      • alternative dependency librust-uuid-0.4+default-dev is does-not-exist
      • alternative dependency librust-uuid-0.3+default-dev is does-not-exist
      • alternative dependency librust-uuid-0.2+default-dev is does-not-exist
    • dependency librust-uuid-0.6+use-std-dev is does-not-exist
      • alternative dependency librust-uuid-0.5+use-std-dev is does-not-exist
      • alternative dependency librust-uuid-0.4+use-std-dev is does-not-exist
      • alternative dependency librust-uuid-0.3+use-std-dev is does-not-exist
      • alternative dependency librust-uuid-0.2+use-std-dev is does-not-exist
  • librust-diesel+ipnetwork-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-diesel-dev is successfully-tested
    • dependency librust-ipnetwork-0.16+default-dev is does-not-exist
      • alternative dependency librust-ipnetwork-0.15+default-dev is does-not-exist
      • alternative dependency librust-ipnetwork-0.14+default-dev is does-not-exist
      • alternative dependency librust-ipnetwork-0.13+default-dev is does-not-exist
      • alternative dependency librust-ipnetwork-0.12+default-dev is does-not-exist
  • librust-diesel+libsqlite3-sys-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-diesel-dev is successfully-tested
    • dependency librust-libsqlite3-sys-0.17+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.16+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.15+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.14+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.13+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.12+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.11+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.10+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.9+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.8+default-dev is does-not-exist
    • dependency librust-libsqlite3-sys-0.17+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.16+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.15+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.14+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.13+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.12+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.11+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.10+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.9+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.8+min-sqlite-version-3-7-16-dev is does-not-exist
  • librust-diesel+num-bigint-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-diesel-dev is successfully-tested
    • dependency librust-num-bigint-0.2+default-dev is does-not-exist
      • alternative dependency librust-num-bigint-0.1+default-dev is does-not-exist
  • librust-diesel+quickcheck-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-diesel-dev is successfully-tested
    • dependency librust-quickcheck-0.4+default-dev is does-not-exist
  • librust-diesel+r2d2-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-diesel-dev is successfully-tested
    • dependency librust-r2d2-0.8+default-dev is does-not-exist
  • librust-diesel+sqlite-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-diesel-dev is successfully-tested
    • dependency librust-diesel-derives-1.4+sqlite-dev is virtual
    • dependency librust-libsqlite3-sys-0.17+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.16+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.15+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.14+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.13+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.12+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.11+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.10+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.9+default-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.8+default-dev is does-not-exist
    • dependency librust-libsqlite3-sys-0.17+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.16+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.15+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.14+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.13+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.12+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.11+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.10+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.9+min-sqlite-version-3-7-16-dev is does-not-exist
      • alternative dependency librust-libsqlite3-sys-0.8+min-sqlite-version-3-7-16-dev is does-not-exist
  • librust-diesel+uuid-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-diesel-dev is successfully-tested
    • dependency librust-uuid-0.6+default-dev is does-not-exist
      • alternative dependency librust-uuid-0.5+default-dev is does-not-exist
      • alternative dependency librust-uuid-0.4+default-dev is does-not-exist
      • alternative dependency librust-uuid-0.3+default-dev is does-not-exist
      • alternative dependency librust-uuid-0.2+default-dev is does-not-exist
    • dependency librust-uuid-0.6+use-std-dev is does-not-exist
      • alternative dependency librust-uuid-0.5+use-std-dev is does-not-exist
      • alternative dependency librust-uuid-0.4+use-std-dev is does-not-exist
      • alternative dependency librust-uuid-0.3+use-std-dev is does-not-exist
      • alternative dependency librust-uuid-0.2+use-std-dev is does-not-exist
  • librust-dns-lookup+clippy-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-dns-lookup-dev is successfully-tested
    • dependency librust-clippy-0+default-dev is does-not-exist
  • librust-futures-cpupool+with-deprecated-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-futures-cpupool-dev is dependency-does-not-exist
    • dependency librust-futures-0.1+with-deprecated-dev is does-not-exist
  • librust-gio+dox-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is successfully-tested
    • dependency librust-gio-sys-0.9+dox-dev is does-not-exist
    • dependency librust-glib-0.8+dox-dev is virtual
  • librust-gio+v2-58-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-grcov-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-chrono-0.4+default-dev is virtual
    • dependency librust-clap-2+default-dev is virtual
    • dependency librust-crossbeam-0.7+default-dev is does-not-exist
    • dependency librust-fomat-macros-0.3+default-dev is virtual
    • dependency librust-globset-0.4+default-dev is virtual
    • dependency librust-log-0.4+default-dev is virtual
    • dependency librust-md-5-0.9+default-dev is does-not-exist
    • dependency librust-num-cpus-1+default-dev is virtual
    • dependency librust-quick-xml-0.20+default-dev is does-not-exist
    • dependency librust-rayon-1+default-dev is virtual
    • dependency librust-regex-1+default-dev is virtual
    • dependency librust-rustc-hash-1+default-dev is virtual
    • dependency librust-semver-0.9+default-dev is virtual
    • dependency librust-serde-json-1+default-dev is virtual
    • dependency librust-simplelog-0.7+default-dev is does-not-exist
    • dependency librust-smallvec-1+default-dev is virtual
    • dependency librust-tcmalloc-0.3+default-dev is virtual
    • dependency librust-tempfile-3+default-dev is virtual
    • dependency librust-uuid-0.8+default-dev is virtual
    • dependency librust-uuid-0.8+v4-dev is virtual
    • dependency librust-walkdir-2+default-dev is virtual
    • dependency librust-zip-0.5+deflate-zlib-dev is virtual
  • librust-gstreamer+paste-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gstreamer-dev is dependency-does-not-exist
    • dependency librust-paste-0.1+default-dev is does-not-exist
  • librust-gtk+dox-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is successfully-tested
    • dependency librust-gdk-0.11+dox-dev is does-not-exist
    • dependency librust-gtk-sys-0.9+dox-dev is does-not-exist
  • librust-gtk+embed-lgpl-docs-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is successfully-tested
    • dependency librust-gdk-0.11+embed-lgpl-docs-dev is does-not-exist
    • dependency librust-gtk-rs-lgpl-docs-0.1+default-dev is virtual
  • librust-gtk+purge-lgpl-docs-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is successfully-tested
    • dependency librust-gdk-0.11+purge-lgpl-docs-dev is does-not-exist
    • dependency librust-gtk-rs-lgpl-docs-0.1+default-dev is virtual
  • librust-gtk+v3-24-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-html2text-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-backtrace-0.3+default-dev is virtual
    • dependency librust-clippy-0.0.302+default-dev is does-not-exist
    • dependency librust-html5ever-0.25+default-dev is virtual
    • dependency librust-markup5ever-rcdom-0.1+default-dev is virtual
    • dependency librust-unicode-width-0.1+default-dev is virtual
  • librust-lewton+async-ogg-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-lewton-dev is successfully-tested
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-ogg-0.7+async-dev is virtual
    • dependency librust-ogg-0.7+default-dev is virtual
    • dependency librust-tokio-io-0.1+default-dev is virtual
  • librust-lewton+futures-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-lewton-dev is successfully-tested
    • dependency librust-futures-0.1+default-dev is does-not-exist
  • librust-liquid-core-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-anymap-0.12+default-dev is virtual
    • dependency librust-chrono-0.4+default-dev is virtual
    • dependency librust-itertools-0.9+default-dev is does-not-exist
    • dependency librust-kstring-1+default-dev is virtual
    • dependency librust-liquid-derive-0.21+default-dev is virtual
    • dependency librust-num-traits-0.2+default-dev is virtual
    • dependency librust-pest-2+default-dev is virtual
    • dependency librust-pest-derive-2+default-dev is virtual
    • dependency librust-serde-1+default-dev is virtual
    • dependency librust-serde-1+derive-dev is virtual
  • librust-migrations-internals+barrel-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-nom-3+compiler-error-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-nom-3-dev is successfully-tested
    • dependency librust-compiler-error-0.1+default-dev is does-not-exist
  • librust-nom-3+lazy-static-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-nom-3-dev is successfully-tested
    • dependency librust-lazy-static-0.2+default-dev is does-not-exist
  • librust-nom-3+nightly-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-nom-3-dev is successfully-tested
    • dependency librust-compiler-error-0.1+default-dev is does-not-exist
  • librust-nom-3+regex-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-nom-3-dev is successfully-tested
    • dependency librust-regex-0.2+default-dev is does-not-exist
  • librust-ogg+bytes-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-ogg-dev is successfully-tested
    • dependency librust-bytes-0.4+default-dev is does-not-exist
  • librust-ogg+futures-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-ogg-dev is successfully-tested
    • dependency librust-futures-0.1+default-dev is does-not-exist
  • librust-pbkdf2+base64-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-pbkdf2-dev is dependency-does-not-exist
    • dependency librust-base64-0.10+default-dev is does-not-exist
  • librust-pbkdf2+hmac-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-pbkdf2-dev is dependency-does-not-exist
    • dependency librust-hmac-0.7+default-dev is does-not-exist
  • librust-pbkdf2+include-simple-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-pbkdf2-dev is dependency-does-not-exist
    • dependency librust-base64-0.10+default-dev is does-not-exist
    • dependency librust-hmac-0.7+default-dev is does-not-exist
    • dependency librust-rand-0.7+default-dev is does-not-exist
    • dependency librust-sha2-0.8+default-dev is does-not-exist
    • dependency librust-subtle-2-dev is virtual
  • librust-pbkdf2+rand-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-pbkdf2-dev is dependency-does-not-exist
    • dependency librust-rand-0.7+default-dev is does-not-exist
  • librust-pbkdf2+sha2-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-pbkdf2-dev is dependency-does-not-exist
    • dependency librust-sha2-0.8+default-dev is does-not-exist
  • librust-pyo3-build-config+python3-dll-a-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-rkyv-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bytecheck-0.6+std-dev is virtual
    • dependency librust-bytecheck-0.6-dev is virtual
    • dependency librust-hashbrown-0.12+default-dev is virtual
    • dependency librust-indexmap-1-dev is virtual
    • dependency librust-ptr-meta-0.1+std-dev is virtual
    • dependency librust-ptr-meta-0.1-dev is virtual
    • dependency librust-rend-0.3+std-dev is virtual
    • dependency librust-rend-0.3+validation-dev is virtual
    • dependency librust-rend-0.3-dev is virtual
    • dependency librust-rkyv-derive-0.7.39+arbitrary-enum-discriminant-dev is virtual
    • dependency librust-rkyv-derive-0.7.39+archive-be-dev is virtual
    • dependency librust-rkyv-derive-0.7.39+archive-le-dev is virtual
    • dependency librust-rkyv-derive-0.7.39+copy-dev is virtual
    • dependency librust-rkyv-derive-0.7.39+default-dev is virtual
    • dependency librust-rkyv-derive-0.7.39+strict-dev is virtual
    • dependency librust-seahash-4+default-dev is virtual
    • dependency librust-smallvec-1-dev is virtual
    • dependency librust-tinyvec-1+alloc-dev is virtual
    • dependency librust-tinyvec-1-dev is virtual
    • dependency librust-uuid-1+std-dev is does-not-exist
    • dependency librust-uuid-1-dev is does-not-exist
  • librust-rspotify-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-base64-0.12+default-dev is does-not-exist
    • dependency librust-chrono-0.4+default-dev is virtual
    • dependency librust-chrono-0.4+rustc-serialize-dev is virtual
    • dependency librust-chrono-0.4+serde-dev is virtual
    • dependency librust-derive-builder-0.9+default-dev is virtual
    • dependency librust-dotenv-0.15+default-dev is virtual
    • dependency librust-env-logger-0.7+default-dev is successfully-tested
    • dependency librust-failure-0.1+default-dev is virtual
    • dependency librust-itertools-0.9+default-dev is does-not-exist
    • dependency librust-lazy-static-1+default-dev is virtual
    • dependency librust-log-0.4+default-dev is virtual
    • dependency librust-percent-encoding-2+default-dev is virtual
    • dependency librust-rand-0.7+default-dev is does-not-exist
    • dependency librust-random-0.12+default-dev is virtual
    • dependency librust-reqwest-0.9+default-dev is does-not-exist
    • dependency librust-serde-1+default-dev is virtual
    • dependency librust-serde-derive-1+default-dev is virtual
    • dependency librust-serde-json-1+default-dev is virtual
    • dependency librust-url-2+default-dev is virtual
    • dependency librust-webbrowser-0.5+default-dev is virtual
  • librust-rust-code-analysis-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-aho-corasick-0.7+default-dev is virtual
    • dependency librust-cc-1+default-dev is virtual
    • dependency librust-enum-iterator-0.6+default-dev is virtual
    • dependency librust-fxhash-0.2+default-dev is virtual
    • dependency librust-lazy-static-1+default-dev is virtual
    • dependency librust-num-format-0.4+default-dev is virtual
    • dependency librust-petgraph-0.5+default-dev is virtual
    • dependency librust-phf-0.8+default-dev is does-not-exist
    • dependency librust-phf-0.8+macros-dev is does-not-exist
    • dependency librust-phf-codegen-0.8+default-dev is does-not-exist
    • dependency librust-regex-1+default-dev is virtual
    • dependency librust-serde-1+default-dev is virtual
    • dependency librust-serde-1+derive-dev is virtual
    • dependency librust-termcolor-1+default-dev is virtual
    • dependency librust-tree-sitter-0.17+default-dev is does-not-exist
  • librust-rust-embed-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-actix-web-3-dev is does-not-exist
    • dependency librust-axum-0.4+http1-dev is does-not-exist
    • dependency librust-hex-0.4+default-dev is virtual
    • dependency librust-include-flate-0.1+default-dev is does-not-exist
    • dependency librust-include-flate-0.1+stable-dev is does-not-exist
    • dependency librust-mime-guess-2+default-dev is virtual
    • dependency librust-poem-1+server-dev is does-not-exist
    • dependency librust-rocket-0.5-dev is does-not-exist
    • dependency librust-rust-embed-impl-6+compression-dev is virtual
    • dependency librust-rust-embed-impl-6+debug-embed-dev is virtual
    • dependency librust-rust-embed-impl-6+default-dev is virtual
    • dependency librust-rust-embed-impl-6+include-exclude-dev is virtual
    • dependency librust-rust-embed-impl-6+interpolate-folder-path-dev is virtual
    • dependency librust-rust-embed-utils-7+debug-embed-dev is virtual
    • dependency librust-rust-embed-utils-7+default-dev is virtual
    • dependency librust-rust-embed-utils-7+include-exclude-dev is virtual
    • dependency librust-salvo-0.16-dev is does-not-exist
    • dependency librust-tokio-1+default-dev is virtual
    • dependency librust-tokio-1+macros-dev is virtual
    • dependency librust-tokio-1+rt-multi-thread-dev is virtual
    • dependency librust-walkdir-2+default-dev is virtual
    • dependency librust-warp-0.3-dev is does-not-exist
  • librust-selectors-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bitflags-1+default-dev is virtual
    • dependency librust-cssparser-0.25+default-dev is does-not-exist
    • dependency librust-fxhash-0.2+default-dev is virtual
    • dependency librust-log-0.4+default-dev is virtual
    • dependency librust-matches-0.1+default-dev is virtual
    • dependency librust-phf-0.7+default-dev is does-not-exist
    • dependency librust-phf-codegen-0.7+default-dev is does-not-exist
    • dependency librust-precomputed-hash-0.1+default-dev is virtual
    • dependency librust-servo-arc-0.1+default-dev is virtual
    • dependency librust-smallvec-0.6+default-dev is does-not-exist
    • dependency librust-thin-slice-0.1+default-dev is virtual
  • librust-sha-1+asm-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-sha-1-dev is dependency-does-not-exist
    • dependency librust-sha1-asm-0.4+default-dev is does-not-exist
  • librust-sha-1+sha1-asm-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-sha-1-dev is dependency-does-not-exist
    • dependency librust-sha1-asm-0.4+default-dev is does-not-exist
  • librust-sleef-sys-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bindgen-0.55+default-dev is does-not-exist
      • alternative dependency librust-bindgen-0.54+default-dev is does-not-exist
      • alternative dependency librust-bindgen-0.53+default-dev is does-not-exist
      • alternative dependency librust-bindgen-0.52+default-dev is does-not-exist
      • alternative dependency librust-bindgen-0.51+default-dev is does-not-exist
      • alternative dependency librust-bindgen-0.50+default-dev is does-not-exist
      • alternative dependency librust-bindgen-0.49+default-dev is does-not-exist
      • alternative dependency librust-bindgen-0.48+default-dev is does-not-exist
      • alternative dependency librust-bindgen-0.47+default-dev is does-not-exist
      • alternative dependency librust-bindgen-0.46+default-dev is does-not-exist
    • dependency librust-cfg-if-0.1+default-dev is virtual
    • dependency librust-env-logger-0.7+default-dev is successfully-tested
      • alternative dependency librust-env-logger-0.6+default-dev is does-not-exist
    • dependency librust-libc-0.2-dev is virtual
    • dependency libsleef-dev is successfully-tested
  • librust-sloppy-rfc4880-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-base64-0.11+default-dev is does-not-exist
      • alternative dependency librust-base64-0.10+default-dev is does-not-exist
    • dependency librust-byteorder-1+default-dev is virtual
    • dependency librust-failure-0.1+default-dev is virtual
    • dependency librust-hex-0.4+default-dev is virtual
      • alternative dependency librust-hex-0.3+default-dev is does-not-exist
    • dependency librust-log-0.4+default-dev is virtual
    • dependency librust-serde-1+default-dev is virtual
    • dependency librust-serde-1+derive-dev is virtual
    • dependency librust-sha-1-0.8+default-dev is virtual
  • librust-stdweb-internal-macros-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-base-x-0.2+default-dev is virtual
    • dependency librust-proc-macro2-1+default-dev is virtual
    • dependency librust-quote-1+default-dev is virtual
    • dependency librust-serde-1+default-dev is virtual
    • dependency librust-serde-derive-1+default-dev is virtual
    • dependency librust-serde-json-1+default-dev is virtual
    • dependency librust-sha1-0.6+default-dev is does-not-exist
    • dependency librust-syn-1+clone-impls-dev is virtual
    • dependency librust-syn-1+full-dev is virtual
    • dependency librust-syn-1+parsing-dev is virtual
    • dependency librust-syn-1+printing-dev is virtual
  • librust-tokio-async-await+async-await-preview-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-tokio-buf+util-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-tokio-buf-dev is dependency-does-not-exist
    • dependency librust-bytes-0.4+either-dev is does-not-exist
    • dependency librust-either-1+default-dev is virtual
  • librust-tokio-core-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bytes-0.4+default-dev is does-not-exist
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-iovec-0.1+default-dev is virtual
    • dependency librust-log-0.4+default-dev is virtual
    • dependency librust-mio-0.6+default-dev is virtual
    • dependency librust-scoped-tls-0.1+default-dev is does-not-exist
    • dependency librust-tokio-0.1+default-dev is does-not-exist
    • dependency librust-tokio-executor-0.1+default-dev is virtual
    • dependency librust-tokio-io-0.1+default-dev is virtual
    • dependency librust-tokio-reactor-0.1+default-dev is virtual
    • dependency librust-tokio-timer-0.2+default-dev is virtual
  • librust-tokio-current-thread-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-tokio-executor-0.1+default-dev is virtual
  • librust-tokio-fs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-tokio-io-0.1+default-dev is virtual
    • dependency librust-tokio-threadpool-0.1+default-dev is virtual
  • librust-tokio-sync-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-fnv-1+default-dev is virtual
    • dependency librust-futures-0.1+default-dev is does-not-exist
  • librust-tokio-tcp-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bytes-0.4+default-dev is does-not-exist
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-iovec-0.1+default-dev is virtual
    • dependency librust-mio-0.6+default-dev is virtual
    • dependency librust-tokio-io-0.1+default-dev is virtual
    • dependency librust-tokio-reactor-0.1+default-dev is virtual
  • librust-tokio-udp-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bytes-0.4+default-dev is does-not-exist
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-log-0.4+default-dev is virtual
    • dependency librust-mio-0.6+default-dev is virtual
    • dependency librust-tokio-codec-0.1+default-dev is virtual
    • dependency librust-tokio-io-0.1+default-dev is virtual
    • dependency librust-tokio-reactor-0.1+default-dev is virtual
  • librust-tokio-uds-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bytes-0.4+default-dev is does-not-exist
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-iovec-0.1+default-dev is virtual
    • dependency librust-libc-0.2+default-dev is virtual
    • dependency librust-log-0.4+default-dev is virtual
    • dependency librust-mio-0.6+default-dev is virtual
    • dependency librust-mio-uds-0.6+default-dev is virtual
    • dependency librust-tokio-codec-0.1+default-dev is virtual
    • dependency librust-tokio-io-0.1+default-dev is virtual
    • dependency librust-tokio-reactor-0.1+default-dev is virtual
  • librust-uucore-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-clap-2+default-dev is virtual
    • dependency librust-dunce-1+default-dev is virtual
    • dependency librust-libc-0.2+default-dev is virtual
    • dependency librust-nix-0.19+default-dev is does-not-exist
    • dependency librust-once-cell-1+default-dev is virtual
    • dependency librust-os-display-0.1+default-dev is virtual
    • dependency librust-termion-1+default-dev is virtual
    • dependency librust-thiserror-1+default-dev is virtual
    • dependency librust-time+default-dev is virtual
    • dependency librust-walkdir-2+default-dev is virtual
    • dependency librust-wild-2+default-dev is virtual
  • librust-wasm-bindgen-webidl-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-anyhow-1+default-dev is virtual
    • dependency librust-env-logger-0.9+default-dev is virtual
      • alternative dependency librust-env-logger-0.8+default-dev is does-not-exist
    • dependency librust-heck-0.3+default-dev is does-not-exist
    • dependency librust-lazy-static-1+default-dev is virtual
    • dependency librust-log-0.4+default-dev is virtual
    • dependency librust-proc-macro2-1+default-dev is virtual
    • dependency librust-quote-1+default-dev is virtual
    • dependency librust-sourcefile-0.1+default-dev is virtual
    • dependency librust-structopt-0.3+default-dev is virtual
    • dependency librust-syn-1+default-dev is virtual
    • dependency librust-syn-1+full-dev is virtual
    • dependency librust-wasm-bindgen-backend-0.2.78+default-dev is virtual
      • alternative dependency librust-wasm-bindgen-backend-0.2.77+default-dev is does-not-exist
      • alternative dependency librust-wasm-bindgen-backend-0.2.76+default-dev is does-not-exist
      • alternative dependency librust-wasm-bindgen-backend-0.2.75+default-dev is does-not-exist
    • dependency librust-weedle-0.12+default-dev is virtual
  • librust-zstd+bindgen-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-zstd-dev is dependency-does-not-exist
    • dependency librust-zstd-safe-2.0.3+bindgen-dev is does-not-exist
  • librust-zstd+futures-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-zstd-dev is dependency-does-not-exist
    • dependency librust-futures-0.1+default-dev is does-not-exist
  • librust-zstd+legacy-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-zstd-dev is dependency-does-not-exist
    • dependency librust-zstd-safe-2.0.3+legacy-dev is does-not-exist
  • librust-zstd+tokio-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-zstd-dev is dependency-does-not-exist
    • dependency librust-futures-0.1+default-dev is does-not-exist
    • dependency librust-tokio-io-0.1+default-dev is virtual
  • librust-zstd+wasm-dev [cruft] (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-zstd-dev is dependency-does-not-exist
    • dependency librust-zstd-safe-2.0.3+std-dev is does-not-exist
  • libzorp-dev (0, 0) (SZALAY Attila <sasa@debian.org>)
    • dependency python-dev is does-not-exist
    • dependency libzorpll-dev is successfully-tested
    • dependency libzorp-7.0 is dependency-does-not-exist
  • limereg (0, 0) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)
    • dependency libboost-program-options1.67.0 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency liblimereg1 is successfully-tested
    • dependency libopencv-core3.2 is does-not-exist
    • dependency libopencv-highgui3.2 is does-not-exist
    • dependency libopencv-imgcodecs3.2 is does-not-exist
    • dependency libstdc++6 is successfully-tested
  • mini-buildd:all [cruft] (0, 0) (Stephan Sürken <absurd@debian.org>)
    • dependency debconf is successfully-tested
      • alternative dependency debconf-2.0 is virtual
        • provider cdebconf is successfully-tested
        • provider debconf is successfully-tested
    • dependency python is does-not-exist
    • dependency libjs-sphinxdoc is successfully-tested
    • dependency lsb-base is successfully-tested
    • dependency python-mini-buildd is dependency-does-not-exist
    • dependency mini-buildd-common is successfully-tested
    • dependency python-daemon is does-not-exist
    • dependency python-cherrypy3 is does-not-exist
    • dependency python-pyftpdlib is does-not-exist
    • dependency libjs-jquery is successfully-tested
    • dependency adduser is successfully-tested
    • dependency sudo is successfully-tested
    • dependency gnupg is successfully-tested
    • dependency dirmngr is successfully-tested
    • dependency reprepro is successfully-tested
    • dependency debootstrap is successfully-tested
    • dependency schroot is successfully-tested
    • dependency sbuild is successfully-tested
    • dependency dpkg-dev is successfully-tested
    • dependency devscripts is successfully-tested
    • dependency lintian is successfully-tested
  • mod-gearman-tools (0, 0) (Bernd Zeimetz <bzed@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgearman8 is successfully-tested
    • dependency libncurses6 is successfully-tested
    • dependency libperl5.30 is does-not-exist
    • dependency libtinfo6 is successfully-tested
  • mod-gearman-worker (0, 0) (Bernd Zeimetz <bzed@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgearman8 is successfully-tested
    • dependency libperl5.30 is does-not-exist
    • dependency adduser is successfully-tested
  • mpqc3 (0, 0) (Debichem Team <debichem-devel@lists.alioth.debian.org>)
  • munin-plugins-zorp (0, 0) (SZALAY Attila <sasa@debian.org>)
    • dependency munin-node is successfully-tested
    • dependency python2.7 is successfully-tested
    • dependency python is does-not-exist
  • mysql-workbench (0, 0) (Dmitry Smirnov <onlyjob@debian.org>)
  • nagios-plugins-zorp (0, 0) (SZALAY Attila <sasa@debian.org>)
    • dependency python2.7 is successfully-tested
    • dependency python is does-not-exist
  • octave-mpi (0, 0) (Debian Octave Group <team+pkg-octave-team@tracker.debian.org>)
    • dependency octave is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency libopenmpi3 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency octave-abi-56 is does-not-exist
  • pd-py (0, 0) (Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libflext-pd0 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libpython2.7 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency python-numpy is does-not-exist
  • php-facedetect (0, 0) (Debian PHP PECL Maintainers <team+php-pecl@tracker.debian.org>)
    • dependency php-common is successfully-tested
    • dependency phpapi-20190902 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgcc-s1 is successfully-tested
    • dependency libopencv-core4.5 is does-not-exist
    • dependency libopencv-imgcodecs4.5 is does-not-exist
    • dependency libopencv-imgproc4.5 is does-not-exist
    • dependency libopencv-objdetect4.5 is does-not-exist
  • php-horde-lz4 (0, 0) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency liblz4-1 is successfully-tested
    • dependency php-common is successfully-tested
    • dependency phpapi-20190902 is does-not-exist
  • php-libvirt-php (0, 0) (Debian PHP PECL Maintainers <team+php-pecl@tracker.debian.org>)
    • dependency php-imagick is successfully-tested
    • dependency phpapi-20190902 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libvirt0 is successfully-tested
    • dependency libxml2 is successfully-tested
    • dependency php-common is successfully-tested
  • php-mysqlnd-ms (0, 0) (Debian PHP PECL Maintainers <pkg-php-pecl@lists.alioth.debian.org>)
    • dependency php5.6-mysqlnd-ms is does-not-exist
    • dependency php-common is successfully-tested
  • php-sass (0, 0) (Debian PHP PECL Maintainers <team+php-pecl@tracker.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libsass1 is successfully-tested
    • dependency phpapi-20190902 is does-not-exist
      • alternative dependency phpapi-20180731 is does-not-exist
    • dependency php-common is successfully-tested
  • php-tideways (0, 0) (Debian PHP PECL Maintainers <team+php-pecl@tracker.debian.org>)
    • dependency ucf is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency phpapi-20190902 is does-not-exist
    • dependency php-common is successfully-tested
  • php-wmerrors (0, 0) (MediaWiki packaging team <mediawiki-debian@lists.wikimedia.org>)
    • dependency php is successfully-tested
      • alternative dependency php-cli is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency php-common is successfully-tested
    • dependency phpapi-20190902 is does-not-exist
  • printfilters-ppd (0, 0) (A Mennucc1 <mennucc1@debian.org>)
    • dependency transfig is virtual
      • provider fig2dev is successfully-tested
    • dependency mpage is does-not-exist
    • dependency perl is successfully-tested
    • dependency libprintsys is successfully-tested
    • dependency ppdfilt is successfully-tested
    • dependency file is successfully-tested
    • dependency libc6 is successfully-tested
  • purify (0, 0) (Debian Astro Team <debian-astro-maintainers@lists.alioth.debian.org>)
  • python-cinfony:all (0, 0) (Debichem Team <debichem-devel@lists.alioth.debian.org>)
    • dependency python is does-not-exist
  • python-neuroshare (0, 0) (G-Node Debian Team <debian-team@g-node.org>)
    • dependency libc6 is successfully-tested
    • dependency python is does-not-exist
    • dependency python-numpy is does-not-exist
    • dependency python-numpy-abi9 is does-not-exist
    • dependency python is does-not-exist
    • dependency python-h5py is does-not-exist
  • python-pmw:all (0, 0) (Carlo Segre <segre@debian.org>)
    • dependency python-tk is successfully-tested
    • dependency python2.6 is does-not-exist
      • alternative dependency python2.7 is successfully-tested
    • dependency python is does-not-exist
  • python-unshare (0, 0) (Martín Ferrari <tincho@debian.org>)
    • dependency python is does-not-exist
    • dependency libc6 is successfully-tested
  • python3-elektra (0, 0) (Pino Toscano <pino@debian.org>)
    • dependency libelektra4 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libpython3.5 is does-not-exist
    • dependency libstdc++6 is successfully-tested
    • dependency python3 is successfully-tested
  • python3-libcegui-mk2-0.8.7 (0, 0) (Debian Games Team <pkg-games-devel@lists.alioth.debian.org>)
  • python3-openvdb (0, 0) (Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>)
  • python3-pwntools:all [cruft] (0, 0) (Debian Python Team <team+python@tracker.debian.org>)
  • python3-wtforms-alchemy:all (0, 0) (Debian Python Team <team+python@tracker.debian.org>)
  • qml-module-lomiri-settings-fingerprint (0, 0) (Debian UBports Team <team+ubports@tracker.debian.org>)
  • rdup (0, 0) (Jose Carlos Garcia Sogo <jsogo@debian.org>)
    • dependency libarchive13 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libglib2.0-0 is successfully-tested
    • dependency libnettle6 is does-not-exist
    • dependency libpcre3 is successfully-tested
    • dependency bash is successfully-tested
  • sa-learn-cyrus:all (0, 0) (Jan Hauke Rahm <jhr@debian.org>)
    • dependency cyrus-imapd-2.4 is does-not-exist
      • alternative dependency kolab-cyrus-imapd is does-not-exist
    • dependency spamassassin is successfully-tested
    • dependency perl is successfully-tested
  • snowballz:all (0, 0) (Debian Games Team <pkg-games-devel@lists.alioth.debian.org>)
    • dependency fonts-taml-tscu is successfully-tested
    • dependency python-pil is does-not-exist
    • dependency python-numpy is does-not-exist
    • dependency python-opengl is does-not-exist
    • dependency python-pygame is does-not-exist
    • dependency python-rabbyt is does-not-exist
    • dependency python is does-not-exist
  • varnish-vmod-digest (0, 0) (Marco d'Itri <md@linux.it>)
    • dependency libc6 is successfully-tested
    • dependency libmhash2 is successfully-tested
    • dependency varnishabi-13.0 is does-not-exist
  • vast (1, 0) (Sascha Steinbiss <satta@debian.org>)
  • vdr-plugin-infosatepg (0, 0) (Debian VDR Team <pkg-vdr-dvb-devel@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libstdc++6 is successfully-tested
    • dependency vdr-abi-2.2.0-debian is does-not-exist
  • vdr-plugin-remoteosd (0, 0) (Debian VDR Team <pkg-vdr-dvb-devel@lists.alioth.debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is virtual
    • dependency libstdc++6 is successfully-tested
    • dependency vdr-abi-2.2.0-debian is does-not-exist
    • dependency vdr-plugin-svdrpservice is successfully-tested
  • vland:all (0, 0) (Debian LAVA team <pkg-linaro-lava-devel@lists.alioth.debian.org>)
    • dependency python-psycopg2 is does-not-exist
    • dependency python2.7 is successfully-tested
    • dependency python is does-not-exist
    • dependency adduser is successfully-tested
    • dependency telnet is successfully-tested
  • vmm:all (0, 0) (martin f. krafft <madduck@debian.org>)
    • dependency python-psycopg2 is does-not-exist
    • dependency python is does-not-exist
    • dependency dovecot-core is successfully-tested
  • webext-tb-goodies:all (0, 0) (Debian Mozilla Extension Maintainers <pkg-mozext-maintainers@alioth-lists.debian.net>)
  • xdeb:all (0, 0) (Wookey <wookey@debian.org>)
    • dependency python is does-not-exist
    • dependency python-debian is does-not-exist
    • dependency dpkg-dev is successfully-tested
    • dependency lintian is successfully-tested
    • dependency devscripts is successfully-tested
    • dependency dpkg-cross is successfully-tested
    • dependency apt-utils is successfully-tested
    • dependency python-apt is does-not-exist
    • dependency wget is successfully-tested
    • dependency build-essential is successfully-tested
    • dependency sudo is successfully-tested
  • xserver-xorg-video-mach64 (0, 0) (Adrian Bunk <bunk@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency xorg-video-abi-24 is does-not-exist
    • dependency xserver-xorg-core is successfully-tested
  • xserver-xorg-video-trident (0, 0) (Adrian Bunk <bunk@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency xorg-video-abi-24 is does-not-exist
    • dependency xserver-xorg-core is successfully-tested