General information
About
News
FAQ
Contact us
Documentation
How to file bugs
using templates
Debian policy
piuparts.d.o configuration:
piuparts.conf,
distros.conf,
scripts and logs
README
README_server
piuparts manpage
Summaries
Bugs filed
Suites overview
Suite: sid-strict
by maintainer / uploader
by source package
states graph
all tested suites
experimental
sid2experimental
sid
sid-strict
sid-nodoc
sid-merged-usr
sid-broken-symlinks
testing2sid
stable2sid
stable22sid
buster
buster-rcmd
buster-security
buster-pu
buster2next
stretch2buster
stretch2Xbuster
stretch2buster-rcmd
stretch2Xbuster-rcmd
stretch2bpo2buster
stretch2bpo
stretch
stretch-rcmd
stretch-security
stretch-pu
stretch2next
oldstable222sid
oldstable22testing
jessie2stretch
jessie2Xstretch
jessie2stretch-rcmd
jessie2Xstretch-rcmd
jessie-lts2stretch
jessie2bpo2stretch
jessie2bpo
jessie2lts
jessie
jessie-rcmd
jessie-security
wheezy2jessie-lts
wheezy2jessie
wheezy2jessie-rcmd
wheezy2bpo2jessie
wheezy2lts
wheezy
wheezy-security
squeeze2wheezy-lts
squeeze2wheezy
squeeze2bpo-sloppy
squeeze2bpo2wheezy
squeeze2squeeze-lts
squeeze
lenny2squeeze
src: piuparts
Source
piuparts.d.o bugs
piuparts bugs / ToDo
Other Debian QA efforts
Debian QA Group
Dose tools (former: EDOS)
Lintian
Debian Package Tracker
Ultimate Debian Database
jenkins.debian.net
ci.debian.net
Last update
2019-07-19 06:23 UTC
Packages in state "dependency-cannot-be-tested" in sid-strict (reverse deps, blocked pkgs)
  • librust-gdk-dev (34, 34) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bitflags-1+default-dev is virtual
    • dependency librust-cairo-rs-0.5+default-dev is virtual
    • dependency librust-cairo-sys-rs-0.7+default-dev is does-not-exist
    • dependency librust-gdk-pixbuf-0.5+default-dev is does-not-exist
    • dependency librust-gdk-sys-0.7+default-dev is does-not-exist
    • dependency librust-gio-0.5+default-dev is virtual
    • dependency librust-gio-sys-0.7+default-dev is does-not-exist
    • dependency librust-glib-0.6+default-dev is does-not-exist
    • dependency librust-glib-sys-0.7+default-dev is does-not-exist
    • dependency librust-gobject-sys-0.7+default-dev is does-not-exist
    • dependency librust-libc-0.2+default-dev is virtual
    • dependency librust-pango-0.5+default-dev is virtual
  • librust-gio+v2-34-dev (33, 33) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio-sys-0.7+v2-34-dev is does-not-exist
    • dependency librust-glib-0.6+v2-34-dev is does-not-exist
  • librust-gio+v2-36-dev (30, 30) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio+v2-34-dev is dependency-cannot-be-tested
    • dependency librust-gio-sys-0.7+v2-36-dev is does-not-exist
    • dependency librust-glib-0.6+v2-36-dev is does-not-exist
  • librust-pango+v1-31-dev (28, 28) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-pango-dev is dependency-does-not-exist
    • dependency librust-pango-sys-0.7+v1-31-dev is does-not-exist
  • librust-gio+v2-38-dev (27, 27) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio+v2-36-dev is dependency-cannot-be-tested
    • dependency librust-gio-sys-0.7+v2-38-dev is does-not-exist
    • dependency librust-glib-0.6+v2-38-dev is does-not-exist
  • librust-pango+v1-32-4-dev (26, 26) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gio+v2-40-dev (24, 24) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio+v2-38-dev is dependency-cannot-be-tested
    • dependency librust-gio-sys-0.7+v2-40-dev is does-not-exist
    • dependency librust-glib-0.6+v2-40-dev is does-not-exist
  • librust-gdk+v3-8-dev (21, 21) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gdk-dev is dependency-cannot-be-tested
    • dependency librust-gdk+v3-6-dev is dependency-does-not-exist
    • dependency librust-gdk-pixbuf-0.5+v2-28-dev is does-not-exist
    • dependency librust-gdk-sys-0.7+v3-8-dev is does-not-exist
    • dependency librust-gio-0.5+v2-34-dev is virtual
    • dependency librust-pango-0.5+v1-32-4-dev is virtual
  • librust-gio+v2-42-dev (21, 21) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio+v2-40-dev is dependency-cannot-be-tested
    • dependency librust-gio-sys-0.7+v2-42-dev is does-not-exist
  • librust-gdk+v3-10-dev (19, 19) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gio+v2-44-dev (19, 19) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio+v2-42-dev is dependency-cannot-be-tested
    • dependency librust-gio-sys-0.7+v2-44-dev is does-not-exist
    • dependency librust-glib-0.6+v2-44-dev is does-not-exist
  • librust-gtk-dev (19, 19) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bitflags-1+default-dev is virtual
    • dependency librust-cairo-rs-0.5+default-dev is virtual
    • dependency librust-cairo-sys-rs-0.7+default-dev is does-not-exist
    • dependency librust-cc-1+default-dev is virtual
    • dependency librust-gdk-0.9+default-dev is virtual
    • dependency librust-gdk-pixbuf-0.5+default-dev is does-not-exist
    • dependency librust-gdk-pixbuf-sys-0.7+default-dev is does-not-exist
    • dependency librust-gdk-sys-0.7+default-dev is does-not-exist
    • dependency librust-gio-0.5+default-dev is virtual
    • dependency librust-gio-sys-0.7+default-dev is does-not-exist
    • dependency librust-glib-0.6+default-dev is does-not-exist
    • dependency librust-glib-sys-0.7+default-dev is does-not-exist
    • dependency librust-gobject-sys-0.7+default-dev is does-not-exist
    • dependency librust-gtk-sys-0.7+default-dev is does-not-exist
    • dependency librust-lazy-static-1+default-dev is virtual
    • dependency librust-libc-0.2+default-dev is virtual
    • dependency librust-pango-0.5+default-dev is virtual
  • librust-gdk+v3-12-dev (17, 17) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gdk-dev is dependency-cannot-be-tested
    • dependency librust-gdk+v3-10-dev is dependency-cannot-be-tested
    • dependency librust-gdk-sys-0.7+v3-12-dev is does-not-exist
    • dependency librust-gio-0.5+v2-38-dev is virtual
  • librust-gio+v2-46-dev (15, 15) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio+v2-44-dev is dependency-cannot-be-tested
    • dependency librust-gio-sys-0.7+v2-46-dev is does-not-exist
    • dependency librust-glib-0.6+v2-46-dev is does-not-exist
  • librust-gio+v2-48-dev (14, 14) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio+v2-46-dev is dependency-cannot-be-tested
    • dependency librust-gio-sys-0.7+v2-48-dev is does-not-exist
    • dependency librust-glib-0.6+v2-48-dev is does-not-exist
  • python3-nova:all (17, 14) (Debian OpenStack <team+openstack@tracker.debian.org>)
  • librust-gdk+v3-16-dev (13, 13) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gdk-dev is dependency-cannot-be-tested
    • dependency librust-gdk+v3-14-dev is dependency-does-not-exist
    • dependency librust-gdk-sys-0.7+v3-16-dev is does-not-exist
    • dependency librust-gio-0.5+v2-42-dev is virtual
  • librust-gtk+v3-6-dev (13, 13) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is dependency-cannot-be-tested
    • dependency librust-gdk-0.9+v3-6-dev is virtual
    • dependency librust-gtk-sys-0.7+v3-6-dev is does-not-exist
  • nova-common:all (16, 13) (Debian OpenStack <team+openstack@tracker.debian.org>)
  • librust-gtk+v3-10-dev (11, 11) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is dependency-cannot-be-tested
    • dependency librust-gtk+v3-8-dev is dependency-does-not-exist
    • dependency librust-gdk-0.9+v3-10-dev is virtual
    • dependency librust-gtk-sys-0.7+v3-10-dev is does-not-exist
  • librust-gtk+v3-12-dev (10, 10) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is dependency-cannot-be-tested
    • dependency librust-gtk+v3-10-dev is dependency-cannot-be-tested
    • dependency librust-gdk-0.9+v3-12-dev is virtual
    • dependency librust-gtk-sys-0.7+v3-12-dev is does-not-exist
  • librust-gtk+v3-14-dev (9, 9) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is dependency-cannot-be-tested
    • dependency librust-gtk+v3-12-dev is dependency-cannot-be-tested
    • dependency librust-gdk-0.9+v3-14-dev is virtual
    • dependency librust-gtk-sys-0.7+v3-14-dev is does-not-exist
  • librust-gtk+v3-16-dev (8, 8) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is dependency-cannot-be-tested
    • dependency librust-gtk+v3-14-dev is dependency-cannot-be-tested
    • dependency librust-gdk-0.9+v3-16-dev is virtual
    • dependency librust-gio-0.5+v2-44-dev is virtual
    • dependency librust-gtk-sys-0.7+v3-16-dev is does-not-exist
  • librust-gtk+v3-20-dev (6, 6) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is dependency-cannot-be-tested
    • dependency librust-gtk+v3-18-dev is dependency-does-not-exist
    • dependency librust-gdk-0.9+v3-20-dev is virtual
    • dependency librust-gtk-sys-0.7+v3-20-dev is does-not-exist
  • librust-pangocairo-dev (6, 6) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-bitflags-1+default-dev is virtual
    • dependency librust-cairo-rs-0.5+default-dev is virtual
    • dependency librust-cairo-sys-rs-0.7+default-dev is does-not-exist
    • dependency librust-glib-0.6+default-dev is does-not-exist
    • dependency librust-glib-sys-0.7+default-dev is does-not-exist
    • dependency librust-gobject-sys-0.7+default-dev is does-not-exist
    • dependency librust-libc-0.2+default-dev is virtual
    • dependency librust-pango-0.5+default-dev is virtual
    • dependency librust-pango-sys-0.7+default-dev is does-not-exist
    • dependency librust-pangocairo-sys-0.8+default-dev is virtual
  • libcore-ocaml (5, 5) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency ocaml-findlib is successfully-tested
    • dependency libcore-kernel-ocaml-hywy4 is virtual
    • dependency ocaml-base-nox-4.02.3 is does-not-exist
    • dependency libc6 is successfully-tested
  • librust-gio+v2-50-dev (5, 5) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio+v2-48-dev is dependency-cannot-be-tested
    • dependency librust-gio-sys-0.7+v2-50-dev is does-not-exist
    • dependency librust-glib-0.6+v2-50-dev is does-not-exist
  • librust-gtk+v3-22-dev (5, 5) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is dependency-cannot-be-tested
    • dependency librust-gtk+v3-20-dev is dependency-cannot-be-tested
    • dependency librust-gdk-0.9+v3-22-dev is virtual
    • dependency librust-gtk-sys-0.7+v3-22-dev is does-not-exist
  • r-bioc-bsgenome:all (5, 5) (Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>)
  • libppx-core-ocaml-dev (4, 4) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency ocaml-findlib is successfully-tested
    • dependency libppx-core-ocaml-rni22 is virtual
    • dependency ocaml-nox-4.02.3 is does-not-exist
  • librust-gio+v2-52-dev (4, 4) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio+v2-50-dev is dependency-cannot-be-tested
    • dependency librust-gio-sys-0.7+v2-52-dev is does-not-exist
    • dependency librust-glib-0.6+v2-52-dev is does-not-exist
  • librust-gtk+v3-22-20-dev (4, 4) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gtk-dev is dependency-cannot-be-tested
    • dependency librust-gtk+v3-22-dev is dependency-cannot-be-tested
    • dependency librust-gdk-0.9+v3-22-dev is virtual
    • dependency librust-gtk-sys-0.7+v3-22-26-dev is does-not-exist
  • nova-compute:all (6, 4) (Debian OpenStack <team+openstack@tracker.debian.org>)
    • dependency adduser is successfully-tested
    • dependency conntrack is successfully-tested
    • dependency curl is successfully-tested
    • dependency dmidecode is successfully-tested
    • dependency ebtables is successfully-tested
    • dependency fdisk is successfully-tested
      • alternative dependency util-linux is successfully-tested
    • dependency gawk is successfully-tested
    • dependency iptables is successfully-tested
    • dependency kpartx is successfully-tested
    • dependency nova-common is dependency-cannot-be-tested
    • dependency nova-compute-kvm is dependency-cannot-be-tested
    • dependency open-iscsi is successfully-tested
    • dependency parted is successfully-tested
    • dependency qemu-utils is successfully-tested
    • dependency rsync is successfully-tested
    • dependency vlan is successfully-tested
    • dependency lsb-base is successfully-tested
    • dependency python3 is successfully-tested
  • nova-compute-kvm:all (6, 4) (Debian OpenStack <team+openstack@tracker.debian.org>)
  • libipaddr-ocaml-dev (3, 3) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency libipaddr-ocaml-d9585 is virtual
    • dependency libsexplib-ocaml-dev-lqd56 is virtual
    • dependency ocaml-nox-4.02.3 is does-not-exist
  • libppx-optcomp-ocaml-dev (3, 3) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency ocaml-findlib is successfully-tested
    • dependency libppx-core-ocaml-dev-rni22 is virtual
    • dependency libppx-optcomp-ocaml-4ver8 is virtual
    • dependency ocaml-nox-4.02.3 is does-not-exist
  • libre2-ocaml (3, 3) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency libcore-kernel-ocaml-hywy4 is virtual
    • dependency ocaml-base-nox-4.02.3 is does-not-exist
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libre2-3 is does-not-exist
    • dependency libstdc++6 is successfully-tested
  • librust-cairo-rs+dox-dev (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-cairo-rs-dev is dependency-does-not-exist
    • dependency librust-cairo-sys-rs-0.7+dox-dev is does-not-exist
    • dependency librust-glib-0.6+dox-dev is does-not-exist
  • librust-gio+v2-54-dev (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio+v2-52-dev is dependency-cannot-be-tested
    • dependency librust-gio-sys-0.7+v2-54-dev is does-not-exist
    • dependency librust-glib-0.6+v2-54-dev is does-not-exist
  • librust-gtk+v3-22-26-dev (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-pango+v1-38-dev (3, 3) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • libtextutils-ocaml (3, 3) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency libcore-kernel-ocaml-hywy4 is virtual
    • dependency libcore-ocaml-0uf35 is virtual
    • dependency ocaml-base-nox-4.02.3 is does-not-exist
    • dependency libc6 is successfully-tested
  • libppx-driver-ocaml-dev (2, 2) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency ocaml-findlib is successfully-tested
    • dependency libppx-core-ocaml-dev-rni22 is virtual
    • dependency libppx-driver-ocaml-y6yw6 is virtual
    • dependency libppx-optcomp-ocaml-dev-4ver8 is virtual
    • dependency ocaml-nox-4.02.3 is does-not-exist
  • librust-gdk-pixbuf+v2-32-dev (2, 2) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gio+dox-dev (2, 2) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio-sys-0.7+dox-dev is does-not-exist
    • dependency librust-glib-0.6+dox-dev is does-not-exist
  • librust-gtk+v3-22-27-dev (2, 2) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • python3-placement:all (2, 2) (Debian OpenStack <team+openstack@tracker.debian.org>)
  • js-of-ocaml (1, 1) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
  • libcore-extended-ocaml (1, 1) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency ocaml-findlib is successfully-tested
    • dependency libcore-kernel-ocaml-hywy4 is virtual
    • dependency libcore-ocaml-0uf35 is virtual
    • dependency libre2-ocaml-ivwv7 is virtual
    • dependency libtextutils-ocaml-gm8i9 is virtual
    • dependency ocaml-base-nox-4.02.3 is does-not-exist
    • dependency libc6 is successfully-tested
  • libppx-type-conv-ocaml-dev (1, 1) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency ocaml-findlib is successfully-tested
    • dependency libppx-core-ocaml-dev-rni22 is virtual
    • dependency libppx-deriving-ocaml-dev-4ls15 is does-not-exist
    • dependency libppx-driver-ocaml-dev-y6yw6 is virtual
    • dependency libppx-type-conv-ocaml-ohh57 is virtual
    • dependency libresult-ocaml-dev-k1z02 is does-not-exist
    • dependency ocaml-nox-4.02.3 is does-not-exist
  • librust-gdk+dox-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gdk-dev is dependency-cannot-be-tested
    • dependency librust-cairo-rs-0.5+dox-dev is virtual
    • dependency librust-gdk-pixbuf-0.5+dox-dev is does-not-exist
    • dependency librust-gdk-sys-0.7+dox-dev is does-not-exist
    • dependency librust-gio-0.5+dox-dev is virtual
    • dependency librust-glib-0.6+dox-dev is does-not-exist
    • dependency librust-pango-0.5+dox-dev is virtual
  • librust-gdk+embed-lgpl-docs-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gdk+v3-22-30-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gdk-pixbuf+v2-36-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gtk+v3-22-29-dev (1, 1) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • mlton-runtime-native (1, 1) (Wesley W. Terpstra <terpstra@debian.org>)
  • node-postcss-load-options:all (1, 1) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)
  • node-postcss-load-plugins:all (1, 1) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)
  • placement-common:all (1, 1) (Debian OpenStack <team+openstack@tracker.debian.org>)
    • dependency adduser is successfully-tested
    • dependency dbconfig-common is successfully-tested
    • dependency debconf is successfully-tested
    • dependency python3-placement is dependency-cannot-be-tested
    • dependency debconf is successfully-tested
      • alternative dependency debconf-2.0 is virtual
        • provider debconf is successfully-tested
        • provider cdebconf is successfully-tested
  • puppet-module-designate:all (3, 1) (Debian OpenStack <team+openstack@tracker.debian.org>)
  • r-bioc-cner (1, 1) (Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>)
  • eliom (0, 0) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
  • exadrums (0, 0) (Jeremy Oden <jerem.oden@gmail.com>)
  • kytea (0, 0) (Koichi Akabe <vbkaisetsu@gmail.com>)
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libkytea0 is dependency-does-not-exist
    • dependency libstdc++6 is successfully-tested
  • libdose3-ocaml-dev (0, 0) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency libbz2-ocaml-dev-jbcg2 is virtual
    • dependency libcudf-ocaml-dev-j7ny6 is virtual
    • dependency libdose3-ocaml-w4yg7 is virtual
    • dependency libextlib-ocaml-dev-lk0a4 is virtual
    • dependency libocamlgraph-ocaml-dev-ms232 is virtual
    • dependency libre-ocaml-dev-3wkm6 is virtual
    • dependency libzip-ocaml-dev-5t4j6 is does-not-exist
    • dependency ocaml-nox-4.05.0 is virtual
    • dependency libc6 is successfully-tested
    • dependency librpm8 is successfully-tested
    • dependency librpmio8 is successfully-tested
  • libexadrums-dev (0, 0) (Jeremy Oden <jerem.oden@gmail.com>)
  • libgalax-ocaml-dev (0, 0) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
  • libghc-blogliterately-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-blogliterately-dev is dependency-does-not-exist
    • dependency libghc-http-prof-4000.3.12-c9232 is does-not-exist
    • dependency libghc-haxml-prof-1.25.4-05e38 is does-not-exist
    • dependency libghc-base-prof-4.10.1.0-35a7f is does-not-exist
    • dependency libghc-blaze-html-prof-0.9.1.1-d6957 is does-not-exist
    • dependency libghc-bool-extras-prof-0.4.0-bed03 is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-4a9e2 is does-not-exist
    • dependency libghc-cmdargs-prof-0.10.20-321f1 is does-not-exist
    • dependency libghc-containers-prof-0.5.10.2-cc496 is does-not-exist
    • dependency libghc-data-default-prof-0.7.1.1-17f03 is does-not-exist
    • dependency libghc-directory-prof-1.3.0.2-60cb0 is does-not-exist
    • dependency libghc-filepath-prof-1.4.1.2-f4919 is does-not-exist
    • dependency libghc-haxr-prof-3000.11.2-db54a is does-not-exist
    • dependency libghc-highlighting-kate-prof-0.6.4-7a1c8 is does-not-exist
    • dependency libghc-hscolour-prof-1.24.4-96a1f is does-not-exist
    • dependency libghc-lens-prof-4.16.1-13f29 is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-ada79 is does-not-exist
    • dependency libghc-pandoc-prof-2.2.1-8af73 is does-not-exist
    • dependency libghc-pandoc-citeproc-prof-0.14.3.1-566f6 is does-not-exist
    • dependency libghc-pandoc-types-prof-1.17.4.2-af8de is does-not-exist
    • dependency libghc-parsec-prof-3.1.13.0-c7e67 is does-not-exist
    • dependency libghc-process-prof-1.6.1.0-df30c is does-not-exist
    • dependency libghc-split-prof-0.2.3.3-82a72 is does-not-exist
    • dependency libghc-strict-prof-0.3.2-26119 is does-not-exist
    • dependency libghc-tagsoup-prof-0.14.6-58a6f is does-not-exist
    • dependency libghc-temporary-prof-1.2.1.1-5a0a1 is does-not-exist
    • dependency libghc-text-prof-1.2.3.0-81981 is does-not-exist
    • dependency libghc-transformers-prof-0.5.2.0-e0457 is does-not-exist
  • libghc-cabal-file-th-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-cabal-file-th-dev is dependency-does-not-exist
    • dependency libghc-cabal-prof-2.0.1.0-0f36b is does-not-exist
    • dependency libghc-base-prof-4.10.1.0-35a7f is does-not-exist
    • dependency libghc-directory-prof-1.3.0.2-60cb0 is does-not-exist
    • dependency libghc-pretty-prof-1.1.3.3-da5c0 is does-not-exist
    • dependency libghc-template-haskell-prof-2.12.0.0-22576 is does-not-exist
  • libghc-dpkg-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-dpkg-dev is dependency-does-not-exist
    • dependency libghc-base-prof-4.10.1.0-35a7f is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-4a9e2 is does-not-exist
    • dependency libghc-monad-loops-prof-0.4.3-a4560 is does-not-exist
  • libghc-hastache-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-hastache-dev is dependency-does-not-exist
    • dependency libghc-base-prof-4.10.1.0-35a7f is does-not-exist
    • dependency libghc-blaze-builder-prof-0.4.1.0-3230a is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-4a9e2 is does-not-exist
    • dependency libghc-containers-prof-0.5.10.2-cc496 is does-not-exist
    • dependency libghc-directory-prof-1.3.0.2-60cb0 is does-not-exist
    • dependency libghc-filepath-prof-1.4.1.2-f4919 is does-not-exist
    • dependency libghc-ieee754-prof-0.8.0-5db82 is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-ada79 is does-not-exist
    • dependency libghc-syb-prof-0.7-06df4 is does-not-exist
    • dependency libghc-text-prof-1.2.3.0-81981 is does-not-exist
    • dependency libghc-transformers-prof-0.5.2.0-e0457 is does-not-exist
  • libghc-hit-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-hit-dev is dependency-does-not-exist
    • dependency libghc-attoparsec-prof-0.13.2.2-eb13e is does-not-exist
    • dependency libghc-base-prof-4.10.1.0-35a7f is does-not-exist
    • dependency libghc-byteable-prof-0.1.1-24171 is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-4a9e2 is does-not-exist
    • dependency libghc-containers-prof-0.5.10.2-cc496 is does-not-exist
    • dependency libghc-cryptohash-prof-0.11.9-63364 is does-not-exist
    • dependency libghc-hourglass-prof-0.2.11-e48d4 is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-ada79 is does-not-exist
    • dependency libghc-parsec-prof-3.1.13.0-c7e67 is does-not-exist
    • dependency libghc-patience-prof-0.1.1-0cea2 is does-not-exist
    • dependency libghc-random-prof-1.1-bddaa is does-not-exist
    • dependency libghc-system-fileio-prof-0.3.16.3-743c6 is does-not-exist
    • dependency libghc-system-filepath-prof-0.4.14-f87b9 is does-not-exist
    • dependency libghc-unix-compat-prof-0.5.0.1-10859 is does-not-exist
    • dependency libghc-utf8-string-prof-1.0.1.1-e0ce7 is does-not-exist
    • dependency libghc-vector-prof-0.12.0.1-c53f0 is does-not-exist
    • dependency libghc-zlib-prof-0.6.2-9deea is does-not-exist
    • dependency libghc-zlib-bindings-prof-0.1.1.5-b53ef is does-not-exist
  • libghc-hmt-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-hmt-dev is dependency-does-not-exist
    • dependency libghc-array-prof-0.5.2.0-26dc0 is does-not-exist
    • dependency libghc-base-prof-4.10.1.0-35a7f is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-4a9e2 is does-not-exist
    • dependency libghc-colour-prof-2.3.4-f7d2b is does-not-exist
    • dependency libghc-containers-prof-0.5.10.2-cc496 is does-not-exist
    • dependency libghc-data-ordlist-prof-0.4.7.0-1728f is does-not-exist
    • dependency libghc-directory-prof-1.3.0.2-60cb0 is does-not-exist
    • dependency libghc-filepath-prof-1.4.1.2-f4919 is does-not-exist
    • dependency libghc-lazy-csv-prof-0.5.1-b6032 is does-not-exist
    • dependency libghc-logict-prof-0.6.0.2-362a7 is does-not-exist
    • dependency libghc-multiset-comb-prof-0.2.4.1-0b0a8 is does-not-exist
    • dependency libghc-parsec-prof-3.1.13.0-c7e67 is does-not-exist
    • dependency libghc-permutation-prof-0.5.0.5-8cbf1 is does-not-exist
    • dependency libghc-primes-prof-0.2.1.0-45bcf is does-not-exist
    • dependency libghc-safe-prof-0.3.17-73e3c is does-not-exist
    • dependency libghc-split-prof-0.2.3.3-82a72 is does-not-exist
    • dependency libghc-utf8-string-prof-1.0.1.1-e0ce7 is does-not-exist
  • libghc-language-python-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-language-python-dev is dependency-does-not-exist
    • dependency libghc-array-prof-0.5.1.1-581e7 is does-not-exist
    • dependency libghc-base-prof-4.9.1.0-d28d6 is does-not-exist
    • dependency libghc-containers-prof-0.5.7.1-cd211 is does-not-exist
    • dependency libghc-monads-tf-prof-0.1.0.3-da9d3 is does-not-exist
    • dependency libghc-pretty-prof-1.1.3.3-912de is does-not-exist
    • dependency libghc-transformers-prof-0.5.2.0-1d020 is does-not-exist
    • dependency libghc-utf8-string-prof-1.0.1.1-9093e is does-not-exist
  • libghc-raaz-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-raaz-dev is dependency-does-not-exist
    • dependency libghc-base-prof-4.10.1.0-35a7f is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-4a9e2 is does-not-exist
    • dependency libghc-deepseq-prof-1.4.3.0-38379 is does-not-exist
    • dependency libghc-vector-prof-0.12.0.1-c53f0 is does-not-exist
  • libghc-simple-prof [cruft] (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-simple-dev is dependency-does-not-exist
    • dependency libghc-aeson-prof-1.2.4.0-171c1 is does-not-exist
    • dependency libghc-base-prof-4.10.1.0-35a7f is does-not-exist
    • dependency libghc-base64-bytestring-prof-1.0.0.1-e7f64 is does-not-exist
    • dependency libghc-blaze-builder-prof-0.4.1.0-3230a is does-not-exist
    • dependency libghc-bytestring-prof-0.10.8.2-4a9e2 is does-not-exist
    • dependency libghc-directory-prof-1.3.0.2-60cb0 is does-not-exist
    • dependency libghc-filepath-prof-1.4.1.2-f4919 is does-not-exist
    • dependency libghc-http-types-prof-0.12.1-b75da is does-not-exist
    • dependency libghc-mime-types-prof-0.1.0.8-02336 is does-not-exist
    • dependency libghc-monad-control-prof-1.0.2.3-18c64 is does-not-exist
    • dependency libghc-mtl-prof-2.2.2-ada79 is does-not-exist
    • dependency libghc-simple-templates-prof-0.8.0.1-6e8d5 is virtual
    • dependency libghc-text-prof-1.2.3.0-81981 is does-not-exist
    • dependency libghc-transformers-prof-0.5.2.0-e0457 is does-not-exist
    • dependency libghc-transformers-base-prof-0.4.4-a16aa is does-not-exist
    • dependency libghc-unordered-containers-prof-0.2.9.0-d1c8f is does-not-exist
    • dependency libghc-vector-prof-0.12.0.1-c53f0 is does-not-exist
    • dependency libghc-wai-prof-3.2.1.2-fe23e is does-not-exist
    • dependency libghc-wai-extra-prof-3.0.22.0-46471 is does-not-exist
  • libkytea-dev (0, 0) (Koichi Akabe <vbkaisetsu@gmail.com>)
    • dependency libkytea0 is dependency-does-not-exist
  • libmorsmall-ocaml-dev (0, 0) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)
    • dependency libbiniou-ocaml-dev-n7q56 is virtual
    • dependency libeasy-format-ocaml-dev-u4qb1 is virtual
    • dependency libmenhir-ocaml-dev-bzqi1 is virtual
    • dependency libmorbig-ocaml-dev-dsxb5 is virtual
    • dependency libppx-deriving-ocaml-dev-8mnj0 is virtual
    • dependency libppx-deriving-yojson-ocaml-dev-in5t8 is virtual
    • dependency libppx-visitors-ocaml-dev-rspz5 is does-not-exist
    • dependency libresult-ocaml-dev-ciso5 is virtual
    • dependency libyojson-ocaml-dev-nv7s4 is virtual
    • dependency ocaml-nox-4.05.0 is virtual
    • dependency libc6 is successfully-tested
  • librust-cairo-rs+gobject-sys-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-cairo-rs-dev is dependency-does-not-exist
    • dependency librust-gobject-sys-0.7+default-dev is does-not-exist
  • librust-exa+git-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-exa-dev is dependency-does-not-exist
    • dependency librust-git2-0.7-dev is does-not-exist
  • librust-exa+git2-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-exa-dev is dependency-does-not-exist
    • dependency librust-git2-0.7-dev is does-not-exist
  • librust-gdk+gtk-rs-lgpl-docs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gdk-pixbuf+dox-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gdk-pixbuf+embed-lgpl-docs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gdk-pixbuf+gtk-rs-lgpl-docs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gdk-pixbuf+purge-lgpl-docs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gdk-pixbuf+v2-36-8-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gio+v2-56-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
    • dependency librust-gio-dev is dependency-does-not-exist
    • dependency librust-gio+v2-54-dev is dependency-cannot-be-tested
    • dependency librust-gio-sys-0.7+v2-56-dev is does-not-exist
  • librust-gtk+embed-lgpl-docs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gtk+fragile-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gtk+gtk-rs-lgpl-docs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gtk+purge-lgpl-docs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-gtk+v3-22-30-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-nom-3+regexp-macros-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-pangocairo+embed-lgpl-docs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-pangocairo+gtk-rs-lgpl-docs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-pangocairo+purge-lgpl-docs-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • librust-resvg+cairo-backend-dev [cruft] (0, 0) (Andrej Shadura <andrewsh@debian.org>)
  • librust-resvg+pango-dev [cruft] (0, 0) (Andrej Shadura <andrewsh@debian.org>)
  • librust-resvg+pangocairo-dev [cruft] (0, 0) (Andrej Shadura <andrewsh@debian.org>)
  • librust-tokio+async-await-preview-dev (0, 0) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)
  • node-postcss-load-config:all (0, 0) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)
  • nova-api:all (2, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
    • dependency adduser is successfully-tested
    • dependency dbconfig-common is successfully-tested
    • dependency debconf is successfully-tested
    • dependency iptables is successfully-tested
    • dependency nova-common is dependency-cannot-be-tested
    • dependency debconf is successfully-tested
      • alternative dependency debconf-2.0 is virtual
        • provider debconf is successfully-tested
        • provider cdebconf is successfully-tested
    • dependency lsb-base is successfully-tested
    • dependency python3 is successfully-tested
  • nova-cells:all (0, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
    • dependency nova-common is dependency-cannot-be-tested
    • dependency lsb-base is successfully-tested
    • dependency python3 is successfully-tested
  • nova-compute-ironic:all (0, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
  • nova-compute-lxc:all (0, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
  • nova-compute-qemu:all (0, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
  • nova-conductor:all (2, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
    • dependency nova-common is dependency-cannot-be-tested
    • dependency lsb-base is successfully-tested
    • dependency python3 is successfully-tested
  • nova-console:all (0, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
    • dependency nova-common is dependency-cannot-be-tested
    • dependency lsb-base is successfully-tested
    • dependency python3 is successfully-tested
  • nova-consoleauth:all (2, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
    • dependency nova-common is dependency-cannot-be-tested
    • dependency lsb-base is successfully-tested
    • dependency python3 is successfully-tested
  • nova-consoleproxy:all (2, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
    • dependency debconf is successfully-tested
    • dependency nova-common is dependency-cannot-be-tested
    • dependency novnc is successfully-tested
    • dependency python3-websockify is successfully-tested
    • dependency spice-html5 is successfully-tested
    • dependency debconf is successfully-tested
      • alternative dependency debconf-2.0 is virtual
        • provider debconf is successfully-tested
        • provider cdebconf is successfully-tested
    • dependency lsb-base is successfully-tested
    • dependency python3 is successfully-tested
  • nova-placement-api:all (2, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
  • nova-scheduler:all (2, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
    • dependency nova-common is dependency-cannot-be-tested
    • dependency lsb-base is successfully-tested
    • dependency python3 is successfully-tested
  • phatch:all (0, 0) (Python Applications Packaging Team <python-apps-team@lists.alioth.debian.org>)
  • placement-api:all (0, 0) (Debian OpenStack <team+openstack@tracker.debian.org>)
  • python-mlpy:all (0, 0) (NeuroDebian Team <team@neuro.debian.net>)
  • qemulator:all (0, 0) (Francesco Namuri <franam@debian.org>)
  • qtile:all (0, 0) (Iain R. Learmonth <irl@debian.org>)
  • r-bioc-shortread (0, 0) (Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>)
  • r-bioc-tfbstools (0, 0) (Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>)
  • r-cran-spp (0, 0) (Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>)
    • dependency r-base-core is dependency-failed-testing
    • dependency r-api-3.5 is virtual
    • dependency r-cran-rcpp is dependency-failed-testing
    • dependency r-bioc-rsamtools is dependency-does-not-exist
    • dependency r-cran-catools is dependency-failed-testing
    • dependency libbz2-1.0 is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libstdc++6 is successfully-tested
    • dependency zlib1g is successfully-tested
  • utopia-documents-dbg (0, 0) (James Marsh <debian@jamesmarsh.net>)
  • yp-tools (0, 0) (Mark Brown <broonie@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libnis1 is dependency-does-not-exist
    • dependency libtirpc1 is does-not-exist