General information
About + News
Overview
FAQ
Source
piuparts.d.o bugs
piuparts bugs / ToDo
Contact us
Documentation
piuparts manpage
README
README_server
piuparts.d.o configuration:
piuparts.conf,
distros.conf
and scripts
How to file bugs
Debian policy
Available reports
Bugs filed
experimental
sid2experimental
sid
sid-strict
sid-nodoc
testing2sid
stable2sid
stretch
stretch-rcmd
stretch-security
stretch-pu
stable22sid
jessie2stretch
jessie2stretch-rcmd
jessie2bpo2stretch
jessie2bpo
jessie
jessie-rcmd
jessie-security
jessie-pu
jessie2proposed
oldstable222sid
oldstable22testing
wheezy2jessie
wheezy2jessie-rcmd
wheezy2bpo2jessie
wheezy2proposed
wheezy
wheezy-security
wheezy-pu
squeeze2wheezy-proposed
squeeze2wheezy
squeeze2bpo-sloppy
squeeze2bpo2wheezy
squeeze2squeeze-lts
squeeze
lenny2squeeze
by maintainer / uploader
by source package
Other Debian QA efforts
Debian QA Group
Dose tools (former: EDOS)
Lintian
Debian Package Tracker (former: PTS)
Ultimate Debian Database
jenkins.debian.net
ci.debian.net
Last update
2017-04-28 17:13 UTC
Packages in state "dependency-cannot-be-tested" in sid (reverse deps, blocked pkgs)
  • libqpidclient2 (17, 17) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • libqpidmessaging2 (7, 7) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • libqmfengine1 (4, 4) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • libdiet-dagda2.8-dev (3, 3) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)
  • libqmf2-1 (3, 3) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • librdmawrap2 (3, 3) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • libsslcommon2 (3, 3) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libnspr4 is successfully-tested
      • alternative dependency libnspr4-0d is does-not-exist
    • dependency libnss3 is successfully-tested
      • alternative dependency libnss3-1d is does-not-exist
    • dependency libqpidcommon2 is dependency-does-not-exist
    • dependency libstdc++6 is successfully-tested
    • dependency multiarch-support is successfully-tested
  • libqmf1 (2, 2) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • libqpidbroker2 (2, 2) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • node-jquery:all (2, 2) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)
    • dependency nodejs is successfully-tested
    • dependency node-jsdom is dependency-does-not-exist
  • dms-dr (1, 1) (DMS Maintainers <dms-maintainers@lists.alioth.debian.org>)
    • dependency python3 is successfully-tested
    • dependency dms-core is dependency-does-not-exist
    • dependency adduser is successfully-tested
    • dependency rsyslog-pgsql is successfully-tested
  • dms-wsgi (1, 1) (DMS Maintainers <dms-maintainers@lists.alioth.debian.org>)
  • libmonogame-cil-dev:all (1, 1) (Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>)
  • libqmfconsole2 (1, 1) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • plasma-widget-yawp (1, 1) (Kai Wasserb├Ąch <curan@debian.org>)
  • python-cqmf2 (1, 1) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
    • dependency python is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libpython2.7 is successfully-tested
    • dependency libqmf2-1 is dependency-cannot-be-tested
    • dependency libstdc++6 is successfully-tested
  • dms (0, 0) (DMS Maintainers <dms-maintainers@lists.alioth.debian.org>)
    • dependency dms-wsgi is dependency-cannot-be-tested
    • dependency dms-core is dependency-does-not-exist
    • dependency dms-dr is dependency-cannot-be-tested
    • dependency etckeeper is successfully-tested
    • dependency ssh is successfully-tested
    • dependency vim-nox is successfully-tested
      • alternative dependency vim is successfully-tested
        • provider vim-gtk3 is successfully-tested
        • provider vim-athena is successfully-tested
        • provider vim-nox is successfully-tested
        • provider vim-gtk is successfully-tested
    • dependency nano is successfully-tested
    • dependency colordiff is successfully-tested
    • dependency snmpd is successfully-tested
    • dependency snmp is successfully-tested
    • dependency mail-transfer-agent is does-not-exist
      • alternative dependency exim4 is successfully-tested
  • kde-telepathy-call-ui-dbg (0, 0) (Debian/Kubuntu KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>)
  • kytea (0, 0) (Koichi Akabe <vbkaisetsu@gmail.com>)
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libkytea0 is dependency-does-not-exist
    • dependency libstdc++6 is successfully-tested
  • libdiet-admin2.8-dev (0, 0) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)
  • libdiet-client2.8-dev (0, 0) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)
  • libdiet-sed2.8-dev (0, 0) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)
  • libghc-wreq-prof (0, 0) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)
    • dependency libghc-wreq-dev is dependency-does-not-exist
    • dependency libghc-aeson-prof-0.11.2.1-cbe0e is does-not-exist
    • dependency libghc-attoparsec-prof-0.13.1.0-3f6a6 is does-not-exist
    • dependency libghc-authenticate-oauth-prof-1.5.1.2-d6d30 is does-not-exist
    • dependency libghc-base-prof-4.8.2.0-0d6d1 is does-not-exist
    • dependency libghc-base16-bytestring-prof-0.1.1.6-e16ff is does-not-exist
    • dependency libghc-byteable-prof-0.1.1-8a158 is does-not-exist
    • dependency libghc-bytestring-prof-0.10.6.0-9a873 is does-not-exist
    • dependency libghc-case-insensitive-prof-1.2.0.7-da71c is does-not-exist
    • dependency libghc-containers-prof-0.5.6.2-59326 is does-not-exist
    • dependency libghc-cryptohash-prof-0.11.9-5dd0c is does-not-exist
    • dependency libghc-exceptions-prof-0.8.3-c833d is does-not-exist
    • dependency libghc-ghc-prim-prof-0.4.0.0-6cdc8 is does-not-exist
    • dependency libghc-hashable-prof-1.2.4.0-2e6a6 is does-not-exist
    • dependency libghc-http-client-prof-0.4.31.1-3716a is does-not-exist
    • dependency libghc-http-client-tls-prof-0.2.4.1-321b4 is does-not-exist
    • dependency libghc-http-types-prof-0.9.1-80e49 is does-not-exist
    • dependency libghc-lens-prof-4.13-7ea79 is does-not-exist
    • dependency libghc-lens-aeson-prof-1.0.0.5-cbd67 is does-not-exist
    • dependency libghc-mime-types-prof-0.1.0.7-fcd54 is does-not-exist
    • dependency libghc-psqueues-prof-0.2.2.2-c0369 is does-not-exist
    • dependency libghc-template-haskell-prof-2.10.0.0-3c4cb is does-not-exist
    • dependency libghc-text-prof-1.2.2.1-f5b16 is does-not-exist
    • dependency libghc-time-prof-1.5.0.1-1b9a5 is does-not-exist
    • dependency libghc-time-locale-compat-prof-0.1.1.3-4bbde is does-not-exist
    • dependency libghc-unordered-containers-prof-0.2.7.1-9a081 is does-not-exist
  • libkytea-dev (0, 0) (Koichi Akabe <vbkaisetsu@gmail.com>)
    • dependency libkytea0 is dependency-does-not-exist
  • libqmf-dev (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
    • dependency libqmf1 is dependency-cannot-be-tested
  • libqmf2-dev (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
    • dependency libqmf2-1 is dependency-cannot-be-tested
  • libqmfconsole2-dev (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • libqmfengine1-dev (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • libqpidbroker2-dev (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • libqpidclient2-dev (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • libqpidcommon2-dev (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • libqpidmessaging2-dev (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • librdmawrap2-dev (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • libsslcommon2-dev (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • monodevelop-monogame:all (0, 0) (Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>)
  • node-jquery-textcomplete:all (0, 0) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)
  • plasma-widget-yawp-dbg (0, 0) (Kai Wasserb├Ąch <curan@debian.org>)
  • python-cqpid (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • python-mlpy:all (0, 0) (NeuroDebian Team <team@neuro.debian.net>)
  • python-qmf (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
    • dependency python is successfully-tested
    • dependency libc6 is successfully-tested
    • dependency libgcc1 is successfully-tested
    • dependency libpython2.7 is successfully-tested
    • dependency libqmf1 is dependency-cannot-be-tested
    • dependency libqpidclient2 is dependency-cannot-be-tested
    • dependency libstdc++6 is successfully-tested
  • qpid-client (0, 0) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)
  • qpid-tools:all (0, 0) (Debian Middleware Maintainers <pkg-middleware-maintainers@lists.alioth.debian.org>)
  • vuze:all (0, 0) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)